Jump to content


Cant connect to server (Back up now)


  • This topic is locked This topic is locked
46 replies to this topic

Sgt_Grunt #21 Posted Apr 02 2011 - 12:04

    Private

  • Beta Testers
  • 9726 battles
  • 2
  • Member since:
    12-11-2010
same here!!!

Skipper_Tom #22 Posted Apr 02 2011 - 12:05

    Staff sergeant

  • Beta Testers
  • 27763 battles
  • 316
  • Member since:
    11-17-2010
Yeah - I can't log in either - something bad has happened  <_<

MySaltyRadarIsOffdCharts #23 Posted Apr 02 2011 - 12:05

    Corporal

  • Players
  • 26179 battles
  • 30
  • Member since:
    03-19-2011
SAME HERE WTF!!!!!??!?!!!!

14 RO for abusing the devs in another post, was already issued..
No action for this post.. /Tanitha


currahee1sg #24 Posted Apr 02 2011 - 12:05

    Captain

  • Beta Testers
  • 21860 battles
  • 1,181
  • Member since:
    01-20-2011
At least I am not the only one.  Had to make sure I had my dates right before saying something, not a server down time day.

bigbaddaboom #25 Posted Apr 02 2011 - 12:06

    Private

  • Players
  • 8621 battles
  • 8
  • [FC-SV] FC-SV
  • Member since:
    02-14-2011

View Postgreentatertot, on Apr 02 2011 - 12:01, said:

you should know what happened , your the 5th element , supreme being ;)

bigbaddaboom

hehe

LOVE the pic Tater Cpt. Spalding FTW

MERC11 #26 Posted Apr 02 2011 - 12:07

    Corporal

  • Players
  • 12838 battles
  • 17
  • Member since:
    02-08-2011
same issue here .. was going to buy gold aswell and its saying authorization something or another is down on the main website

Tanitha #27 Posted Apr 02 2011 - 12:07

    Major

  • WG Staff
  • 2405 battles
  • 4,723
  • Member since:
    08-20-2010
Its not working, and support are aware of the situation.
That's all the information I have atm sorry.

If I get any more info, I'll let you know. (I'm linked to support with chat)


Neo_ #28 Posted Apr 02 2011 - 12:08

    Corporal

  • Beta Testers
  • 10024 battles
  • 81
  • Member since:
    07-03-2010
yea it seems to be down..

Boots #29 Posted Apr 02 2011 - 12:08

    Staff sergeant

  • Beta Testers
  • 11700 battles
  • 331
  • [HVK-X] HVK-X
  • Member since:
    09-12-2010
yeah, same thing here, I assumed maintenance.

MySaltyRadarIsOffdCharts #30 Posted Apr 02 2011 - 12:09

    Corporal

  • Players
  • 26179 battles
  • 30
  • Member since:
    03-19-2011

14 RO for abusing the devs in another post, has already issued..
No action for this post..
Abusive photo deleted /Tanitha


big_bunyip #31 Posted Apr 02 2011 - 12:11

    Private

  • Players
  • 10 battles
  • 3
  • Member since:
    03-17-2011
still no game  
no news

protuz #32 Posted Apr 02 2011 - 12:12

    Private

  • Players
  • 5691 battles
  • 2
  • Member since:
    03-19-2011
same here

Tanitha #33 Posted Apr 02 2011 - 12:14

    Major

  • WG Staff
  • 2405 battles
  • 4,723
  • Member since:
    08-20-2010

View Postgreentatertot, on Apr 02 2011 - 12:01, said:

bigbaddaboom

Correct, lol, appropriate name of the opening poster.. : )
The servers down and support are aware that its down. I don't believe it was planned.
That's all I know for now, when i get more info, I'll let you know.


slugandrew #34 Posted Apr 02 2011 - 12:17

    Private

  • Players
  • 10802 battles
  • 2
  • Member since:
    03-23-2011
me 2

sourwhop #35 Posted Apr 02 2011 - 12:17

    Corporal

  • Beta Testers
  • 27326 battles
  • 46
  • Member since:
    11-30-2010
same here

Tanitha #36 Posted Apr 02 2011 - 12:17

    Major

  • WG Staff
  • 2405 battles
  • 4,723
  • Member since:
    08-20-2010
Merged 5-6 threads into one.

Jackwagon #37 Posted Apr 02 2011 - 12:18

    Private

  • Players
  • 62 battles
  • 1
  • Member since:
    01-27-2011
If it's anything like our infamous Christmas tree's, this is their idea of an April Fool's joke.  Day late..

Syndicated #38 Posted Apr 02 2011 - 12:23

    Private

  • Players
  • 1319 battles
  • 4
  • Member since:
    02-21-2011
I got the same thing, can't connect... so my premium account is gone again, and can't get the most out of it, because I can't connect for some only god knows why reason.

YuriFink #39 Posted Apr 02 2011 - 12:23

    Corporal

  • Players
  • 15952 battles
  • 19
  • Member since:
    03-26-2011
Hi guys
Is there a server down or i just got problems?
In the middle of a battle i had "connection lost" but as you see i am still connected...
Scince then i just cant connect...
What is goin on? plz help! wanna play!

von_Krimm #40 Posted Apr 02 2011 - 12:23

    Captain

  • Beta Testers
  • 20037 battles
  • 1,020
  • Member since:
    09-12-2010

View PostJackwagon, on Apr 02 2011 - 12:18, said:

If it's anything like our infamous Christmas tree's, this is their idea of an April Fool's joke.  Day late..

It is that durnned Gregorian calendar of theirs!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users