Jump to content


weird "tank outline" bug


  • This topic is locked This topic is locked
4 replies to this topic

YardenM #1 Posted Apr 03 2011 - 14:08

    Corporal

  • Beta Testers
  • 0 battles
  • 72
  • Member since:
    07-18-2010
I have a weird bug: every time i put my sight on an enemy/ally tank i can no longer see the "outline" of the tank(red outline if enemy,green if ally). this bug makes aiming almost impossible, because if the enemy isn't just infornt of you but behind cover/long distance you cant really tell if you have a chance at actually hitting him.

P.S: i returned to playing WOT after i played in the closed beta, and only now this crappy bug happens.
help please :(

(tried reinstalling the game, didnt work)

Lert #2 Posted Apr 03 2011 - 14:25

    Major

  • Beta Testers
  • 44693 battles
  • 25,716
  • Member since:
    09-02-2010
Turn off anti-aliasing in the game / your graphics card drivers.

YardenM #3 Posted Apr 03 2011 - 14:43

    Corporal

  • Beta Testers
  • 0 battles
  • 72
  • Member since:
    07-18-2010

View PostLert, on Apr 03 2011 - 14:25, said:

Turn off anti-aliasing in the game / your graphics card drivers.

edit: closed AA thru CCC and it worked.. thx mate

Jeno76 #4 Posted Apr 05 2011 - 13:42

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    04-05-2011
I had the same problem and the above solution worked for me too(ATI Cataclyst Control Center, Anti-Aliasing set for the lowest)

SKurj #5 Posted Apr 05 2011 - 22:24

    Captain

  • Beta Testers
  • 13512 battles
  • 1,292
  • Member since:
    09-05-2010
All you need to do is set AA in drivers to application controlled then you can use AA and still have the outlines.  I turn on AA in my drivers so I can get rid of those horrid outlines..




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users