Jump to content


Sound Mod


  • Please log in to reply
3 replies to this topic

Honeybadger91 #1 Posted Feb 09 2014 - 00:21

    Corporal

  • Players
  • 7568 battles
  • 65
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013

Anyone else having an issue with gun sounds? I use gnomefathers regularly and just tried a couple different ones to see if maybe gnomefathers was broken.

 

Anyway the issue! Any gun sound mod I use I cannot hear my FV215b 183 report. Everything else works as it should minus that. Anyone else have the same issue with a different tank or better yet, the same tank?



Steel_Avatar #2 Posted Feb 09 2014 - 00:42

    First lieutenant

  • Players
  • 26214 battles
  • 991
  • [PUPEH] PUPEH
  • Member since:
    06-14-2011
I remember back when Gnomefather's wouldn't allow me to hear anything. I just gave up and walked away from it.

Honeybadger91 #3 Posted Feb 09 2014 - 00:48

    Corporal

  • Players
  • 7568 battles
  • 65
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
Yeah it works great now. Well obviously minus this one issue lol. Really sucks though...the 183 sounds amazing when it was working.

CelticArchangel #4 Posted Feb 09 2014 - 01:01

    Staff sergeant

  • Players
  • 9046 battles
  • 287
  • [31AR] 31AR
  • Member since:
    07-14-2011

In 8.9, I found a lot of my sounds started to transfer. The Tiger II engine sound was almost covering every tank above tier 8, including the Maus (which has it's own custom and unique sound compared to the rest of the mod). I haven't had any issues since 8.10 though. I'm not entirely sure what causes this, but you could try dumping your res mod folder and reinstall it. This close to 8.11, maybe its just easier to sit tight and wait.
 

Bearing in mind, there are no new tanks in 8.11 so the mod should be the same.  






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users