Jump to content


Unable to edit the turret on Pzkpfw. V/IV?


  • This topic is locked This topic is locked
4 replies to this topic

2Dragoon #1 Posted Apr 13 2011 - 04:28

    Sergeant

  • Players
  • 1721 battles
  • 103
  • [B-C-K] B-C-K
  • Member since:
    03-29-2011
When I try to use a custom skin ( a PzV hull with PzIV turret, and  I matched everything up properly) it shows the hull in the proper markings, but the turret stays gray. The gun, oddly enough, is the proper coloring though.

Namely, this .dds file-

Posted Image

Renders this tank.

Posted Image
Posted Image

Is there a fixable bug here, or is it something we are just going to have to live with?

81firebird #2 Posted Apr 13 2011 - 04:34

    Sergeant

  • Beta Testers
  • 4054 battles
  • 214
  • Member since:
    09-30-2010
Have you tried to skin any of the other new premium tanks? Maybe its some artist bug with them, though I can't see why they'd do it.

2Dragoon #3 Posted Apr 13 2011 - 04:38

    Sergeant

  • Players
  • 1721 battles
  • 103
  • [B-C-K] B-C-K
  • Member since:
    03-29-2011
Can't skin it if I don't have it. How would I know if it worked?

RedShocktrooper #4 Posted Apr 13 2011 - 04:40

    Major

  • Beta Testers
  • 12010 battles
  • 2,669
  • Member since:
    08-02-2010
It uses the same model as the Panzer IV's turret, accidentally I figure. I have a custom Panzer IV coloration and it appears on the V/IV in the turret. Hopefully as time passes on, it'll become less grating as fewer V/IVs show up.

2Dragoon #5 Posted Apr 13 2011 - 04:42

    Sergeant

  • Players
  • 1721 battles
  • 103
  • [B-C-K] B-C-K
  • Member since:
    03-29-2011
So if I put the skin I got that turret from on the PzIV, it should show up then? I'll have to try that as stop-gap measure.

I actually like my V/IV and plan on keeping it.

EDIT: Yup, that worked, but what a weird way to have to do it!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users