Jump to content


It's the Teleportation bug allover again.


  • This topic is locked This topic is locked
5 replies to this topic

ThePured #1 Posted Apr 13 2011 - 08:54

    Corporal

  • Beta Testers
  • 0 battles
  • 18
  • Member since:
    07-30-2010
This is a known issue, and i have no Clue what to do this was starting in the patch before the game got released and i though it would be fixed after the game is released but nothing happened, any idea's what i should do?
Please Help Me. :(
Sincerely yours,
ThePured.

azza10 #2 Posted Apr 13 2011 - 08:57

    Staff sergeant

  • Beta Testers
  • 246 battles
  • 452
  • Member since:
    07-28-2010
its thier servers not able to handle the load of new players. nothing you can do

ThePured #3 Posted Apr 13 2011 - 09:01

    Corporal

  • Beta Testers
  • 0 battles
  • 18
  • Member since:
    07-30-2010

View Postazza10, on Apr 13 2011 - 08:57, said:

its thier servers not able to handle the load of new players. nothing you can do
That's not the problem, the problem is just to a few amount of people and that makes no one care but to me, the guy who is getting the bug and was a dedicated player till that thing came back again, it is annoying as hell....

Deleted_User_1000413491 #4 Posted Apr 13 2011 - 09:10

    Staff sergeant

  • Players
  • 2115 battles
  • 255
  • Member since:
    03-22-2011
Has nothing to do with amount of players.

lockheed #5 Posted Apr 13 2011 - 09:29

    Corporal

  • Beta Testers
  • 17571 battles
  • 16
  • [WPZ] WPZ
  • Member since:
    11-28-2010
I thought that the disappearing bug / camo issues were being addressed in the 0.6.4. patch, not the current 0.6.3.11, ie its still the same patch version really with the addition of 3 minor updates for the 0.6.3.10-0.6.3.11. Still waiting for all them bug fixes n stuff

ThePured #6 Posted Apr 13 2011 - 09:31

    Corporal

  • Beta Testers
  • 0 battles
  • 18
  • Member since:
    07-30-2010

View PostDrewsybabe, on Apr 13 2011 - 09:29, said:

I thought that the disappearing bug / camo issues were being addressed in the 0.6.4. patch, not the current 0.6.3.11, ie its still the same patch version really with the addition of 3 minor updates for the 0.6.3.10-0.6.3.11. Still waiting for all them bug fixes n stuff
Yes... But they usually try to fix those bugs faster, and that didn't happen this time, Sadly.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users