Jump to content


my tank graphic problems


  • This topic is locked This topic is locked
3 replies to this topic

Pamperito #1 Posted Apr 14 2011 - 09:57

    Corporal

  • Beta Testers
  • 50459 battles
  • 20
  • Member since:
    09-17-2010
AMD ATHLOM tm 64 4000+
windowx xp sp3
2.41 ghz, 1.5GB
nvidia 6800 gs
controlador 6.14.12.6658 07/1/11

im see up my tank (only in my tank) alot blank lines, who i can solved that problem??

Attached Files

  • Attached File   shot_011.jpg   234.77K


Deleted_User_1000413491 #2 Posted Apr 14 2011 - 10:01

    Staff sergeant

  • Players
  • 2115 battles
  • 255
  • Member since:
    03-22-2011
Have you checked/lowered your video settings(in-game settings)?You may have to experiment till you get a good setting match,also,may be your video card drivers or even your screen resolution-best is make your games resolution same as your desktop.

Pamperito #3 Posted Apr 14 2011 - 10:10

    Corporal

  • Beta Testers
  • 50459 battles
  • 20
  • Member since:
    09-17-2010

View PostTNTKingmanRoss, on Apr 14 2011 - 10:01, said:

Have you checked/lowered your video settings(in-game settings)?You may have to experiment till you get a good setting match,also,may be your video card drivers or even your screen resolution-best is make your games resolution same as your desktop.
yes, and not solved that problem, thx anyway :P

Pamperito #4 Posted Apr 14 2011 - 10:33

    Corporal

  • Beta Testers
  • 50459 battles
  • 20
  • Member since:
    09-17-2010
problem solved im add wot to my configuration nvidia and work good now, thx anyway




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users