Jump to content


Issues connecting to the 0.8.11 Common Test #585

commontest publictest

  • Please log in to reply
6 replies to this topic

ZoItan #1 Posted Mar 13 2014 - 00:35

    Private

  • Players
  • 14560 battles
  • 3
  • [NEET] NEET
  • Member since:
    03-01-2014

I've attempted to connect to the latest Common Test version several times now. I've also checked numerous times to see if it was online, and it still is according to this: http://worldoftanks.com/en/news/17/811-public-test/. I've re-installed four times to no avail, restarted my computer twice, etc. Every time I try to log in, it tries to connect for about 5-10 seconds, then gives me this error on the log-in screen:

 

 

I would greatly appreciate some feedback/help.


Edited by ZoItan, Mar 13 2014 - 00:42.


Calphayus #2 Posted Mar 13 2014 - 00:37

    Captain

  • Players
  • 9421 battles
  • 1,330
  • [NGA] NGA
  • Member since:
    10-15-2011
did you send in a ticket to support?

nineshotwonder #3 Posted Mar 13 2014 - 00:38

    Major

  • Players
  • 17063 battles
  • 2,951
  • [GSKYO] GSKYO
  • Member since:
    12-22-2012
Common Test is over since patch 8.11 is live. The test server will come back up when they open it for 9.0 testing.

kebab6597 #4 Posted Mar 13 2014 - 00:40

    Major

  • Players
  • 61649 battles
  • 9,224
  • Member since:
    04-16-2011
The test server was taken down soon after the 8.11 patch released mate there will be a new test server in the next few weeks to test the next patch keep an eye on the portal to find out when it releases for download (as for the test server you have taken the trouble to download for 8.11 it is totally useless now you might aswell uninstall it)

ZoItan #5 Posted Mar 13 2014 - 00:47

    Private

  • Players
  • 14560 battles
  • 3
  • [NEET] NEET
  • Member since:
    03-01-2014
Well, now I feel stupid. I mean, the page did say that it was available. Thanks for the help though!

_Quetzal #6 Posted Mar 13 2014 - 00:57

    Major

  • Players
  • 30274 battles
  • 4,355
  • [LANA] LANA
  • Member since:
    02-04-2012

View PostZoItan, on Mar 12 2014 - 19:47, said:

Well, now I feel stupid. I mean, the page did say that it was available. Thanks for the help though!

dont worry about it. there is plenty to learn about the game, even little stuff like this ^.^

good job coming to the forums with that few battles



RNGezus #7 Posted Mar 13 2014 - 01:02

    Sergeant

  • Players
  • 13203 battles
  • 184
  • [BUCKT] BUCKT
  • Member since:
    07-10-2013

View PostZoItan, on Mar 12 2014 - 19:35, said:

I've attempted to connect to the latest Common Test version several times now. I've also checked numerous times to see if it was online, and it still is according to this: http://worldoftanks.com/en/news/17/811-public-test/. I've re-installed four times to no avail, restarted my computer twice, etc. Every time I try to log in, it tries to connect for about 5-10 seconds, then gives me this error on the log-in screen:

 

 

I would greatly appreciate some feedback/help.

 

 :facepalm:





Also tagged with commontest, publictest

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users