Jump to content


Official Mac Wrapper Feedback Thread


  • Please log in to reply
1066 replies to this topic

lenticular #21 Posted Apr 03 2014 - 03:42

    Captain

  • Players
  • 33507 battles
  • 1,313
  • [IFM] IFM
  • Member since:
    06-08-2012

Mac configuration

Model

Macbook Pro Mid 2010

Processor

2.53 GHz Intel Core i5

Memory

8 GB 1067 MHz DDR3

Graphics

NVIDIA GeForce GT 330M 256 MB

Software

OS X 10.9.2

Graphical preset

FPS

High

did not try

Medium

1-7 fps

Low

26-45 fps

Minimum

1-2 (zoomed all the way out. best frame rate in sniper mode, but still unplayable)

General feedback on the product

Playable in low graphics mode, not bad really. Completely unresponsive above that.

Some strange graphical artifacts in the launcher during install.

 

Edited by lenticular, Apr 03 2014 - 03:52.


Swinghammer #22 Posted Apr 03 2014 - 03:57

    Private

  • Players
  • 4831 battles
  • 7
  • Member since:
    05-07-2011
33 fps and 130 ping. When playing arty I cannot use ctrl+right click to move targeting on map quickly. Also, it needs a windowed fullscreen mode so I can access a browser between battles to research enemy tanks.

dstud208 #23 Posted Apr 03 2014 - 04:22

    Captain

  • Players
  • 17764 battles
  • 1,784
  • [-BRO] -BRO
  • Member since:
    10-15-2012

 

Mac configuration

Model

MacBook Pro Retina, 15-inch, Mid 2012

Processor

2.3 GHz Intel Core i7

Memory

8 GB 1600 MHz DDR3

Graphics

NVIDIA GeForce GT 650M & Intel HD Graphics 4000

Software

OS X 10.9.2

Graphical preset

FPS

High

30 - 40

Medium

45

Low

55

Minimum

65

General feedback on the product

LOVE IT!! I dropped the track effects, water quality, motion blur, and effects in sniper mode to as low as I could, but everything else on max and I hit around 30 fps! love it guys!

 

Using NVIDIA GeForce GT 650M while playing this game

 

 

Edit: On some maps the grass would flicker on and off and would cause HUGE levels of lag and FPS drop, so I turned Flora to off

 


Edited by dstud208, Apr 03 2014 - 18:49.


dstud208 #24 Posted Apr 03 2014 - 04:53

    Captain

  • Players
  • 17764 battles
  • 1,784
  • [-BRO] -BRO
  • Member since:
    10-15-2012
DEFINITELY telling my brother about this so he can get off that crappy wrapper he is using too! 30 FPS on MAXIMUM SETTINGS!!! Wahoo!!!

Avalon304 #25 Posted Apr 03 2014 - 05:05

    Major

  • Players
  • 16589 battles
  • 6,275
  • [CMFRT] CMFRT
  • Member since:
    09-04-2012
You guys with dual gfx cards, make your you not on which card you were getting those frames on.

MarkersTasteBlue #26 Posted Apr 03 2014 - 07:22

    Captain

  • Players
  • 15791 battles
  • 1,680
  • Member since:
    10-23-2011

 

Hi Laera!

The text at the bottom of the launcher where it shows progress of the download/update status is off slightly.

Just checking in. Cheers!

 



armorshredder #27 Posted Apr 03 2014 - 10:42

    Sergeant

  • Players
  • 9792 battles
  • 119
  • [PHNXS] PHNXS
  • Member since:
    06-02-2013
The game crashes when I start a match and its rather laggy. Other than that it's fine

TheOcelot4000 #28 Posted Apr 03 2014 - 12:35

    Corporal

  • Players
  • 5840 battles
  • 29
  • [-TIC-] -TIC-
  • Member since:
    08-17-2013
WOOOOOOOO AFTER MONTHS OF ASKING THEY DID IT WOOOOOO I SPAMED THEM TICKETS WOOOOOOOOOOO

TheOcelot4000 #29 Posted Apr 03 2014 - 12:53

    Corporal

  • Players
  • 5840 battles
  • 29
  • [-TIC-] -TIC-
  • Member since:
    08-17-2013
OMG i have been waiting for this for months I'm downloading it now and i will report any Bugs to WG. THANK YOU WARGAMING WOOOOOOOOOOOOOOOOO WOTOSx

TheOcelot4000 #30 Posted Apr 03 2014 - 12:54

    Corporal

  • Players
  • 5840 battles
  • 29
  • [-TIC-] -TIC-
  • Member since:
    08-17-2013

IT FINNISHED DOWLOADING YES

 



KaOS00101 #31 Posted Apr 03 2014 - 16:49

    Private

  • Players
  • 9001 battles
  • 3
  • Member since:
    08-27-2013

So far mine has been sitting on a blank "recieving updates" for about 2 hours.

 

 



Philuppus #32 Posted Apr 03 2014 - 18:05

    Private

  • Players
  • 104 battles
  • 5
  • Member since:
    09-06-2012

Skärmavbild 2014-04-03 kl. 19.06.33 (kopia).jpg

 

HELP ME... I can't seem to download the game from the launcher itself, I get an error saying 'Critical error. Failed to install updates. The application cannot continue. For details, see log file.' The log file as of now says the following:

 

WOTLauncher.log

 



death666grim #33 Posted Apr 03 2014 - 18:48

    Captain

  • Beta Testers
  • 7906 battles
  • 1,586
  • Member since:
    01-14-2011

I will test it on my iMac 2007 with ATI Radeon 256MB

 

I don't expect flawless since it is 7 years old machine that is retired for year now.

 

will let you know how it go


Edited by death666grim, Apr 03 2014 - 18:53.


dstud208 #34 Posted Apr 03 2014 - 18:53

    Captain

  • Players
  • 17764 battles
  • 1,784
  • [-BRO] -BRO
  • Member since:
    10-15-2012

View PostPhiluppus, on Apr 03 2014 - 19:05, said:

Skärmavbild 2014-04-03 kl. 19.06.33 (kopia).jpg

 

HELP ME... I can't seem to download the game from the launcher itself, I get an error saying 'Critical error. Failed to install updates. The application cannot continue. For details, see log file.' The log file as of now says the following:

 

WOTLauncher.log

 

Are you moving the launcher to your applications folder? If you are trying to launch it from the disk image it won't work. My brother was trying to do that. When you double click the dmg file you download it should give you a window that has the launcher sitting next to a folder. Drag the launcher to the folder BEFORE you try to run it. Then close that window, open a new one, go to your applications folder (It will be there) and then run it.



Trevzor #35 Posted Apr 03 2014 - 19:27

    Associate eSports Manager

  • Administrator
  • 9256 battles
  • 764
  • [WGA-A] WGA-A
  • Member since:
    09-06-2012

View PostN0nz, on Apr 02 2014 - 17:24, said:

Just curious, but is this wrapper for NA only and if so will other servers be supported? I'm happy to do NA as that's where I do the bulk of my tanking, but as an Aussie I also have an SEA account.

 

Right now the wrapper defaults to the NA server group. We are currently doing the initial testing in the NA region. Testing and/or release may expand out to all regions in the future, but if/when that will happen I don't personally know.

 

View PostCypherHK, on Apr 02 2014 - 23:22, said:

Hi Laera!

The text at the bottom of the launcher where it shows progress of the download/update status is off slightly.

Just checking in. Cheers!

 

This is a known issue with the wrapper. I've experienced it on every Mac I have ran it on. Thank you for the report, though!



f16falcona46 #36 Posted Apr 03 2014 - 20:43

    Major

  • Players
  • 10375 battles
  • 2,159
  • [HAFR] HAFR
  • Member since:
    09-12-2013

View PostPhiluppus, on Apr 03 2014 - 19:05, said:

Skärmavbild 2014-04-03 kl. 19.06.33 (kopia).jpg

 

HELP ME... I can't seem to download the game from the launcher itself, I get an error saying 'Critical error. Failed to install updates. The application cannot continue. For details, see log file.' The log file as of now says the following:

 

WOTLauncher.log

 

First, as dstud208 said, make sure the application is in the Applications folder. If this persists, try deleting the WOTLauncher.cfg.update file from Documents/World_of_Tanks, if it exists. If this still persists, delete the whole World_of_Tanks folder from your Documents and run the wrapper again. It will put a clean World_of_Tanks folder in your Documents.



KaOS00101 #37 Posted Apr 03 2014 - 21:15

    Private

  • Players
  • 9001 battles
  • 3
  • Member since:
    08-27-2013

So my client will not download the files for the game, here is my error log:

 

WOTLauncher.log

 

it seems like the server is not responding to my http requests to download, is the server down right now? Someone help me!!! I want to play on Mac sooooooo bad!

 

- KaOS00101

 

EDIT: IT IS DOWNLOADING!! I disabled torrent downloads in the options menu (wrench icon). 

 

That was going to be my suggestion

~Trevzor



GeneralRambocommando #38 Posted Apr 04 2014 - 04:59

    Private

  • Players
  • 1300 battles
  • 2
  • Member since:
    03-21-2011

The Game Refuses to Start up Properly, it just keeps crashing.

27-inch, Mid 2010

Processor  2.93 GHz Intel Core i7

Memory  16 GB 1333 MHz DDR3

Graphics  ATI Radeon HD 5750 1024 MB

Software  OS X 10.9.2 (13C64)

 



dstud208 #39 Posted Apr 04 2014 - 05:32

    Captain

  • Players
  • 17764 battles
  • 1,784
  • [-BRO] -BRO
  • Member since:
    10-15-2012

View PostGeneralRambocommando, on Apr 04 2014 - 05:59, said:

The Game Refuses to Start up Properly, it just keeps crashing.

27-inch, Mid 2010

Processor  2.93 GHz Intel Core i7

Memory  16 GB 1333 MHz DDR3

Graphics  ATI Radeon HD 5750 1024 MB

Software  OS X 10.9.2 (13C64)

 

 

What point do you reach? Does it start downloading? Did it finish downloading and just won't run? Or does it just not launch at all, ever?

 

as I mentioned earlier make sure you are launching it from your applications folder. Also as another mentioned, turning off torrent could fix it (but only if you can teach the launcher window)



N0nz #40 Posted Apr 04 2014 - 08:04

    Corporal

  • Players
  • 21316 battles
  • 37
  • Member since:
    01-27-2014

Mac configuration

Model

Mid 2001 iMac 27"

Processor

3.1 GHz Intel Core i5

Memory

12 GB 1333 MHz DDR3

Graphics

AMD Radeon HD 6970M 1024 MB

Software

OS X 10.9.2

Graphical preset

FPS

High

25 - 43

Medium

25 - 46

Low

38 - 70

Minimum

28 - 75

General feedback on the product

Music stutter at low, med and high settings. Game stutter during an intense firefight at low setting, between 6 and 9 tanks on screen firing at once at the time. Rendered it almost unplayable during the stutter.

 

Turning off music and playing on high has the occasional "skip" but it's playable. Should be good when it's tweaked a bit.

 

 

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users