Jump to content


Problemas com Latência e Ping Elevado


  • Please log in to reply
82 replies to this topic

Capitao_Desastre #1 Posted Apr 17 2014 - 13:26

    Captain

  • -Players-
  • 12 battles
  • 1,012
  • Member since:
    10-10-2013

Bom dia, Comandantes!


Como é do conhecimento de todos, o ping dos jogadores baseados no Brasil atinge demasiadas vezes valores elevados e injogáveis. Estamos investigando a raíz desses problemas, mas precisamos de alguns dados, mas num formato diferente daquele que pedimos anteriormente.
Assim, venho lhes pedir para nos ajudarem usando o pingplotter e enviando o arquivo dos resultados para o apoio. Para  quem não sabe como usar o pingplotter, podem ver aqui: https://na.wargaming.net/support/Knowledgebase/Article/View/159/18/o-que-e-pingplotter-como-posso-usar-pingplotter

 

Informação que necessitamos  para escalar situações sobre problmeas de conexão é a seguinte:

 

  • Um relatório de pingplotter durando15 minutos ou mais.
  • Seu endereço WAN IP, que pode ser obtido aqui: http://www.whatismyip.com/
  • Seu ISP

 

Os IPs de nossos servidores são os seguintes:
162.213.61.82 para NA West
92.223.18.51 para NA East

 

 

Uma vez nós tenhamos esta informação, nós poderemos pedir que você faça alguma manutenção em sua ligação e que nos envie um novo relatório. Isto se deve a que possamos ter os relatórios o mais precisos possíveis para então escalar a situação junto de nosso escritório principal. Não seguir esses passos de manutenção não o vai ajudar com seus problemas nem nos ajudará a recolher a informação necessária para escalar a situação. 

 

Versão curta:

  • Envie um bilhete com a informação pedida para o Apoio 
  • Siga nossas instruções para limpar seu relatório

 

 

Estas informações serão uteis para determinar as ações a tomar de forma a diminuir os problemas de latência e ping elevado sentidos pela comunidade, e assim melhorar a experiência de jogo para todos.

Saudações :honoring:
 



Capitao_Desastre #2 Posted Apr 22 2014 - 20:14

    Captain

  • -Players-
  • 12 battles
  • 1,012
  • Member since:
    10-10-2013
Foi-me pedido para lhes pedir para voltar a enviar as informações. Sigam as instruções do primeiro post deste tópico, ou seja, que usem o pingplotter, e que enviem o relatório gerado pelo programa para o apoio, juntamente com algumas informações adicionais que pedimos que estão mencionadas nesse post.

Peço desculpa pela repetição.

Saudações :honoring:

legendcampos #3 Posted Apr 23 2014 - 19:50

    Staff sergeant

  • Players
  • 37580 battles
  • 478
  • [TRETA] TRETA
  • Member since:
    04-11-2012

Eu mesmo já enviei relatórios para WG e a resposta que tive é que o problema é com meu provedor, bom acredito que o problema maior dos jogadores é a perda de pacote o que gera umas travadas (freezes), jogo fica picotando, ping oscilando... e os piores horários para se jogar é a tarde onde o pico da rede é maior, e a noite até umas 22hrs depois disso mil maravilhas pelo menos para mim usuário Oi velox. O fato é que pagamos para as operadoras, eles fazem os testes e o mesmo blá blá de sempre "tudo normal", ou seja, não estão nem aí para o cliente e continuam fazendo serviço "porco" com fiação, cabos, modens... enfim toda estrutura de uma rede que provalmente é tudo antigo e só é trocado em caso de problemas.


Edited by legendcampos, Apr 23 2014 - 19:51.


khallyxtro #4 Posted Apr 30 2014 - 16:06

    First lieutenant

  • Players
  • 9349 battles
  • 594
  • Member since:
    03-13-2014

Concordo legendcamposjá tentei de tudo em minha casa desde trocar de velocidade de 1MB até 15MB que é o máximo que a Oi disponibiliza até trocar toda a fiação da casa. 

 

 Tem jogos que isso ainda é pior, mas no caso do WoT onde a mira faço no olho é complicado.

 

Quando faço o disparo e o momento que ele é acionado são coisa diferentes.

Em determinados horários, ontem por exemplo depois de muito tentar acertar sem sucesso resolvi dar uma cochilada e tentar jogar mais tarde e sem sucesso novamente.

Ping muito alto FPS muito baixo.  

 

 



bidu01 #5 Posted May 01 2014 - 22:06

    Corporal

  • Players
  • 20316 battles
  • 85
  • [GOFD] GOFD
  • Member since:
    04-18-2014
ping aqui fica em torno de 230 a 270,fps 23 a 35,minha conecção aprox 800 kbs.se ha um problema deve ser pela qualidade da internet brasileira,isso por agora so resolve com um server por aqui ou futuramente uma melhora da internet no brasil,porem se o jogo tem interresse em atrair o pessoal do brasil,so com um server aqui,oque abre as portas para os jogadores dos paises vizinhos,ou seja otimo a longo prazo pro pessoal do game of tanks.

Edited by bidu01, May 02 2014 - 01:55.


OFwLobo #6 Posted May 21 2014 - 03:53

    Private

  • Players
  • 31618 battles
  • 5
  • [RF_RS] RF_RS
  • Member since:
    10-22-2011

Olá Tankers.

Este problema tem só uma solução: Servidor em Brasil! Tudo o resto e bobagem.

Abraço

Lobo



jkloi #7 Posted May 25 2014 - 01:51

    First lieutenant

  • Players
  • 20052 battles
  • 668
  • [-RBO-] -RBO-
  • Member since:
    11-29-2011

Bom tenho problema do lag frequente, tenho ping de 200 a 310. Outro problema é falta de conectibilidade ao servidor do WOT, já formatei o PC, já melhorei a internet e continua.

A mensagem que tenho é essa: Falha ao conectar ao servidor. O servidor pode está indisponivel, ou suas configurações de rede estão incorretas.



tankzanette #8 Posted Jul 24 2014 - 18:04

    Sergeant

  • Players
  • 14164 battles
  • 213
  • Member since:
    04-17-2013
Teve alguma mudança depois desta investigação?

Capitao_Desastre_ #9 Posted Jul 24 2014 - 18:18

    Community Coordinator

  • Administrator
  • 8610 battles
  • 582
  • Member since:
    10-14-2013

View Posttankzanette, on Jul 24 2014 - 18:04, said:

Teve alguma mudança depois desta investigação?

Neste momento temos duas soluções possíveis que estão em equação para implementar. Vai ser necessário decidir qual das duas vai ser escolhida e implementá-la, mas como de momento não tenho acesso a esse calendário não posso dar mais detalhes.



rume #10 Posted Aug 22 2014 - 23:24

    Private

  • Players
  • 22048 battles
  • 2
  • [CA3RA] CA3RA
  • Member since:
    01-19-2012

Boa Noite a todos,

 

Capitao_Desastre, haveria a possibilidade de disponibilizar novamente o IP e tutorial de configuração para realizamos mais testes de latência?

 

Fico no aguardo. 

 


Capitao_Desastre_ #11 Posted Aug 23 2014 - 15:05

    Community Coordinator

  • Administrator
  • 8610 battles
  • 582
  • Member since:
    10-14-2013

View Postrume, on Aug 22 2014 - 23:24, said:

Boa Noite a todos,

 

Capitao_Desastre, haveria a possibilidade de disponibilizar novamente o IP e tutorial de configuração para realizamos mais testes de latência?

 

Fico no aguardo. 

 



https://na.wargaming.net/support/Knowledgebase/Article/View/159/19/what-is-pingplotter-how-do-i-use-ping-plotter



TheMuffinMaster #12 Posted Sep 05 2014 - 01:02

    Corporal

  • Players
  • 15611 battles
  • 17
  • Member since:
    03-26-2012
Cheguei tarde mas enviei o relatório.

WarStore #13 Posted Sep 13 2014 - 14:26

    Major

  • Players
  • 38979 battles
  • 13,282
  • Member since:
    01-31-2011

Fiz uns testes agora pra ver como tá e eis o resultado. Quando comecei teste, o packet loss estava chegando a 50% nos últimos 3 saltos, depois estabilizou nisso ai que está no plot. No momento está em torno de 10%

 

O pior é que não adianta quase nada mandar isso pro suporte. A última vez que fiz isso, eles mandaram eu enviar os arquivos para o meu provedor, embora todo packet loss seja de lá.


Edited by WarStore, Sep 13 2014 - 14:30.


MattNight #14 Posted Sep 13 2014 - 15:00

    First lieutenant

  • WGLNA Gold League Player
  • 36541 battles
  • 610
  • [TAGMA] TAGMA
  • Member since:
    04-29-2011
Aqui com a GVT também tenho este tipo de "instabilidade" em algum momento do dia. Normlamente eu sigo um pequeno protocolo criado por mim, que nada mais é que: Reiniciar a conexão pelo software do modem e reiniciar meu PC. Em 90% das vezes a conexão volta ao normal. E normalmente quando está em 10% de perda aqui, não fica tão claro no jogo o problema. O_O

WarStore #15 Posted Sep 13 2014 - 15:23

    Major

  • Players
  • 38979 battles
  • 13,282
  • Member since:
    01-31-2011

View PostMattNight, on Sep 13 2014 - 14:00, said:

Aqui com a GVT também tenho este tipo de "instabilidade" em algum momento do dia. Normlamente eu sigo um pequeno protocolo criado por mim, que nada mais é que: Reiniciar a conexão pelo software do modem e reiniciar meu PC. Em 90% das vezes a conexão volta ao normal. E normalmente quando está em 10% de perda aqui, não fica tão claro no jogo o problema. O_O

 

Eu já havia reiniciado a conexão antes de fazer o teste. Esse tipo de lag está constante para mim, com alguns momentos de completa impossibilidade de jogar.

Esse lag que está no plot ainda é bom, e geralmente só ferra a minha mira. Estou lá fazendo um ajuste mínimo na mira e de repente o círculo fica do tamanho da tela. Há um tempo atrás quase matei sem querer o bluestealth. Ele estava perto de um inimigo quando eu cheguei por trás pra ajudar ele. Eu sabia que estava com lag então mirei e esperei um tempão até ter certeza que não iria atingir ele. O tiro foi completamente fora do círculo e quase matei o blue. Jogar com tanque que já é ruim por natureza, como Lorraine, é frustante.

Mas quando está muito ruim mesmo, eu mal consigo me movimentar. O tanque fica teleportando, girando...



Artreyo #16 Posted Sep 14 2014 - 01:30

    Staff sergeant

  • Players
  • 12454 battles
  • 328
  • [_FUN_] _FUN_
  • Member since:
    07-18-2011

Estou testando aqui e aparece a mensagem destination address unreachable, há algo errado no teste? Segue imagem abaixo:

 



MattNight #17 Posted Sep 14 2014 - 01:35

    First lieutenant

  • WGLNA Gold League Player
  • 36541 battles
  • 610
  • [TAGMA] TAGMA
  • Member since:
    04-29-2011
Artreyo, use este IP: login-p1.worldoftanks.com

Artreyo #18 Posted Sep 14 2014 - 02:50

    Staff sergeant

  • Players
  • 12454 battles
  • 328
  • [_FUN_] _FUN_
  • Member since:
    07-18-2011

MattNight, apareceu um ERR, será que posso enviar um ticket assim mesmo? Salvei o arquivo sample aqui.

 

 

 

Rastreando a rota para login-p1.worldoftanks.com [162.216.229.20]com no máximo 30 saltos:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    21 ms    20 ms    21 ms  loopback0.bras-a-e320.ula001.ctbc.com.br [200.225.196.253]
  3    25 ms    20 ms    20 ms  xe-1-1-0-35.core-d.ula001.ctbc.com.br [201.48.84.89]
  4   222 ms   225 ms   222 ms  ae2-0.border-a.ash.ctbc.com.br [201.48.45.205]
  5   232 ms   243 ms   229 ms  eqix-dc5.wargaming.com [206.126.237.22]
  6   221 ms   223 ms   223 ms  dc11-sl-b20.worldoftanks.com [162.216.229.20]

Rastreamento concluído.

 

 


Edited by Artreyo, Sep 14 2014 - 02:59.


Artreyo #19 Posted Sep 14 2014 - 04:17

    Staff sergeant

  • Players
  • 12454 battles
  • 328
  • [_FUN_] _FUN_
  • Member since:
    07-18-2011
O jeito é trocar a CTBC pela NET e ver se melhora.

MattNight #20 Posted Sep 14 2014 - 14:57

    First lieutenant

  • WGLNA Gold League Player
  • 36541 battles
  • 610
  • [TAGMA] TAGMA
  • Member since:
    04-29-2011
Certeza que irá melhorar. Se a NET for decente em tua cidade, a rota internacional não é das melhores mas não deixa a desejar;




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users