Jump to content


Game Crashing


  • Please log in to reply
45 replies to this topic

Taazmaan #1 Posted Apr 17 2014 - 22:52

    Private

  • Players
  • 12285 battles
  • 6
  • Member since:
    11-13-2011

I've read that many people's games are crashing at the "loading please wait" screen. Same thing's happening to me so I hope they get that fixed. 

Strangely enough, it's also crashing when I click "Exit Battle" to go back into the garage or at the very end of the battle where it just freezes. Anyone else getting this?



Targeted #2 Posted Apr 17 2014 - 22:55

    Sergeant

  • Beta Testers
  • 67218 battles
  • 227
  • Member since:
    12-21-2010
Same  here how the help did this not get picked up at the beta testing? It appears to be very common.


Nep57 #3 Posted Apr 17 2014 - 22:57

    Sergeant

  • Players
  • 27812 battles
  • 146
  • Member since:
    12-31-2011
Happens to me all so I did an uninstall then deleted the wargaming file in the roaming folder then reinstalled  it didn't work.

Mehoman #4 Posted Apr 17 2014 - 23:03

    Private

  • Players
  • 26459 battles
  • 1
  • [TDC] TDC
  • Member since:
    03-22-2012

Was just a match and crashed on me 7 times and after the 8th it wouldn't let me back on.

 



Weedenski #5 Posted Apr 17 2014 - 23:05

    Sergeant

  • Players
  • 43758 battles
  • 150
  • [-S1K-] -S1K-
  • Member since:
    11-01-2011

1st game after patch. I ran the re-vamped PZ IV H.

 

joined a game, and played for about 2 minutes. then crashed to desktop. restared, re-entered game, crashed to desktop....rinse, repeat......

 

they broke it.



edn2 #6 Posted Apr 17 2014 - 23:06

    Corporal

  • Players
  • 17640 battles
  • 12
  • [IHB] IHB
  • Member since:
    03-05-2011


this bug was not in the test server



Sir_Hunter #7 Posted Apr 17 2014 - 23:15

    Staff sergeant

  • Players
  • 14520 battles
  • 332
  • [PC] PC
  • Member since:
    08-27-2011
thx god im not the only person. when i first started to play this morning, everything was fine, but all of a sudden about half an hour ago, my game started to crash. at first i thought it could be that the new graphic was putting too much pressure on my RAM, so i changed the setting to low, but it didn't work. maybe it is a bug; in addition, i also recognized some glitch when playing the game, and it is not due to low frame rate. my tank would suddenly stop, and 1 or 2 seconds later, my tank suddenly jumps forward (aka teleporting). 

Arrowsluge #8 Posted Apr 17 2014 - 23:50

    Corporal

  • Players
  • 28823 battles
  • 17
  • [BADDY] BADDY
  • Member since:
    04-08-2011
Game has been crashing for me as well during some battles and will not let me back on until that particular battle is over. it keeps crashing when i try to log back in to the battle as though the map is bugged, and eventually allows me to log back in when that particular battle is over. Twice now on historical bulge and I cant remember the other map. 

Curse_Angel #9 Posted Apr 18 2014 - 00:02

    Corporal

  • Players
  • 9856 battles
  • 83
  • Member since:
    11-08-2012

Confirming CTD before grid loads, during play, and while attempting to rejoin a match in progress that has already triggered a crash to desktop.

No logs or CTD dump files seem available.



Taazmaan #10 Posted Apr 18 2014 - 00:24

    Private

  • Players
  • 12285 battles
  • 6
  • Member since:
    11-13-2011

View PostArrowsluge, on Apr 18 2014 - 00:50, said:

Game has been crashing for me as well during some battles and will not let me back on until that particular battle is over. it keeps crashing when i try to log back in to the battle as though the map is bugged, and eventually allows me to log back in when that particular battle is over. Twice now on historical bulge and I cant remember the other map. 

Exact same problem, I have to wait until the battle is over, and even then I can't get back into the garage.



Bad_Medasin #11 Posted Apr 18 2014 - 00:52

    Corporal

  • Players
  • 17579 battles
  • 11
  • [-L-W-] -L-W-
  • Member since:
    04-04-2013
Didn't have the problem on test, I have it happening too. Every game at or near end crash and desktop.

AngryMunkez #12 Posted Apr 18 2014 - 00:57

    Private

  • Players
  • 12745 battles
  • 1
  • Member since:
    03-16-2014
Same for me.  First time I'm having an issue with the game.  How do we get them to WoT to work on this?  

EbolaFixer #13 Posted Apr 18 2014 - 01:05

    Private

  • Players
  • 4620 battles
  • 2
  • Member since:
    02-07-2013
I can log in I changed the 3d aliasing and full screen mode saved and exited the program.  logged back in and the changes would not take.  Wont load graphic of tanks and crashes out after about 25 seconds or so.  no hope of starting match.

BryceCavendish #14 Posted Apr 18 2014 - 01:28

    Private

  • Players
  • 7093 battles
  • 8
  • Member since:
    11-17-2013
Hope this is diagnosed soon...very bothersome. Random d/c in the middle of a battle and cannot get back in until map is finished. 

Qoreman #15 Posted Apr 18 2014 - 01:54

    Corporal

  • Beta Testers
  • 11425 battles
  • 57
  • [-L1S-] -L1S-
  • Member since:
    08-13-2010

5 Crashes out of 5 attempts, 2 Random, 3 Historical... Ticket submitted. Le sigh

 

Really poor release.

 



Juntava #16 Posted Apr 18 2014 - 02:35

    Private

  • Players
  • 12340 battles
  • 1
  • Member since:
    02-14-2014

Had 4 games crash-to-desktop on me so far today. each time i could not get back in till that particular battle was over.  2 in HELLCAT 2 in T-34. probably played 50 battles or more in other tanks with out a glitch. In each case it was towards the end of the battle when a base capture was in progress (not by me). Not sure if that maters.

   I have been hearing a general rumor that anyone playing a HELLCAT is getting CTD.



PepperMill #17 Posted Apr 18 2014 - 02:41

    Staff sergeant

  • Players
  • 11391 battles
  • 287
  • Member since:
    09-18-2013

View PostAngryMunkez, on Apr 17 2014 - 19:57, said:

Same for me.  First time I'm having an issue with the game.  How do we get them to WoT to work on this?  

 

Open a ticket.

 

I have CTD during replays too.


Edited by PepperMill, Apr 18 2014 - 02:42.


lostrider #18 Posted Apr 18 2014 - 02:53

    Corporal

  • Players
  • 51570 battles
  • 82
  • [TBR13] TBR13
  • Member since:
    02-26-2014

 

Same whit me that make some people loose premium days ... that ain't fun either



Popurhedoff #19 Posted Apr 18 2014 - 03:32

    Private

  • Players
  • 60101 battles
  • 2
  • [WLMB] WLMB
  • Member since:
    09-11-2011
I am having the same crashes but only when I am using my arty and go into "Sniper mode"

r4z0rz #20 Posted Apr 18 2014 - 05:00

    Corporal

  • Players
  • 7881 battles
  • 18
  • Member since:
    11-08-2013

I have been trying to play on several different times during the day today and tonight. I have had the game suddenly exit to the desktop without warning several times. Only ONE time it let me back into the match I was in for about 30 seconds then crashed again. On all other occasions, I cannot get WoT to run until that particular match is over. This has happened to me in a variety of tanks, TD and SPG's (I was testing to see if it was related to particular vehicles). It has happened to me both solo and platooning, as well as to platoon-mates. There is no error. Just all of a sudden DESKTOP. 

 

Also, I run Active Dossier Uploader, and when the game crashes I usually don't get results for that match. 

 

I'm sure my winrate nosedived today, like I can afford that! As it stands now, this game is pretty much unplayable until the developers get a hotfix rolled out. I love to play and I'll keep trying each day to see if it's better but there is something SERIOUSLY wrong with it right now.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users