Jump to content


Game Crashing


  • Please log in to reply
45 replies to this topic

EPIC__ #41 Posted Apr 25 2014 - 16:20

    Private

  • Players
  • 16220 battles
  • 8
  • Member since:
    02-16-2014
I happens to me to it crashes when I try to log on back to home screen so frustrating:(

EPIC__ #42 Posted Apr 25 2014 - 16:23

    Private

  • Players
  • 16220 battles
  • 8
  • Member since:
    02-16-2014

~

 

 

Logo

Support
 
 
2
 7
 EPIC__
 Sign Out
 
EPIC__'s Photo

 


--------------------------------------------------------------------------------

 

 

 


.

 


 Advanced
 This topic

 

 


Portal


View New Content


Members

 


 .
 
World of Tanks official forum 
 → Support
 → Support
 → General Error Reporting
 .
  
 1 Follow this topic
  

Game Crashing

Started by Taazmaan, Apr 17 2014 - 23:52
 


Page 2 of 3  
 Prev
 1
 2
 3
 Next
 .Reply to this topic
 
 40 replies to this topic  .

 

 

 

 

 

 

 

 

 

 

 


 


 
 

ToxicWasp    #21  
Posted Apr 18 2014 - 06:21

 

Corporal

 
 .
Players
16849 battles
39 
[T-SEN] T-SEN 
Member since:
02-19-2011 
 

me too  keeps crashing since new 9.0


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

chubdubbz    #22  
Posted Apr 18 2014 - 06:23

 

Private

 
 .
Players
6595 battles

[WOT-G] WOT-G 
Member since:
12-28-2012 
 

ya I cant get back into my game when it crashes it just keeps closing wot and its really annoying they need to fix it now


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

gagazilla    #23  
Posted Apr 18 2014 - 08:06

 

Private

 
 .
Players
17995 battles

Member since:
04-21-2011 
 

Yes this is a disaster!!!!! Multiple crashes. This never used to happen, WG needs to fix this quick. First time posting in the forums because this is unacceptable. I just bought gold but can't stay in a battle long enough to get off a round. Does anybody read these things?


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Scanner_k162    #24  
Posted Apr 18 2014 - 12:54

 

Private

 
 .
Players
24320 battles

Member since:
06-30-2011 
 

 
Whats up with game crashing?! Started a game with my Turtle, and moved 100 yards....crashed to desk top...logged back in...same thing...this version is soo broken.  Its the worst release in the history of tanks since I'v been playing. 9.0 should have had more testing before release. What do you Wargaming people plan to do about this? Its so unplayable. Was it worth making the changes just to piss off 1000s of players?

 


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Tattarrattat    #25  
Posted Apr 18 2014 - 13:07

 

Corporal

 
 .
Players
656 battles
29 
Member since:
03-23-2014 
 

 
~~**  In the menu I tried changing : settings > graphics >  details > graphics: to 'standard'  from 'improved'  **

 

After a few games switching to the standard setting seems to have stopped my crashing for the moment


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

r4z0rz    #26  
Posted Apr 18 2014 - 21:41

 

Corporal

 
 .
Players
4456 battles
10 
Member since:
11-08-2013 
 

 

View PostTattarrattat, on Apr 18 2014 - 06:07, said:

 

~~**  In the menu I tried changing : settings > graphics >  details > graphics: to 'standard'  from 'improved'  **

 

After a few games switching to the standard setting seems to have stopped my crashing for the moment

I did this today (Change graphics from "Improved" to "Standard") and I have not had a crash yet in 14 battles. It doesn't look as pretty, but I'm not getting booted out in the middle of battles.

 

~r4z0rz~


+
 -
 0 
 .
 
Grinding tanks AND coffee.

 

 

 

 


Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

p789    #27  
Posted Apr 19 2014 - 02:21

 

Corporal

 
 .
Players
16673 battles
60 
Member since:
11-23-2011 
 

I tried the fix of removing the contents of the update folder together with lowering the graphics settings (But still on 'improved'), and since I did that, it is working better.


+
 -
 0 
 .
 


 

Hold the line! Stay with me! If you find yourself alone, riding in the green fields with the sun on your face, do not be troubled. For you are in Elysium, and you're already dead!

 


Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

ondondeoff    #28  
Posted Apr 20 2014 - 08:24

 

Private

 
 .
Players
4605 battles

Member since:
06-17-2013 
 

 

View PostTaazmaan, on Apr 18 2014 - 01:24, said:

 

Exact same problem, I have to wait until the battle is over, and even then I can't get back into the garage.

same


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

matthewkase    #29  
Posted Apr 20 2014 - 14:50

 

Private

 
 .
Players
3088 battles

Member since:
12-25-2013 
 

The same is happening to me as arty. Game exits to desktop and will not let me back on till game is finished. Is there any solution to this problem.


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

themusgrat    #30  
Posted Apr 21 2014 - 05:32

 

First lieutenant

 
 .
Beta Testers
22768 battles
587 
[D-O-S] D-O-S 
Member since:
10-14-2010 
 

 
Reposting this to make sure you guys see it. This all helps with crashes quite a bit.

 

View Postthemusgrat, on Apr 20 2014 - 22:17, said:

 

The other thread said to delete your preferences file (should be under 30kb) in your appdata folder under windows/user/app or whatever if you're crashing. You'll find it if you look. The other thing is that shadows are really killing fps. You can leave lighting up decently, but turning shadows to low makes a world of difference for me.

 

Also for the crashes, you need to turn both post-processing and extra effects quality to low. It will improve fps, vastly improve the transition to sniper mode in certain situations, and it reduces the number of crashes for me.

 

Lastly, there is no fix for playing with hellcats. Simply do not play tiers 4-8 unless you want to have fits of rage.


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Acts    #31  
Posted Apr 22 2014 - 07:31

 

Corporal

 
 .
Players
11664 battles
20 
[ISI] ISI 
Member since:
01-21-2013 
 

 
Here are a couple of open tickets I have with WG;

Multiple problems with Lag and Freeze up occurring before, during, and after battles since the 9.0 patch. During count down to battle meter bar freezes and timer quits, then suddenly comes back active after the battle has begun and tank squad is already in battle for the same amount of time game froze up... sometimes over a minute into battle. During countdown to battle and as battle starts MS is stuck on 999 for up to 30 seconds or longer and then slowly drops down to 85ms, then spikes to over 200ms, and then back down to 85ms, then spikes again and again through to entire battle. This happens all through the battle and often times spikes all the way to 999ms (freeze up), and stays there for several seconds, and often even longer. Even after I've been eliminated and am just watching the rest of the battle, it keeps spiking and freezing up. This all started when I added the 9.0 patch.

This is the next day Ticket;

Been playing periodically on and off all day . Still freezing prior to and during count down. Still freezing during battle. Sometimes ms doesn't even bother to show the change in ms...just freezes for several seconds to half a minute, then comes back on with the result of me being in a different place on the map...crashed into a wall...running out in front of enemy tanks...driving in circles or headed in some strange direction with total stupid abandon. FPS is rarely over 7... Not Fun. Not Funny. I've added several of the ping test graphs with this note.

 I'm still waiting for a answer, but before I submitted any tickets I tried turning all settings to the lowest point, or off. Also called my ISP and had them reset my modem from the server end. All other internet fed equipment I have is working great with no lag or buffering trouble..IE Netflix, YouTube, ect ect. I'll post ticket results as soon as I get a response.


+
 -
 0 
 .
 "Dig In & Hull Down"

 


Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

blurr91    #32  
Posted Apr 22 2014 - 09:33

 

Major

 
 .
Players
11815 battles
2,337 
Member since:
05-21-2011 
 

 
What the F U C K !!!!!!

 

Fix this god damn game!!!!

 

F U C K I N G incompetent morons.  Just figured out my login problem after a whole day.  Now I crash to desktop, usually in a good game.  Glad I stop paying real money for this S H I T.


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

danascar    #33  
Posted Apr 23 2014 - 02:03

 

Private

 
 .
Players
11818 battles

Member since:
07-12-2011 
 

 
Twice this week game crashed on me and on restart it continually crashes at battle load screen. I have found I have to restart my computer the it will run okay, at least for awhile. Didn't notice what tank I was using the first time but when it crashed a little while agp I was in the Hellcat. Saw some reports that Hellcat is problem with crashes??

 


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

sokolov22    #34  
Posted Apr 23 2014 - 05:05

 

First lieutenant

 
 .
Players
11293 battles
648 
[LIMBO] LIMBO 
Member since:
02-10-2011 
 

 

View Postchubdubbz, on Apr 18 2014 - 06:23, said:


ya I cant get back into my game when it crashes it just keeps closing wot and its really annoying they need to fix it now

 

Same.  Roughly 25% of my games result in either Crash to Desktop, or black screen after the game ends.


+
 -
 0 
 .
 

 


Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

PenPusher_PR    #35  
Posted Apr 23 2014 - 20:25

 

Private

 
 .
Players
0 battles

Member since:
08-13-2012 
 

 
Yep crashed every time - using SU5 sniper mode + roll mouse for me:(  6x in one game

 


Edited by PenPusher_PR, Apr 23 2014 - 20:36.

+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Grondok    #36  
Posted Apr 23 2014 - 21:26

 

Corporal

 
 .
Beta Testers
7070 battles
14 
Member since:
09-28-2010 
 

Same problem started for me today only happened when I ran a specific tank though.  The Locust on Sand River seems they have broken quiet a bit of the game with this patch.  If it keeps happening I'll put in a tick for a refund of some premium days.


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Rabid_Chipmonk    #37  
Posted Apr 23 2014 - 22:59

 

Corporal

 
 .
Players
13093 battles
11 
Member since:
02-16-2011 
 

 
 Running an Alienware M17X with plenty of horsepower. Drivers all good and updated. Game was very stable until update. Crash to desktop with 9.0 update. Now I can't get through a game. Tried lowering graphics but that does not help at all. I hope this gets fixed soon.


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

PenPusher_PR    #38  
Posted Yesterday, 06:55 PM

 

Private

 
 .
Players
0 battles

Member since:
08-13-2012 
 

 
Again in Windrush using SU5 in Camera view :(

Malinovka SU5 Camera view.....now I can't get into game, loads Malinovka start then crashes immediately


Edited by PenPusher_PR, Yesterday, 07:15 PM.

+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

Sesshu    #39  
Posted Today, 02:37 PM

 

First lieutenant

 
 .
Players
13754 battles
619 
[TBF] TBF 
Member since:
10-21-2011 
 

This Friday's hot fix patch did NOT fix Crash to Desktop, I survived my game in my E-50 tank, I never went back to garage, I never saw my Battle Result Window pop up, the screen turns completely BLACK. I had to alt and tab to exit the game. The Crash to desktop is clearly not fixed. I lost faith in the development team, this is an utter disgrace. I will no longer be spending money since fixing bugs is not your specialty it seems. Revert this game back to version 8.11 thank you!


+
 -
 0 
 .

 

Quote


MultiQuote


Report

..
--------------------------------------------------------------------------------
  
 

EPIC__    #40  
Posted Today, 05:19 PM

 

Private

 
 .
Players
1321 battles

[WWDY] WWDY 
Member since:
02-16-2014 
 
0 warning points

 

View PostSir_Hunter, on Apr 18 2014 - 00:15, said:


thx god im not the only person. when i first started to play this morning, everything was fine, but all of a sudden about half an hour ago, my game started to crash. at first i thought it could be that the new graphic was putting too much pressure on my RAM, so i changed the setting to low, but it didn't work. maybe it is a bug; in addition, i also recognized some glitch when playing the game, and it is not due to low frame rate. my tank would suddenly stop, and 1 or 2 seconds later, my tank suddenly jumps forward (aka teleporting).


 same here



 .

 

Quote


MultiQuote


Edit


Report

..
--------------------------------------------------------------------------------
  
--------------------------------------------------------------------------------
 


Page 2 of 3  
 Prev
 1
 2
 3
 Next
 .
Back to General Error Reporting · Next Unread Topic →
 
--------------------------------------------------------------------------------
 


Reply to this topic

EPIC__'s Photo

           


FormatFontSize                  
                  


◢body

 


   

   
.
  .


 

 

 
 
 
 

 

 

 


   .
 


1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users

EPIC__ .   


         
World of Tanks official forum
 → Support
 → Support
 → General Error Reporting
 ..
 RSS Feed

 

 

 
 Mobile Version
 Mark Community Read

 

 

 

 


 

 
 
Community Forum Software by IP.Board
 
© 2014. Wargaming.net

All rights reserved

.
.  

 

 

 

 

 

 

 

 

 

 

 

 


 



TreverSlyFox #43 Posted Apr 25 2014 - 18:14

    Corporal

  • Players
  • 16956 battles
  • 37
  • Member since:
    01-09-2013
Got the repair patch today, have played one whole game with my M44 with everything maxed out and NO PROBLEMS!!!!!  Seems the patch has solved the problem of CTDs !!!!!!!!!!!

xxxberto #44 Posted Apr 26 2014 - 09:26

    Private

  • Players
  • 14381 battles
  • 2
  • Member since:
    04-21-2011

yup me same here.

also even with that new patch.. :(



ValkyrieZa #45 Posted Apr 26 2014 - 10:54

    Corporal

  • Players
  • 17154 battles
  • 52
  • Member since:
    03-04-2013
game freezes have to reboot whats wrong

skyfish321 #46 Posted Apr 27 2014 - 02:35

    Private

  • Players
  • 13228 battles
  • 3
  • [9-AMD] 9-AMD
  • Member since:
    07-27-2013

now, instead of just CTD.... I get a windows crash message with the following details

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: worldoftanks.exe

Application Version: 0.9.0.0

Application Timestamp: 5347a262

Fault Module Name: MSVCR110.dll

Fault Module Version: 11.0.51106.1

Fault Module Timestamp: 5098858e

Exception Code: 40000015

Exception Offset: 000a327c

OS Version: 6.1.7601.2.1.0.256.48

Locale ID: 1033

Additional Information 1: 7ecc

Additional Information 2: 7ecc10c5b1e72689f7c03ce12f6fa4a4

Additional Information 3: e07d

Additional Information 4: e07d1da90559ec066e9584572ca2418c






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users