Jump to content


9.0 impossible de me connecter


  • Please log in to reply
6 replies to this topic

Alain67 #1 Posted Apr 21 2014 - 15:45

    Corporal

  • Players
  • 12601 battles
  • 10
  • Member since:
    01-15-2013

depuis que j'ai 9.0 je peux rentrer dans le jeux 1 fois sur 10 seulement et quand je joue après m'avoir faire détruire je ne peux pas retourner au garage je n'est plus de connections et je dois réessayer de me reconnecter 

je vois sur le forum anglais plusieurs on le problème 



RyanGetzIaf #2 Posted Apr 21 2014 - 15:52

    Major

  • Beta Testers
  • 24224 battles
  • 3,799
  • [TYR] TYR
  • Member since:
    09-15-2010
Est-ce que tu as des mods d'installés?

Alain67 #3 Posted Apr 21 2014 - 15:58

    Corporal

  • Players
  • 12601 battles
  • 10
  • Member since:
    01-15-2013

non aucun j'ai même désinstaller le jeux et réinstaller 

 


Edited by Alain67, Apr 21 2014 - 16:00.


sam93931 #4 Posted Apr 21 2014 - 18:59

    First lieutenant

  • Beta Testers
  • 11241 battles
  • 510
  • [TYR] TYR
  • Member since:
    01-17-2011

C'est chiant à entendre, mais ya rien a faire... WG ont tout simplement sorti une patch rempli de bug. J'ai pas essayé moi-même, mais ya un paquets de topics qui se sont créé après cette patch en relation à tous ces bugs etc. 

 

SI tu check ce sujet, ya quelques conseils qui pourrait t'aider, mais ça ne marche pas pour tout le monde...

http://forum.worldof...ith-90/#topmost

 

Ils vont sûrement sortir une 2e patch dans pas long (on s'entends qu'avec WG, tout est long...) et ça devrait corriger les bugs. On voit qu'ils ont de la pression de war thunder, ils veulent sortir le plus de stuff rapidement pour rattraper leur retard1...

 



Nathan_QC #5 Posted Apr 21 2014 - 19:43

    Sergeant

  • Players
  • 19741 battles
  • 219
  • [QC_A] QC_A
  • Member since:
    09-23-2013

est-ce que je suis le seul a pogner des peak de ping a tout les games

ca faisait pas ca avant l'update



sam93931 #6 Posted Apr 22 2014 - 05:35

    First lieutenant

  • Beta Testers
  • 11241 battles
  • 510
  • [TYR] TYR
  • Member since:
    01-17-2011

C'est lié à l'update et non t'es pas le seul, ya pas mal de monde qui ont des drop de fps et/ou ping...

 

lolz :

 


Edited by sam93931, Apr 22 2014 - 05:40.


LeoMajor #7 Posted Feb 22 2016 - 04:19

    First lieutenant

  • Players
  • 15513 battles
  • 781
  • [TYR] TYR
  • Member since:
    04-05-2011
bon chance




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users