Jump to content


[0.9.15.1.1] Aslain's XVM ModPack v9.15.1.1.12 (26-08-2016)


  • Please log in to reply
6209 replies to this topic

Scorpiany #1981 Posted Feb 10 2014 - 20:27

    Major

  • -Players-
  • 24907 battles
  • 9,102
  • [-M1-] -M1-
  • Member since:
    06-27-2013
Hey Aslain, for some reason I can't get the Effective Armor Calculator to work... Do you know how I could fix this? I used your installer, and made sure to check-mark the box for it; but it still won't display in-game... I tried re-installing the mod pack, but it didn't help. D=

Edited by Scorpiany, Feb 10 2014 - 20:30.


Aslain #1982 Posted Feb 11 2014 - 10:39

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010

v3.2.20 (11-02-2014):
- adaptation to WoT 8.11 (based on XVM r3205)
- fixed spotting status in the fog of war mode (CW)
- fixed glitch that was causing left side of players list to shrink durring battleloading

 

As for the installer and modpack, it shall come later, hopefully today.



JB_Talloway #1983 Posted Feb 11 2014 - 16:10

    Private

  • Players
  • 20843 battles
  • 4
  • [CMBT] CMBT
  • Member since:
    09-03-2011

View PostAslain, on Feb 11 2014 - 04:39, said:

v3.2.20 (11-02-2014):
- adaptation to WoT 8.11 (based on XVM r3205)
- fixed spotting status in the fog of war mode (CW)
- fixed glitch that was causing left side of players list to shrink durring battleloading

 

As for the installer and modpack, it shall come later, hopefully today.

 

I reported a few weeks ago when you changed to the wn8 config that the NA servers were filled with users that didn't have wn8 data populated on the xvm servers yet.  Just following up to say that 99% of the users on the NA servers are now populated in xvm.  It may be a good time to drop the wn6 support as you are reworking the installer for 8.11.

 

Cheers!



Aslain #1984 Posted Feb 11 2014 - 17:53

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010

View PostJB_Talloway, on Feb 11 2014 - 16:10, said:

 

I reported a few weeks ago when you changed to the wn8 config that the NA servers were filled with users that didn't have wn8 data populated on the xvm servers yet.  Just following up to say that 99% of the users on the NA servers are now populated in xvm.  It may be a good time to drop the wn6 support as you are reworking the installer for 8.11.

 

Cheers!

 

Good to know, however I would like to keep WN6 for a few months, there are people who still using it, saying it's better rating for them ;)



Aslain #1985 Posted Feb 11 2014 - 20:16

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
v3.2.21 (11-02-2014):
- XVM updated to nightly build r3214
- some mods from modpack and DLC are temporary disabled because I couldn't find their versions for 8.11 and/or had no time to implement them in 8.11 reality today

Aslain #1986 Posted Feb 12 2014 - 00:05

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
If there is something wrong I will fix it tomorrow.

eikoo #1987 Posted Feb 12 2014 - 01:29

    Corporal

  • Players
  • 11499 battles
  • 15
  • [JAWS] JAWS
  • Member since:
    08-14-2011
Can you mod so the FOV is changed back to old? This new FOV is really bad on a 27 inch 4k monitor.

Ragnarok_SRB #1988 Posted Feb 12 2014 - 09:18

    Private

  • Players
  • 48 battles
  • 1
  • Member since:
    05-25-2013

Hi!

 

I just realized that vehicle.pyc crashes wot few seconds after I press play in my launcher. If i delete it, everything is back to normal. Is that file important?

 

EDIT: I can get into game, but i cant see any vehicle in hangar...


Edited by Ragnarok_SRB, Feb 12 2014 - 09:23.


Aslain #1989 Posted Feb 12 2014 - 13:44

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010

v3.2.22 (12-02-2014):
- XVM updated to nightly build r3217
- some mods disabled until I find a stable version (if you see missing mod, this is the reason)
- many fixes

 

Known issues:

- the game will crash on exit if you install Mjolnir, Melty and zoom mods

- the after battle window for missions might be corrupted if you install YasenKrasen



Aslain #1990 Posted Feb 12 2014 - 21:07

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
v3.2.23 (12-02-2014):
- added new mod Botdetect
- added Implant Angle Indicator by Vitiris to Damagepanel Gambiter
- re-introduced mods that are compatible with 8.11 (Chat filter, Kriegstreiber's WWIIHWA sound mods Gnomefeather's sound mods, premium hangar, progressindicator textmod, no camo, Hitzone skins by GoHa.ru, train wagons, NoBinoculars)

Pvt_Snuggles #1991 Posted Feb 12 2014 - 21:36

    Corporal

  • Players
  • 8007 battles
  • 51
  • Member since:
    04-25-2011
Aren't we still on 0.8.10? This mod installs into 8.11 folder and then none of the mods work... even after moving them all into the 0.8.10 folder it just crashes is there something going on today like an update that I don't know about?

Aslain #1992 Posted Feb 12 2014 - 22:04

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
Yup this is only for 8.11 now, to get older versions search on curse.com

Pvt_Snuggles #1993 Posted Feb 12 2014 - 23:35

    Corporal

  • Players
  • 8007 battles
  • 51
  • Member since:
    04-25-2011

View PostAslain, on Feb 12 2014 - 16:04, said:

Yup this is only for 8.11 now, to get older versions search on curse.com

Ah so that means we have to wait for tomorrows update in order for this mod to work?



GenMM #1994 Posted Feb 12 2014 - 23:50

    Corporal

  • Players
  • 34861 battles
  • 61
  • [DHO3] DHO3
  • Member since:
    07-16-2012

Aslain,

 

Looking forward to your latest update. You make installing so easy that even a Mac user like me can use it.

 

Thanks again!



Ghostwish #1995 Posted Feb 13 2014 - 02:44

    Corporal

  • Players
  • 13888 battles
  • 18
  • Member since:
    01-25-2012
Is there a way to keep this modpack from blanking out who you have on your ignore list?

Aslain #1996 Posted Feb 13 2014 - 12:37

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
v3.2.24 (13-02-2014):
- NoBinoculars mod fixed
- some core scripts updated
- Session Statistic Exel updated
- Multilined Tank Carousel is back and updated to v1.2
- Kriegstreiber's Crosshair "Mjölnir" updated to v2.74
- ATAC! is back and updated to v.8.11.02
- Hellinger Minimal Hangar is back
- Radial Menu v2.5.7 is back
- InfoPanel mod is back

Aslain #1997 Posted Feb 13 2014 - 13:15

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010
v3.2.25 (13-02-2014):
- fixed crashing on exiting the client
- Multilined Tank Carousel removed again, unstable
- Autotelescope mod replaced with AutoEquip mod
- the clean install recommended

notyourwaifu #1998 Posted Feb 13 2014 - 15:52

    Private

  • Players
  • 914 battles
  • 3
  • Member since:
    02-01-2014
Aslain, can you add "Deegies Sights" crosshair mod to mod pack?

Aslain #1999 Posted Feb 13 2014 - 16:48

    Major

  • Beta Testers
  • 58 battles
  • 2,315
  • Member since:
    07-20-2010

v3.2.26 (13-02-2014):
- Multilined Tank Carousel fixed and included
- changed font size on ATAC! mod
- added 15 sec display to Damage indicator mod
- added SafeShot mod
- chatScroll mod removed (obsolete)
- AutoEquip mod fix (clean install required)

 

It's last update today



Spartocus #2000 Posted Feb 13 2014 - 16:50

    First lieutenant

  • Players
  • 25150 battles
  • 554
  • Member since:
    08-19-2013

Thanks Aslain!

 

1) Is there a x30 zoom mod option for snipers?

 

2) Not sure how to change my xvm configuration file? I usually go here but it's still showing 8.10:

http://www.modxvm.co...uration-editor/






606 user(s) are reading this topic

0 members, 606 guests, 0 anonymous users