Jump to content


[0.9.2] Aslain's XVM Mod + Modpack INSTALLER w/PREVIEW v3.8.27 <upd 09/01/2014>


  • Please log in to reply
3661 replies to this topic

ProGamerzFTW #1861 Posted Jan 03 2014 - 00:29

    Private

  • Players
  • 704 battles
  • 3
  • Member since:
    11-14-2013

View PostAslain, on Jan 02 2014 - 23:07, said:

v3.1.28 (02-01-2014):
- XVM updated to r3090
- hangar.xc and userinfo.xc changes
- modpack: ATAC! updated to v.0.8.10.04
- modpack: Gnomefeater's gun sounds updated to v0.491
- modpack: Gnomefeater's engine sounds updated to v1.861
- modpack: Hangar clock fix and split into 3 languages
- modpack: removed MeltyMap's MathMod (unsupported mod, bugged in 8.10)

- modpack: added Kriegstreiber's Crosshair "Mjölnir" v2
- modpack: the Gun Constraints mod pulled out from the J1mbo's and is optional now
- modpack: Session Statistic Exel fix to both settings
- DLC: added Hitzone skins by GoHa.ru
- DLC: downloading the original res-audio temporary removed

 

clanicons-full-na-20131202.zip - File not found (404)



Wacht_an_der_Spree #1862 Posted Jan 03 2014 - 00:32

    Sergeant

  • Players
  • 0 battles
  • 119
  • Member since:
    08-18-2012
http://wot-xvm.googlecode.com/files/clanicons-full-na-20140102.zip

Aslain #1863 Posted Jan 03 2014 - 00:35

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

Will update to it tomorrow, looks like they released an update and deleted previous zips.

 

ps. hitzone skills having issue to install, please dont DL it, I need to fix it tomorrow...



Aslain #1864 Posted Jan 03 2014 - 01:39

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010
Hotfixed and ready to DL again. You have to DL new installer tho.

Aslain #1865 Posted Jan 03 2014 - 15:48

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

v3.1.29 (03-01-2014):
- XVM updated to r3094
- Sturer Emil icon changed
- vehiclenames.xc updated
- installer: introduced the new style contour icons by Aslain
- DLC: downloading the original res-audio enabled again

 

New Style:



Aslain #1866 Posted Jan 04 2014 - 00:55

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010
v3.1.31 (04-01-2014):
- XVM updated to r3100
- installer: the New Style icons renamed to 'Modern icons', also updated the TD line icons
- modpack: MeltyMap's MathMod brought back because of huge demand
- DLC: since now the downloaded files are stored inside a target directory, if you want to remove them, delete aslains_downloaded_files folder, or uninstall the mod

pdotlol #1867 Posted Jan 04 2014 - 01:18

    Corporal

  • Players
  • 3476 battles
  • 20
  • Member since:
    12-24-2013
Whats wrong with Meltys?

Belenas #1868 Posted Jan 04 2014 - 01:32

    Staff sergeant

  • Players
  • 12106 battles
  • 445
  • Member since:
    07-07-2012

View PostAslain, on Jan 03 2014 - 09:48, said:

v3.1.29 (03-01-2014):
- XVM updated to r3094
- Sturer Emil icon changed
- vehiclenames.xc updated
- installer: introduced the new style contour icons by Aslain
- DLC: downloading the original res-audio enabled again

 

New Style:

 

 

Well crap, now it looks like every other tom, dick, and harry icons. Blech!  Does this mean classic style will eventually be phased out or not updated someday?



Aslain #1869 Posted Jan 04 2014 - 08:59

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

View PostBelenas, on Jan 04 2014 - 01:32, said:

 

 

Well crap, now it looks like every other tom, dick, and harry icons. Blech!  Does this mean classic style will eventually be phased out or not updated someday?

 

Nope, my main style is still my main, this is just extra icons because of demand, people kept asking me for this kind of icons, so there it is :)



OidanG #1870 Posted Jan 04 2014 - 13:12

    Sergeant

  • Players
  • 14191 battles
  • 105
  • Member since:
    09-29-2011
I like it.

Amurs #1871 Posted Jan 04 2014 - 15:03

    Sergeant

  • Players
  • 13536 battles
  • 109
  • [MGL-A] MGL-A
  • Member since:
    07-28-2012

View PostAslain, on Jan 04 2014 - 15:59, said:

 

Nope, my main style is still my main, this is just extra icons because of demand, people kept asking me for this kind of icons, so there it is :)

 

Oh, thats good you will still gonna update your main contour, this new one looks like the chinese server players crappy contour, too sucks:huh: I know its just optional. And "Kriegstreiber's Crosshair "Mjölnir" v2" is nice one too. Good job, thanks.



SystemRename2876651 #1872 Posted Jan 04 2014 - 15:09

    Corporal

  • Players
  • 7275 battles
  • 39
  • Member since:
    10-29-2012

Using v3.1.31

 

Game gets stuck when loading the map. It will just sit at that screen and I wont be able to enter the game. I can hear sounds and see vehicles grey out as they are destroyed but I cannot participate.

 

I have no mods, came from an empty res mods folder. Tried uninstalling and re-installing and still cant get in.

 

I am now on my 6th re-install and have trimmed down selections in hopes of passing over a bad addon. Here is what I have currently selected:

 

XVM - normal/square/turret marker enabled.

Minimap - All selected except for Max DD Square. Special icon for Tier X and Zoom on CTRL button are also both unchecked. Vehicle names: Full

Hitlog - Variant 1 - Top

Skip Intro Movie

XVM Stats Enabled, Win chance ON

 

Accurate Damage Indicator

Custom Crosshair: Jimbos with eff calc selected

Hangar Clock: English

 

Coloured Wrecks: White

 

Thats the end of it...hope this is helpful. I really enjoy your pack and hope it will work for me again.

 



SystemRename2876651 #1873 Posted Jan 04 2014 - 15:37

    Corporal

  • Players
  • 7275 battles
  • 39
  • Member since:
    10-29-2012
Uninstalled again and made sure folders were empty. This time I installed it without any XVM options. Still no joy.

Aslain #1874 Posted Jan 04 2014 - 16:43

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

View PostMeatFlaps, on Jan 04 2014 - 15:37, said:

Uninstalled again and made sure folders were empty. This time I installed it without any XVM options. Still no joy.

 

Looks like you modded something else too, WoT tweaker ?



SystemRename2876651 #1875 Posted Jan 04 2014 - 17:36

    Corporal

  • Players
  • 7275 battles
  • 39
  • Member since:
    10-29-2012

Oh yes, I do have WoT tweaker installed...I totally forgot about that, sorry. Latest version.

 

They played nice prior to 3.1.31, something in this new version conflicting with Tweaker or vice versa?

 

Many thanks Aslain :)

 

 



Aslain #1876 Posted Jan 04 2014 - 18:20

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

View PostMeatFlaps, on Jan 04 2014 - 17:36, said:

Oh yes, I do have WoT tweaker installed...I totally forgot about that, sorry. Latest version.

 

They played nice prior to 3.1.31, something in this new version conflicting with Tweaker or vice versa?

 

Many thanks Aslain :)

 

 

 

Something is.... if I remember correctly, first install my mod then use tweaker otherwise it wont work.



Vonguido #1877 Posted Jan 04 2014 - 18:53

    Sergeant

  • Players
  • 23296 battles
  • 103
  • [4FREE] 4FREE
  • Member since:
    12-21-2011

well i tried 3 times but i get nothing with your mod but xvm stuff i got basic sight and no scope shadow remover

 

nothing but xvm

 

oh well

 

thanks



SystemRename2876651 #1878 Posted Jan 04 2014 - 20:42

    Corporal

  • Players
  • 7275 battles
  • 39
  • Member since:
    10-29-2012
Thanks Aslain, I will try that and report back my findings!! :)

FlashFury_ #1879 Posted Jan 04 2014 - 21:19

    Sergeant

  • Players
  • 8480 battles
  • 132
  • [LYLT] LYLT
  • Member since:
    01-06-2012

Hi Aslain!

 

I've recommended your MOD to my brother -- and just about anyone I can find --. On his laptop, if he tried to run using the installer, everything looks normal, except in game, it is as if he has no mods on at all. When he downloads from the second line, the mods in the XVM only download come through fine, just like any other XVM mod he can download from other named mods.

 

I don't want to ask to give you any more trouble, but is there any way to add a third option, or several third options, to download each mod individually, or in reasonable groups? My only guess is that for some reason, using the installer to install the mods is not working on his laptop, whereas a straight download would work.

 

Hope there is an easy solution! Thanks!



Aslain #1880 Posted Jan 04 2014 - 21:24

    Captain

  • Beta Testers
  • 22 battles
  • 1,408
  • Member since:
    07-20-2010

View PostFlashFury_, on Jan 04 2014 - 21:19, said:

Hi Aslain!

 

I've recommended your MOD to my brother -- and just about anyone I can find --. On his laptop, if he tried to run using the installer, everything looks normal, except in game, it is as if he has no mods on at all. When he downloads from the second line, the mods in the XVM only download come through fine, just like any other XVM mod he can download from other named mods.

 

I don't want to ask to give you any more trouble, but is there any way to add a third option, or several third options, to download each mod individually, or in reasonable groups? My only guess is that for some reason, using the installer to install the mods is not working on his laptop, whereas a straight download would work.

 

Hope there is an easy solution! Thanks!

 

Looks like he is installing to wrong folder? I belive this is the case.






105 user(s) are reading this topic

0 members, 105 guests, 0 anonymous users