Jump to content


[1.5.1.2] Aslain's WoT ModPack w/Picture & Sound Preview #03 (19-07-2019 )


  • Please log in to reply
8247 replies to this topic

Aslain #8161 Posted May 15 2019 - 13:12

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
That's weird. I need to see logs generated by logs archiver.

FlLTHYPHIL #8162 Posted May 15 2019 - 13:23

    Private

  • Players
  • 9123 battles
  • 8
  • [-RECK] -RECK
  • Member since:
    02-01-2014
How can i get you that log?

Aslain #8163 Posted May 15 2019 - 13:34

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
https://aslain.com/index.php?/topic/9-how-to-report-a-bug-or-issue/

FlLTHYPHIL #8164 Posted May 15 2019 - 13:48

    Private

  • Players
  • 9123 battles
  • 8
  • [-RECK] -RECK
  • Member since:
    02-01-2014

Thank you aslain

 



Aslain #8165 Posted May 16 2019 - 10:05

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
v1.5.0.2 #00 (16-05-2019):
- initial compatibility with WoT 1.5.0.2
- updated XVM 7.9.2-dev [9067]
- updated Default XVM hitlog for Frontline battles
- updated contour icons: PogS, Aslain, Wizard, Witblitz, Qualan, J1mbo, Kryspin_CZ, Grandorf, XSerzHX, corehorn, Contrabass, Darker, Ashbane, Webium, Legionlost, Debranded
- updated the anti-mirror files
- updated Change client language
- removed temporary: YasenKrasen Text extension and Graphical Messages

Aslain #8166 Posted May 16 2019 - 22:03

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
v1.5.0.2 #01 (16-05-2019):
- updated contour icons: Riskynet (Ragnarocek)
- updated XVM 7.9.2-dev [9068]
- updated Repair Izeberg
- updated Autoaim Extended
- repacked Guns from WoT 0.9.13
- removed temporary: UT announcer male/female

Aslain #8167 Posted May 17 2019 - 19:36

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
v1.5.0.2 #02 (17-05-2019):
- updated movetree (internal script for installation)
- updated game client version detection (internal script for installation)
- updated contour icons: man1aq
- updated XVM 7.9.2-dev [9070]
- updated crosshair: Hardscope
- added UT announcer male/female
- added german crew sounds Battlefield 1 (by OldSkool)
- removed temporary: Ping Spam Blocker by champi
- info: it won't be possible to install the modpack on wrong game version now

Kapy #8168 Posted May 17 2019 - 19:40

    Staff sergeant

  • Players
  • 52814 battles
  • 263
  • [PUPG] PUPG
  • Member since:
    10-08-2011

View PostAslain, on May 17 2019 - 13:36, said:

v1.5.0.2 #02 (17-05-2019):
- info: it won't be possible to install the modpack on wrong game version now

Sometimes I update and something isn't right for me and I revert to the previous update you did. Then update the next daily update you do. Does this mean I cannot do that anymore?


Edited by Kapy, May 17 2019 - 19:41.


Quaksen #8169 Posted May 17 2019 - 19:43

    Sergeant

  • -Players-
  • 0 battles
  • 192
  • Member since:
    06-09-2015

View PostKapy, on May 17 2019 - 19:40, said:

Sometimes I update and something isn't right for me and I revert to the previous update you did. Then update the next daily update you do. Does this mean I cannot do that anymore?

No.

 

If you read it again, it says you cannot install the modpack on wrong game version.

You cannot use a 1.5.0.2 modpack if your game is actually 1.5.0.3, for example.



Kapy #8170 Posted May 17 2019 - 19:48

    Staff sergeant

  • Players
  • 52814 battles
  • 263
  • [PUPG] PUPG
  • Member since:
    10-08-2011

View PostQuaksen, on May 17 2019 - 13:43, said:

No.

 

If you read it again, it says you cannot install the modpack on wrong game version.

You cannot use a 1.5.0.2 modpack if your game is actually 1.5.0.3, for example.

 

Gotcha. Thanks.

Otter_von_Bismarck #8171 Posted May 18 2019 - 02:51

    Captain

  • Players
  • 20698 battles
  • 1,453
  • [OTTER] OTTER
  • Member since:
    02-18-2011
Getting the invisible tanks glitch in CW.

Aslain #8172 Posted May 18 2019 - 07:25

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
Invisible tanks was a WG bug recently, maybe it's a reason why they release another micropatch on monday.

Otter_von_Bismarck #8173 Posted May 18 2019 - 16:54

    Captain

  • Players
  • 20698 battles
  • 1,453
  • [OTTER] OTTER
  • Member since:
    02-18-2011

View PostAslain, on May 18 2019 - 01:25, said:

Invisible tanks was a WG bug recently, maybe it's a reason why they release another micropatch on monday.

 

I haven't had the problem with vanilla though.

Aslain #8174 Posted May 20 2019 - 08:29

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
v1.5.0.3 #00 (20-05-2019):
- initial compatibility with WoT 1.5.0.3
- updated XVM 7.9.2-dev [9076]
- updated session stats YasenKrasen (+ added Text extension and Graphical Messages)
- added Letter shell icons

BigDollarBillz #8175 Posted May 20 2019 - 13:05

    Major

  • Players
  • 38556 battles
  • 4,274
  • [SBW] SBW
  • Member since:
    08-28-2011

View PostAslain, on May 20 2019 - 02:29, said:

v1.5.0.3 #00 (20-05-2019):
- initial compatibility with WoT 1.5.0.3
- updated XVM 7.9.2-dev [9076]
- updated session stats YasenKrasen (+ added Text extension and Graphical Messages)
- added Letter shell icons

 

After downloading the update it says it is not valid

Aslain #8176 Posted May 20 2019 - 13:05

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010
v1.5.0.3 #01 (20-05-2019):
- updated XVM 7.9.3-dev [9081] (disabled XVM in the ranking battles)

BigDollarBillz #8177 Posted May 20 2019 - 13:12

    Major

  • Players
  • 38556 battles
  • 4,274
  • [SBW] SBW
  • Member since:
    08-28-2011

View PostAslain, on May 20 2019 - 07:05, said:

v1.5.0.3 #01 (20-05-2019):
- updated XVM 7.9.3-dev [9081] (disabled XVM in the ranking battles)

 

TY it is letting them install now

Grailhammer99 #8178 Posted May 20 2019 - 17:36

    Corporal

  • Players
  • 11656 battles
  • 39
  • [GZRS] GZRS
  • Member since:
    05-16-2013
My game center is stuck on game version 1.5.01387 did I miss something?

Aslain #8179 Posted May 20 2019 - 17:37

    Major

  • Beta Testers
  • 92 battles
  • 3,349
  • Member since:
    07-20-2010

View PostGrailhammer99, on May 20 2019 - 17:36, said:

My game center is stuck on game version 1.5.01387 did I miss something?

 

Don't look at it, it's not corresponding to the mods folder version.

Grailhammer99 #8180 Posted May 20 2019 - 17:45

    Corporal

  • Players
  • 11656 battles
  • 39
  • [GZRS] GZRS
  • Member since:
    05-16-2013

View PostAslain, on May 20 2019 - 17:37, said:

 

Don't look at it, it's not corresponding to the mods folder version

 


Edited by Grailhammer99, May 20 2019 - 17:49.





209 user(s) are reading this topic

0 members, 209 guests, 0 anonymous users