Jump to content


Odem Mortis Mod Pack


  • This topic is locked This topic is locked
79 replies to this topic

the1skate #61 Posted Jul 31 2014 - 01:27

    Corporal

  • Players
  • 14856 battles
  • 51
  • [L13TH] L13TH
  • Member since:
    04-13-2013

Something in the OMC Mod-pac is causing game to freeze at loading screen before combat.  If I alt-F4 and restart game it is good for the rest of THAT match only.  Then I have to do it all over again for every match.  Also with OMC installed I cannot access the graphics tab in settings.  The game immediately exits when I try.  I will try to do figure out which part of the OMC pack I am using that is causing the crash and will update.

So far:
The MeltyMaps MathMods prevent match from starting properly

The zoom out 500m mod crashes game when you try to go to the graphics tab in settings

The 3 tier garage also causes crash when you try to open the graphics tab in settings


Edited by the1skate, Jul 31 2014 - 09:22.


GhostRider_02D #62 Posted Jul 31 2014 - 02:34

    Corporal

  • Players
  • 27477 battles
  • 78
  • Member since:
    03-13-2011
I having the same issue...

Kapy #63 Posted Jul 31 2014 - 02:56

    Staff sergeant

  • Players
  • 54749 battles
  • 275
  • [PUPG] PUPG
  • Member since:
    10-08-2011

View Postthe1skate, on Jul 30 2014 - 20:27, said:

Something in the OMC Mod-pac is causing game to freeze at loading screen before combat.  If I alt-F4 and restart game it is good for the rest of THAT match only.  Then I have to do it all over again for every match.  Also with OMC installed I cannot access the graphics tab in settings.  The game immediately exits when I try.  I will try to do figure out which part of the OMC pack I am using that is causing the crash and will update.

Same. I had to uninstall.



Bubba187 #64 Posted Jul 31 2014 - 02:59

    Captain

  • Players
  • 47441 battles
  • 1,929
  • [DHO-X] DHO-X
  • Member since:
    03-06-2013
same here.

Havoc81 #65 Posted Jul 31 2014 - 03:18

    Corporal

  • Players
  • 40340 battles
  • 38
  • [RSRDD] RSRDD
  • Member since:
    04-10-2012
I'm also having the same issue and cannot contact the guys on the EU server because get the same error as above.  Any help would be appreciated.

Professor_VonTankenStein #66 Posted Jul 31 2014 - 03:39

    Staff sergeant

  • Players
  • 38598 battles
  • 412
  • Member since:
    05-25-2013

View PostBubba187, on Jul 31 2014 - 03:59, said:

same here.


+1



mustangman6579 #67 Posted Jul 31 2014 - 05:06

    Major

  • Players
  • 21539 battles
  • 6,444
  • [RID] RID
  • Member since:
    07-02-2011

I'm getting a different error. 

 

I installed the pack, realized one of my fav mods is missing, and now get this

 

windows 8.1



RexFerrum #68 Posted Jul 31 2014 - 05:16

    Private

  • -Players-
  • 271 battles
  • 1
  • Member since:
    07-11-2014

View Postthe1skate, on Jul 31 2014 - 02:27, said:

Something in the OMC Mod-pac is causing game to freeze at loading screen before combat.  If I alt-F4 and restart game it is good for the rest of THAT match only.  Then I have to do it all over again for every match.  

 +1



Browncow13 #69 Posted Jul 31 2014 - 05:38

    Captain

  • Players
  • 24796 battles
  • 1,203
  • [T-GBU] T-GBU
  • Member since:
    01-11-2013

View Postthe1skate, on Jul 30 2014 - 17:27, said:

Something in the OMC Mod-pac is causing game to freeze at loading screen before combat.  If I alt-F4 and restart game it is good for the rest of THAT match only.  Then I have to do it all over again for every match.  Also with OMC installed I cannot access the graphics tab in settings.  The game immediately exits when I try.  I will try to do figure out which part of the OMC pack I am using that is causing the crash and will update.

Me too,  I have crash to desktop on trying to access graphics setting,  ghost shots,  sound all jacked up,  and finally a in game crash to desktop.  Full re-install and then try OM with skeleton mods,  but I cant roll out into battle without my minion helpers........DOH!



iguana832 #70 Posted Jul 31 2014 - 06:08

    Sergeant

  • Players
  • 28203 battles
  • 203
  • [DHO-X] DHO-X
  • Member since:
    04-03-2011
Great mod. I have been using it for several patches. Did they remove the autoequip mod from the pack or am i just too tired and can't find it?

mustangman6579 #71 Posted Jul 31 2014 - 06:14

    Major

  • Players
  • 21539 battles
  • 6,444
  • [RID] RID
  • Member since:
    07-02-2011

View Postiguana832, on Jul 30 2014 - 22:08, said:

Great mod. I have been using it for several patches. Did they remove the autoequip mod from the pack or am i just too tired and can't find it?

seems to be a lot of stuff removed :(

No session stats, sound mods...



celestar #72 Posted Jul 31 2014 - 07:04

    Private

  • Players
  • 58118 battles
  • 2
  • [_SOS_] _SOS_
  • Member since:
    01-28-2013
I have same issue, OMC please sort out your MODS!

cinwulf #73 Posted Jul 31 2014 - 14:50

    Sergeant

  • Players
  • 20937 battles
  • 174
  • Member since:
    08-17-2011
Same. Uninstalled.  Really miss not using my favorite mod pac.

Plays_With_Matches #74 Posted Jul 31 2014 - 14:53

    Major

  • Players
  • 30057 battles
  • 2,997
  • [K-H] K-H
  • Member since:
    10-20-2012

I have been using this for quite a number of patches now.

 

1. They are very good at getting a mod pac out on update day.

2. The mod pack often is missing some of the content, however they generally have this added back in soon after the update

 

If you are missing content (like the session stats), I would suggest checking back with their web site in a few days. I also am missing the session stats, its on of my new favorite mods.

 

By the way I ran all yesterday evening without any crashes. :playing:

 

 



the1skate #75 Posted Jul 31 2014 - 15:03

    Corporal

  • Players
  • 14856 battles
  • 51
  • [L13TH] L13TH
  • Member since:
    04-13-2013

View Postthe1skate, on Jul 31 2014 - 02:27, said:

Something in the OMC Mod-pac is causing game to freeze at loading screen before combat.  If I alt-F4 and restart game it is good for the rest of THAT match only.  Then I have to do it all over again for every match.  Also with OMC installed I cannot access the graphics tab in settings.  The game immediately exits when I try.  I will try to do figure out which part of the OMC pack I am using that is causing the crash and will update.

So far:
The MeltyMaps MathMods prevent match from starting properly

The zoom out 500m mod crashes game when you try to go to the graphics tab in settings

The 3 tier garage also causes crash when you try to open the graphics tab in settings

 

View PostGord1973, on Jul 31 2014 - 15:53, said:

I have been using this for quite a number of patches now.

 

1. They are very good at getting a mod pac out on update day.

2. The mod pack often is missing some of the content, however they generally have this added back in soon after the update

 

If you are missing content (like the session stats), I would suggest checking back with their web site in a few days. I also am missing the session stats, its on of my new favorite mods.

 

By the way I ran all yesterday evening without any crashes. :playing:

 

 


Well, my post above tells what some of the issues are currently.  This was with a clean install of WoT (in case the crashes were caused by corrupt game files) and the OMC ModPac.
I have used this mod pack for a while now and it is by far my favorite of any I have tried.  The three trouble items I mentioned are three that I will miss very much until they are updated to work with 9.2 properly.



Bidyoufarewell #76 Posted Jul 31 2014 - 15:21

    Sergeant

  • Players
  • 12095 battles
  • 112
  • Member since:
    06-20-2012
once again folks, a lot of the issues you are having are due to the amount of changes that came with update to 9.2. there were several gun changes / alterations, addition of strongholds, map updates and additional other tank changes. with the amount of content that had alterations they will have to update a great deal of this mod pack. until they get the 9.2 mod pack done, very few of the mods within it will work from 9.1 so you will experience freezes / crashes and multiple other glitches. just be patient until you see the post that the mod pack has been updated appropriately for 9.2.

Edited by Bidyoufarewell, Jul 31 2014 - 15:22.


_CastAway_ #77 Posted Jul 31 2014 - 17:53

    Captain

  • Players
  • 7883 battles
  • 1,761
  • Member since:
    12-18-2012

View PostHOTA_CHATON, on Jun 30 2014 - 07:02, said:

I use it and love it.

Same here!



Bidyoufarewell #78 Posted Aug 01 2014 - 17:40

    Sergeant

  • Players
  • 12095 battles
  • 112
  • Member since:
    06-20-2012
for those waiting, search for the omc modpack 9.2. EU showing its up to date

PresidentSnow #79 Posted Aug 02 2014 - 16:42

    Sergeant

  • Players
  • 11177 battles
  • 216
  • [G-M-U] G-M-U
  • Member since:
    04-20-2012

The Tech folks can be found here. Contact them.

 

http://forum.worldof...pdate-06072014/



JuanKilo #80 Posted Aug 22 2014 - 03:07

    Corporal

  • Players
  • 19563 battles
  • 16
  • Member since:
    03-13-2012

Very nice mod installer!

 

Works great in 9.2 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users