Jump to content


Keyboard issues.


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

TheGavel #1 Posted May 09 2011 - 19:46

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    04-27-2011
Hi,
I have been experiencing issues similar to this. The only difference being that keyboard input is still hampered when sending messages.

I don't know if it can be explained away with lag though, as everything else in the game functions properly, all hits register, mouse movement is not impaired, and ping always remains below 100.

I also know this issue is specific to WoT as I have not encountered it in any other game I play.

While it is not completely game ruining, it is really irritating in the middle of a fight.

Thanks for any help.

Diastant #2 Posted May 09 2011 - 20:39

    Major

  • Beta Testers
  • 0 battles
  • 3,528
  • Member since:
    08-17-2010
Do you mean you hit, let's say the "W" key and your tank only goes forward in half a second? If your tank went immediately it would be too fast, so there is a natural 0.5 milliseconds of lag when you press a button.

TheGavel #3 Posted May 09 2011 - 21:07

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    04-27-2011
What I mean is, the tank moves forward, and then as if the signal from the keyboard was cut off, it stops, then it may move forward again a few feet, and stops again. The same thing happens in the chat screen, it almost misses keystrokes, this only occurs in WoT for some reason.

Trecares #4 Posted May 09 2011 - 22:25

    Corporal

  • Beta Testers
  • 0 battles
  • 75
  • Member since:
    07-06-2010
Do you have a wireless keyboard?

TheGavel #5 Posted May 10 2011 - 00:51

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    04-27-2011
Yes I do have a wireless keyboard. but WoT is the only program that this issue seems to occur in,so I don't think the keyboard is the issue.

Trecares #6 Posted May 10 2011 - 04:48

    Corporal

  • Beta Testers
  • 0 battles
  • 75
  • Member since:
    07-06-2010
Do you play any other games, FPS or anything like that?

TheGavel #7 Posted May 11 2011 - 01:36

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    04-27-2011
yes I do. my current playlist is WoW, Mount & Blade and Global Agenda.

mayday79 #8 Posted May 23 2011 - 13:00

    Private

  • Beta Testers
  • 0 battles
  • 5
  • Member since:
    10-16-2010
I had this also... but that occurs when you have lags.... could it be that? watch the lag sign on the top left. is the sign red if your tank stops?

Hotwired #9 Posted May 23 2011 - 13:29

    Captain

  • Beta Testers
  • 0 battles
  • 1,033
  • Member since:
    09-12-2010

View PostTheGavel, on May 10 2011 - 00:51, said:

Yes I do have a wireless keyboard. but WoT is the only program that this issue seems to occur in,so I don't think the keyboard is the issue.

Have you tried a wired keyboard anyway?

Not all programs react the same way after all.