Jump to content


Strange bug where my tank goes full throttle after firing..


  • This topic is locked This topic is locked
4 replies to this topic

Geandily #1 Posted May 10 2011 - 05:51

    Corporal

  • Players
  • 3996 battles
  • 44
  • Member since:
    05-04-2011
Does anybody else get this?  Sometimes when I am at a complete stop and I fire my tank will, for some reason, go full throttle forward without ANY other keypresses.


SO strange, I've checked my keybindings and nothing is bound to left-click other than fire so I dont know what would cause this.

Trecares #2 Posted May 10 2011 - 05:59

    Corporal

  • Beta Testers
  • 10825 battles
  • 75
  • Member since:
    07-06-2010
Because you're using cruise control AND space to stop your tank for firing, and when you fire, it resumes the cruise control, good when you want to stop, fire, then roll again immediately.

Danylu #3 Posted May 10 2011 - 06:03

    First lieutenant

  • Special Beta Testers
  • 7278 battles
  • 868
  • Member since:
    11-24-2010

View PostAgammeon, on May 10 2011 - 05:59, said:

Because you're using cruise control AND space to stop your tank for firing, and when you fire, it resumes the cruise control, good when you want to stop, fire, then roll again immediately.

This sums it up.

DV_Currie_VC #4 Posted May 10 2011 - 06:18

    Major

  • Beta Testers
  • 60055 battles
  • 2,255
  • [RS] RS
  • Member since:
    08-04-2010
"It's not a bug, it's a feature" actually works in this instance, as the above posters have said. It's working as advertised.

Geandily #5 Posted May 10 2011 - 07:45

    Corporal

  • Players
  • 3996 battles
  • 44
  • Member since:
    05-04-2011
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo


I see

Thanks  :lol:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users