Jump to content


Tank Skins and Mods


  • This topic is locked This topic is locked
8 replies to this topic

ravencsr #1 Posted May 12 2011 - 02:51

    Corporal

  • Players
  • 14772 battles
  • 54
  • Member since:
    02-23-2011
Just wanting to know if it is still possible to use tank skins in ver V.0.6.3.11 as well as other mods people are discussing in the forums?

Have tried a few skins but file names people are referring to during installation just dont seem to be there, i.e. no .dds files under the tank names ?

Has full release stopped this practice ?

Thanks Raven.

xGear #2 Posted May 12 2011 - 03:03

    Captain

  • Beta Testers
  • 4367 battles
  • 1,211
  • Member since:
    07-08-2010
You can still use skins. Not sure about the missing .dds files.

Sargent67 #3 Posted May 12 2011 - 03:07

    First lieutenant

  • Players
  • 3108 battles
  • 693
  • Member since:
    01-28-2011
if you didnt have your .dds files your tanks would be all red. Where are you looking? Theyre in: root/world_of_tanks/res/vehicles/nation ie American/name of tank

xGear #4 Posted May 12 2011 - 03:29

    Captain

  • Beta Testers
  • 4367 battles
  • 1,211
  • Member since:
    07-08-2010

View Postsargent67, on May 12 2011 - 03:07, said:

if you didnt have your .dds files your tanks would be all red. Where are you looking? Theyre in: root/world_of_tanks/res/vehicles/nation ie American/name of tank
Actually I'm missing the .dds files for the SU-18 and it looks fine in-game.

ravencsr #5 Posted May 12 2011 - 04:07

    Corporal

  • Players
  • 14772 battles
  • 54
  • Member since:
    02-23-2011
Game screens are ok, no red tanks. As you said root/world_of_tanks/res/vehicles/nation ie American/name of tank. However you go in a tank folder and there is another folder called collision_client. In this folder there are files of type model file, primitives file and visula file.

There is no .dds in any folder onceyou get to any specific tank.

Does anyone else have this collision_client folder ?

xGear #6 Posted May 12 2011 - 04:35

    Captain

  • Beta Testers
  • 4367 battles
  • 1,211
  • Member since:
    07-08-2010
Yeah I have that folder plus all the .dds files.

ravencsr #7 Posted May 12 2011 - 04:44

    Corporal

  • Players
  • 14772 battles
  • 54
  • Member since:
    02-23-2011
One problem fixed.

Must have downloaded a full version at some time and installed to different directory. Therefore stupid me was looking at an old install directory. Found the correct directory and those .dds files.

However............

Loaded 2 skins (one at a time) for one of my tanks. The skin theme was there but also bright red undertones (in game and garage), as if the skin was not complete somehow?

Is this because maybe, the skin is not of a good quality, and or there is something else up ?

Thanks for the responses guys.

Attached Files

  • Attached File   shot_010.jpg   197.67K


Sargent67 #8 Posted May 12 2011 - 19:24

    First lieutenant

  • Players
  • 3108 battles
  • 693
  • Member since:
    01-28-2011
link the dds and I'll check it out I've never seen it do that b4 and to be honest that looks like an issue with the paint job itself, when i get the red error tanks its much redder than what youre show but could just be because of screenshot

ravencsr #9 Posted May 12 2011 - 22:45

    Corporal

  • Players
  • 14772 battles
  • 54
  • Member since:
    02-23-2011

View Postsargent67, on May 12 2011 - 19:24, said:

link the dds and I'll check it out I've never seen it do that b4 and to be honest that looks like an issue with the paint job itself, when i get the red error tanks its much redder than what youre show but could just be because of screenshot

http://wotskins.word...pzkpfw-38h735f/

link supplied - both woodland cammo and brown grey cammo.
Cheers


EDIT : PROBLEM SOLVED

I took out ALL .dds files in the vehicle directory instead of just the ones that needed overwriting, duh.

Works fine now. Thanks everyone for replies.
Raven




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users