Jump to content


Slow Loading Times


  • This topic is locked This topic is locked
5 replies to this topic

_Grunt_ #1 Posted May 13 2011 - 13:37

    Private

  • Players
  • 426 battles
  • 5
  • Member since:
    05-12-2011
Hello. I have just downloaded and installed WoT, logged in, joined my first Training match and bam, really slow loading time that was barely using my CPU power. I felt embarrassed because the others already finished loading in a few seconds...

My system specs seems alright.

Core 2 Quad Q6600 2.4 Ghz
4 GB DDR2 667
500 GB 7200 RPM Seagate HDD
NVidia GeForce 9500 GT 1GB (Equivalent to GeForce 8600 GT)

stickjock #2 Posted May 13 2011 - 13:46

    Major

  • Players
  • 5345 battles
  • 5,134
  • [USBOT] USBOT
  • Member since:
    04-21-2011

View PostBulcsu, on May 13 2011 - 08:01, said:

* For processors with 2 or more cores set the game to use the core not being used for system processes.

Here's a way to make the game start automatically with affinity for an assigned processor core:
Create a shortcut to the file WorldofTanks.exe
Right mouse click on the icon and go to Properties, in the field "Target:" insert the following line (of-course the game folder should be the one that you have):
cmd.exe /c start /affinity xx "G:\World_of_Tanks\" WorldOfTanks.exe

Substitute "xx" for the hex number that corresponds to the processor core you want to assign affinity to:
01 - 1st CPU
02 - 2nd CPU
03 - 1st and 2nd CPU
04 - 3rd CPU
05 - 1st and 3rd CPU
...
etc.


Press OK, and launch the game through this shortcut.
It should assign affinity to the desired processor core so that you don't have to go through Task Manager every time.




This may also be combined with setting priority, which would look like this:
cmd.exe /c start /low /affinity xx "G:\World_of_Tanks\" WorldOfTanks.exe

Found that in Minoson's Compressed Texture Pack and More...... I've got a HT (hyper-thread) processor on my system and it seemed to help speed my load times by a few seconds... tho' I still only average 3-5 seconds count-down before the game starts... and I DO still get games that I get in to finally that have started a few seconds before I get in to them...

Hope it helps tho!!

_Grunt_ #3 Posted May 13 2011 - 14:04

    Private

  • Players
  • 426 battles
  • 5
  • Member since:
    05-12-2011
Thanks, I'll try it out.

EDIT: It worked! Thanks again. :)

diyj98 #4 Posted Jul 07 2011 - 23:10

    Corporal

  • Players
  • 15270 battles
  • 45
  • Member since:
    04-22-2011
I cut and pasted the way I tried it,  cmd.exe /c start /affinity 01 "G:\World_of_Tanks\" WorldOfTanks.exe
but it only flashes a window then nothing. I tried 02, 03, etc, but it's all the same result.

sampak #5 Posted Jul 08 2011 - 08:09

    Captain

  • Players
  • 13043 battles
  • 1,651
  • [DTD] DTD
  • Member since:
    04-24-2011
While your system is not 'slow' or bad, it is a combination of everything you listed there from what I can see which is leading to such slow loading times. You will gain magnitudes by upgrading to slightly more modern, even budget parts (I'm talking $500 total upgrade).  For now, the compressed textures will probably do the trick, as it sounds like from your response. :)

jaberwockie #6 Posted Aug 16 2011 - 06:20

    First lieutenant

  • Players
  • 20064 battles
  • 842
  • Member since:
    05-27-2011
hmm odd i tried the 50% and it actually slowed it down...fps dropped to 6 and load became little longer.. ah well thanks anyway :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users