Jump to content


Blurry


  • This topic is locked This topic is locked
5 replies to this topic

Lawle #1 Posted May 13 2011 - 23:18

    Private

  • Players
  • 2614 battles
  • 5
  • [TF16] TF16
  • Member since:
    04-20-2011
Hi I have been playing world of tanks for about a month now without any problems and just today my tanks look really undefined. Also the trees look one dimensional. I have the most updated drivers from ati, and i have been playing problem free for a month. I have tweeked video setting and restarted ect. to no avail. I should also add that in my garage the tanks look like they should.

Windows 7 x64
phenom II x4 910
ati radeon hd 4850
8gb ram

Scouten #2 Posted May 13 2011 - 23:38

    Staff sergeant

  • Players
  • 9834 battles
  • 322
  • Member since:
    03-21-2011
set all your settings to high/ very high and the trees should than look like trees

Lawle #3 Posted May 13 2011 - 23:41

    Private

  • Players
  • 2614 battles
  • 5
  • [TF16] TF16
  • Member since:
    04-20-2011
all setting have and always have been on max

Lawle #4 Posted May 14 2011 - 00:22

    Private

  • Players
  • 2614 battles
  • 5
  • [TF16] TF16
  • Member since:
    04-20-2011
I just uninstalled and reinstalled and it didnt help. Im trying to roll back my video drivers to ati 11.3

Lawle #5 Posted May 14 2011 - 01:00

    Private

  • Players
  • 2614 battles
  • 5
  • [TF16] TF16
  • Member since:
    04-20-2011
Rolling back to the ATI 11.3 drivers worked!

Lawle #6 Posted May 14 2011 - 11:48

    Private

  • Players
  • 2614 battles
  • 5
  • [TF16] TF16
  • Member since:
    04-20-2011
Went to play this morning and its all blurry again. I thought it was a fluke but the graphics automatically turned to medium and i cannot turn on anti aliasing. Basically the game looks like the textures are way way too big.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users