Jump to content


WoT "Error extracting update file" Need Help!


  • Please log in to reply
18 replies to this topic

Nite_ #1 Posted Jul 31 2014 - 22:14

    Corporal

  • Players
  • 22764 battles
  • 28
  • [OTTER] OTTER
  • Member since:
    06-01-2013
I've been playing WoT for a few years now, and a while ago i had to re install Windows 7 due to some hardware problems. After i reinstalled Windows the first thing i tried to do was install WoT. To my surprise i couldn't and I was getting this error "Error extracing update file. See log for details." So i just kept trying and trying, nothing worked, searched for some fixes and nothing worked, contacted support and they didnt help, whatsoever, and so i finally just gave up completely. Now come 9.2 i wanted to start playing again as I've got over 5500 battles and spent a pretty penny on this game, i don't want it to be a waste. I tried to update it today thinking maybe the problem had passed and i was wrong, i still have the same problem. So, if someone could help that'd be greatly appreciated. 

Suppressible

Edited by Suppressible, Jul 31 2014 - 22:15.


AfzalRKO #2 Posted Jul 31 2014 - 22:48

    Sergeant

  • Players
  • 30204 battles
  • 131
  • Member since:
    04-22-2012

Try to Install the necessary files, maybe drives or software before u start the game client, i think u need DiretX to play WOT,

 

 

also better to Re-download the whole game client again and make a fresh installation instead of copying ur old files in to place.

 

PS. Don't worry ur battles and ur effort will not be in-vain, ur account is still their just ur client is not running, anyways good Luck 

 

sorry for the bad English    



Nite_ #3 Posted Jul 31 2014 - 22:54

    Corporal

  • Players
  • 22764 battles
  • 28
  • [OTTER] OTTER
  • Member since:
    06-01-2013

I've double, even triple checked my drives, everything is up-to-date, i'am re-downloading the game client now, already about 1,600 MB's in. Hopefully this will work, i miss playing this game.



AfzalRKO #4 Posted Jul 31 2014 - 22:58

    Sergeant

  • Players
  • 30204 battles
  • 131
  • Member since:
    04-22-2012

View PostSuppressible, on Jul 31 2014 - 22:54, said:

I've double, even triple checked my drives, everything is up-to-date, i'am re-downloading the game client now, already about 1,600 MB's in. Hopefully this will work, i miss playing this game.

 

oh k then maybe the the fresh install will get the game back,



Nite_ #5 Posted Jul 31 2014 - 23:28

    Corporal

  • Players
  • 22764 battles
  • 28
  • [OTTER] OTTER
  • Member since:
    06-01-2013

Thanks for trying to help.

 

Anyone else have ideas? The problem is still not solved...


Edited by Suppressible, Aug 01 2014 - 01:40.


bleu72 #6 Posted Aug 01 2014 - 17:12

    Private

  • Players
  • 7166 battles
  • 2
  • [UPAQ] UPAQ
  • Member since:
    04-28-2013
9.2 : same problem here, UPDATE CANCELED, I've tried 3 times, no results, I guess i have to uninstall the game!

oxf_and_bucks #7 Posted Aug 01 2014 - 21:12

    Corporal

  • Players
  • 43069 battles
  • 24
  • Member since:
    09-18-2013

Im in the same boat.

 

trying to download and do a fresh install but I always get an extraction error,and then the game starts to try and download again at 3.8 gigs or so.



Nite_ #8 Posted Aug 01 2014 - 22:39

    Corporal

  • Players
  • 22764 battles
  • 28
  • [OTTER] OTTER
  • Member since:
    06-01-2013

View Postreddevilsfan01, on Aug 01 2014 - 16:12, said:

Im in the same boat.

 

trying to download and do a fresh install but I always get an extraction error,and then the game starts to try and download again at 3.8 gigs or so.

Yeah, same thing still. It's so irritating, i might just do a fresh install of Windows again.



Bucanneer11 #9 Posted Aug 01 2014 - 22:57

    Private

  • Players
  • 8168 battles
  • 5
  • [11_3S] 11_3S
  • Member since:
    08-16-2012

Gentlemen,

  I, too, am experiencing the same problem.  I CANNOT download World of Tanks.  I get the same extraction error and the game wants to restart my download back to 3500 MB or so out of roughly a 7700 MB download.  Yes, I have cleaned my cache, deleted my temp folder, uninstalled the game, cleaned the registry and started again and again--with always the same result.  I am awaiting to hear from some knowledgeable individuals any possible fix.  I would really like to play the game.  Thanks.



oxf_and_bucks #10 Posted Aug 02 2014 - 21:45

    Corporal

  • Players
  • 43069 battles
  • 24
  • Member since:
    09-18-2013

This is frustrating to no end.

 

Downloaded the update on my laptop,which has never had a WG install of any kind.It updated and installed fine.

 

I moved the files over to my gaming rig and still get the silly extraction error.



TreadBreaker37 #11 Posted Aug 02 2014 - 21:49

    Sergeant

  • Players
  • 18633 battles
  • 240
  • [FINE] FINE
  • Member since:
    06-11-2012
Do you overclock at all? Might be bad RAM? Can you paste the log file from the error here?

oxf_and_bucks #12 Posted Aug 03 2014 - 12:23

    Corporal

  • Players
  • 43069 battles
  • 24
  • Member since:
    09-18-2013

no overclocking,never any mods.

 

Memory tested fine.

 

For me this problem actually cropped up a few weeks ago with the first release of the 9.2 public test.This same extraction error happened with it.



Otakuwarrior #13 Posted Sep 06 2014 - 00:39

    Corporal

  • Players
  • 12287 battles
  • 81
  • Member since:
    03-17-2013
I get this same problem now as I try to download the 9.3 public test. AND EVERY SINGLE TIME an update is released.  Wargaming seems to not care about it. I have sent multiple support tickets and received no responses.  they need a new way to distribute game updates

PoCk3tS #14 Posted Oct 01 2014 - 06:45

    Private

  • -Players-
  • 29 battles
  • 1
  • Member since:
    09-30-2014
My buddy talks about this game all the time so i figured i would give it a shot and I have recieved the same error the only thing different I would say is i save mine to the D drive rather than C but I dont see why that would matter has anyone figured this out yet?

Jimov #15 Posted Oct 04 2014 - 05:28

    Private

  • Players
  • 13 battles
  • 3
  • Member since:
    08-31-2012

The wot_93.4763_client.patch file is always corrupted for me and I cannot pass through the update without an "Error extracting update file" or sometimes a "critical error"... and it re-downloads again... 3.8GB.

 

04/10/2014 00:27:22  ERROR:    patch installation. name: "wot_93.4763_client.patch", what: extract file error, msg: name="C:\Jeux\World_of_Tanks\Updates\wot_93.4763_client.patch" file="res\packages\vehicles_american.pkg" to="C:\Jeux\World_of_Tanks"
04/10/2014 00:27:22  WARNING:    Deletion of invalid patch: "wot_93.4763_client.patch".



THE_BEEFARONI #16 Posted Oct 05 2014 - 01:44

    Private

  • -Players-
  • 1735 battles
  • 3
  • Member since:
    10-02-2014

I have the same issue I even had my install get all the way to 99 before it screwed up so please wargaming try to fix this as quickly as possible....

 



Jimov #17 Posted Oct 05 2014 - 04:27

    Private

  • Players
  • 13 battles
  • 3
  • Member since:
    08-31-2012
Finally, I was able to "play" by installing the game on another computer and copying over the content...

THE_BEEFARONI #18 Posted Oct 05 2014 - 11:34

    Private

  • -Players-
  • 1735 battles
  • 3
  • Member since:
    10-02-2014

what me and my friend did was his computer was working with WOT so he copied all the updates and only the updates (make sure to not be downloading the update) then just copied hem on to my computer and I was able to get it working

 



HawgDawg4LifeX #19 Posted Nov 05 2017 - 16:54

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    11-05-2017
WOT installer is a huge piece of crapwritten by amateur programmers. 




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users