Jump to content


[0.9.2] Region Editor Updates


  • This topic is locked This topic is locked
5 replies to this topic

paologerochi #1 Posted Aug 02 2014 - 02:22

    Sergeant

  • Players
  • 492 battles
  • 131
  • Member since:
    12-16-2011

to people who uses/has latest NA, RU, EU clients, can anyone please help me?

 

Just need 6 files from the client... filesize is very small and may not even go over 5 MB..
you need to have the latest updated client.

 

 

  • *WoT dir*\res\loginapp_wot.pubkey
  • *WoT dir*\res\scripts_config.xml
  • *WoT dir*\res\scripts\client\Account.pyc
  • *WoT dir*\res\scripts\common\constants.pyc
  • *WoT dir*\res\scripts\entity_defs\Account.def
  • *WoT dir*\res\scripts\item_defs\vehicles\common\player_emblems.xml

 

if anyone could share these files from the latest updated client, it would be superb..
I'll gladly credit you for the help... please anyone??


please share a little bit of your time to make everyone happy..
if you guys are curious what's this for, please click here for more info.



SunTzu71 #2 Posted Aug 02 2014 - 02:24

    Major

  • Players
  • 51537 battles
  • 5,321
  • Member since:
    04-02-2012
...not clicking that link. Looks shady to me.

WillTreaty2 #3 Posted Aug 02 2014 - 02:25

    Major

  • Players
  • 4770 battles
  • 2,799
  • Member since:
    07-17-2012
Its very useful. I have friends in EU, so I go around once in a while. The files are in the localization folder that is on the website, just download it.

paologerochi #4 Posted Aug 02 2014 - 02:45

    Sergeant

  • Players
  • 492 battles
  • 131
  • Member since:
    12-16-2011

View PostAlte_Kameraden, on Aug 02 2014 - 02:24, said:

...not clicking that link. Looks shady to me.

not trying to force you sir.. almost everything on the internet is shady..
 

View PostWillTreaty2, on Aug 02 2014 - 02:25, said:

Its very useful. I have friends in EU, so I go around once in a while. The files are in the localization folder that is on the website, just download it.

yes, but I need to update it... lol, I'm the one that created it.. I don't need to download it, I need updates for it.. the current version is only for 0.9.1
it won't work anymore, I need localization files for 9.2..



paologerochi #5 Posted Aug 03 2014 - 07:26

    Sergeant

  • Players
  • 492 battles
  • 131
  • Member since:
    12-16-2011
I'm in dire need of those locales... if anyone could spare time please.

paologerochi #6 Posted Aug 04 2014 - 19:08

    Sergeant

  • Players
  • 492 battles
  • 131
  • Member since:
    12-16-2011

nevermind guys... someone already gave updates for the locales.
 

===[ Requesting to close topic ]====






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users