Jump to content


Incorrect email or password?


  • This topic is locked This topic is locked
4 replies to this topic

DieRostlaube #1 Posted May 15 2011 - 14:26

    Staff sergeant

  • Players
  • 8870 battles
  • 282
  • Member since:
    05-04-2011
When I try to login it says exactly that, is the server down unannouced or something? I know I didnt change my password.

Spent the last end of this week TRYING TO GIVE MONEY btw. Now I cant even log in? Some peopel said they lost their moeny and received nothing.Is the business model to lose as many potential cusotmers as rapidly as possible by pissing them off?

dcr162 #2 Posted May 15 2011 - 14:28

    Staff sergeant

  • Players
  • 7353 battles
  • 365
  • Member since:
    04-13-2011

View PostDieRostlaube, on May 15 2011 - 14:26, said:

When I try to login it says exactly that, is the server down unannouced or something? I know I didnt change my password.
when i tried to log in one day it said my pass was incorrect, so now i emailed myself and new random password and use that, because it wont let me change my password... its really irritating
for a temperary solution: email yourself a new pass and use that

DieRostlaube #3 Posted May 15 2011 - 14:30

    Staff sergeant

  • Players
  • 8870 battles
  • 282
  • Member since:
    05-04-2011

View Postdcr162, on May 15 2011 - 14:28, said:

when i tried to log in one day it said my pass was incorrect, so now i emailed myself and new random password and use that, because it wont let me change my password... its really irritating
for a temperary solution: email yourself a new pass and use that


When I try to do that it loads a page with a bunch of errors, same on my friends computer. But  I didnt chagne my apssword in the first place. Sooo... obviously there is an underlying error on the server side. It's all part of their business model, I'm sure this will be worked out during beta.

DieRostlaube #4 Posted May 15 2011 - 14:58

    Staff sergeant

  • Players
  • 8870 battles
  • 282
  • Member since:
    05-04-2011
Does anyone know what code the password recovery page uses?Is it my end or their end, cause every other website on the itnernet works fine.....

DieRostlaube #5 Posted May 15 2011 - 15:16

    Staff sergeant

  • Players
  • 8870 battles
  • 282
  • Member since:
    05-04-2011
"Dear Player,

The problem might be the following. Your game client tries to connect to the EU server. Please reinstall the client into different folder. Here is the link for the right client http://cdn1.worldoft...11_us_setup.exe "

this is the response I got from ticket support... Apparently they suspect my setup files spontainiously switched to the EU server. How feasable is this? On that note while connected to WoT(When itwas working normally) servers, no open connectinos showed up on TCP/UPD connections to my system, kinda disturbing. Does anyone know what server address or strings to search for in registry/directory? * on that though,Contemplating running an alternative that actually works*

unsurprisingly reisntalling my US client over my US Client did not fix the issue. Waiting on on a response to this update.Perhaps they will tell me to restart my computer.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users