Jump to content


Tank Outline Glitch


  • This topic is locked This topic is locked
3 replies to this topic

yuseung #1 Posted May 16 2011 - 01:02

    Private

  • Players
  • 6564 battles
  • 5
  • Member since:
    03-02-2011
This happened after I installed the Nvidia driver 270.61 for my Geforce 210. (I know it sucks leave me alone). I reinstalled the game and it still happens. It goes away if I Alt+Tab out of the game and then come back in but then it happens again after awhile.

Attached Files

  • Attached File   worldoftanks 2011-04-18 17-39-37-58.jpg   88.29K
  • Attached File   worldoftanks 2011-04-18 17-36-15-48.jpg   69.82K


TD_Crate #2 Posted May 16 2011 - 01:12

    Corporal

  • Beta Testers
  • 14477 battles
  • 62
  • [UN] UN
  • Member since:
    07-27-2010
my friend has a similar problem maybe try reinstalling

xVoid #3 Posted May 16 2011 - 07:30

    Corporal

  • Beta Testers
  • 4538 battles
  • 10
  • Member since:
    10-25-2010
I also have this issue and know how to fix it, First do you have an Nvidia Gfx card?

If so go to the Nvidia Control Panel then to the "Adjust Image settings with preview"

If Using a pre-set preference change it from that to "Let the 3D application Decide" and restart WoT

Fixes it for me.

RELLIKPIR #4 Posted May 29 2011 - 16:26

    Corporal

  • Players
  • 3439 battles
  • 13
  • Member since:
    05-14-2011
Mine had disappeared all together except I saw that in arty mode sometimes. That  Fixed it though.  I kill everyone just guessing off the type symbol.  Now they have no hope




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users