Jump to content


Invisible Tanks


  • This topic is locked This topic is locked
7 replies to this topic

BigUgly27 #1 Posted May 17 2011 - 23:32

    Private

  • Players
  • 11 battles
  • 3
  • Member since:
    05-17-2011
When every I go into battle and can see my teammates tanks as the countdown counts down. As soon as the battle begins the tanks just disappear. I can see the green and red icons above them and the track marks they leave behind when they drive by. But, not the tanks themselves. Both friend and foe are invisible to me. Anyone have a suggestion on how to fix this issue.

Thanks

Dudodian #2 Posted May 17 2011 - 23:34

    Sergeant

  • Players
  • 1553 battles
  • 127
  • Member since:
    05-01-2011
It might not actually be an issue. I personally think it's camoflague. I could be wrong, but it's what I think. I had this same question at once. But it depends. Are you still seeing the green or red icon above where the tank should be? If so, then it's a glitch or something.

BigUgly27 #3 Posted May 17 2011 - 23:36

    Private

  • Players
  • 11 battles
  • 3
  • Member since:
    05-17-2011
I can see the red and green icons. But no tanks. Even when I die and watch the battle from other tanks point of view I still can't see the tanks.

Mowie #4 Posted May 17 2011 - 23:38

    Major

  • Beta Testers
  • 5514 battles
  • 2,733
  • Member since:
    09-29-2010
Could be a video driver issue. Un-install your video drivers and install the lastest drivers for you video card and see if this fixes the problem.

BigUgly27 #5 Posted May 18 2011 - 00:00

    Private

  • Players
  • 11 battles
  • 3
  • Member since:
    05-17-2011
Hmm must have been a bug of some sort. Logged back into the game and I could see all the tanks.
Thanks for the quick reply's.

Mowie #6 Posted May 18 2011 - 07:25

    Major

  • Beta Testers
  • 5514 battles
  • 2,733
  • Member since:
    09-29-2010
Good to hear that you no longer have a problem.  :)

Hobbe #7 Posted May 18 2011 - 07:33

    Captain

  • Beta Testers
  • 7868 battles
  • 1,623
  • Member since:
    07-10-2010
That was NOT what I expected to read.    :lol:

Thracius #8 Posted May 19 2011 - 22:00

    Sergeant

  • Beta Testers
  • 0 battles
  • 133
  • Member since:
    12-22-2010
it happens mostly because of the lag

sometimes tanks don't load for me in artillery view, even if they appear on the minimap, but I don't really care :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users