Jump to content


LAG


  • This topic is locked This topic is locked
26 replies to this topic

timytowne #21 Posted May 22 2011 - 05:12

    Corporal

  • Beta Testers
  • 2745 battles
  • 50
  • Member since:
    11-03-2010
I think part of the problem is clan wars. When I was playing earlier today there want much lag, now that clan wars started its super laggy.

Tebbis #22 Posted May 22 2011 - 05:38

    Private

  • Players
  • 34061 battles
  • 1
  • [-REV-] -REV-
  • Member since:
    03-13-2011
I just wanted to give my two cent,  today i had allot of lag and I'm on the west coast.Hope they fix it.

Nardoon #23 Posted May 22 2011 - 06:11

    Corporal

  • Beta Testers
  • 23275 battles
  • 33
  • [RSRDD] RSRDD
  • Member since:
    01-18-2011
Look i think they are realy letting us down the game for the most part is unplayable and frankly not fun to play at all. This is not due to the increase in numbers as i was there on release and there was over 25000 players online with no lagg issues at all. I thought it might be everyone downloading the patch but the lag seems to continue even though most have now done the patch. So it comes down to they have screwed the game with the patch and they need to remove it and fix it or they are using a chunk of the server for clan wars and if they are thats realy cheap as dedicated servers are no that expensive for a company that just pulled millions off its players. Guys if you want your game to continue to be one of the greatest games ever you need to jump on this issue quickly and fix it and please dont make excuses or blame others just say yes we fked it we will fix it 00/00/00.

Nardoon

Rev| Founder

www.thergcommunity.com click forums and sign up today :)

Nardoon #24 Posted May 22 2011 - 06:12

    Corporal

  • Beta Testers
  • 23275 battles
  • 33
  • [RSRDD] RSRDD
  • Member since:
    01-18-2011
oh ps off to play cod 4 now as its playable and still one of the best fps games ever hmmm wonder why

Sierra1968 #25 Posted May 22 2011 - 13:39

    Staff sergeant

  • Players
  • 10657 battles
  • 291
  • [D-INC] D-INC
  • Member since:
    05-04-2011
I had zero packet loss/lag before the 0.64 patch came out.  Since the patch, it has been extremely difficult to play.  Leading tanks for shots, firing arty, moving into cover are all almost impossible to do now with any kind of efficiency/accuracy.  I'm sure scout tanks are loving it, because nobody can shoot and hit them now.  I've shot tanks at point blank range, and MISSED, because the lag/packet loss moved the tank 10-15 yards AFTER I fired the shot.  The instance of friendly fire damage/kills has also increased due to this, and oddly enough, WoT has now enabled insta-ban for shooting friendlies.  If they are going to institute that policy (which is a good one, I've been shot/shot at several times by team mates), but this lag issue needs to be fixed ASAP.  Every night, my fellow clan members are complaining about the lag, and most of them sign off after a few battles, due to frustration, and a lot of these guys aren't renewing their premium accounts, myself included, until it gets fixed.

Shaviv #26 Posted May 22 2011 - 14:33

    Staff sergeant

  • Players
  • 2155 battles
  • 254
  • Member since:
    05-02-2011
I haven't had any of these problems. Then again this might have to do with where I'm located (do all packets travel through those same two servers mentioned by the devs?) or when I'm playing (late morning, early afternoon).

TheOctagon #27 Posted May 22 2011 - 14:54

    First lieutenant

  • Beta Testers
  • 7204 battles
  • 610
  • Member since:
    11-29-2010
Is there any way to block the Charlotte router for the time being?

Make the connection take an alternate route around the problem...




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users