Jump to content


Weird error message


  • This topic is locked This topic is locked
2 replies to this topic

Elepole #1 Posted May 27 2011 - 18:46

    Major

  • Beta Testers
  • 9423 battles
  • 9,264
  • [KISS] KISS
  • Member since:
    10-26-2010
Since today i have this strange message when i go in battle:

Screenshot

And i still have more than 1giga of ram free and and more than 500 graphical memory free:

Ram and graphical ram memory usage with world of tank

I did some test, i have this message only in fullscreen mode, and i don't have this message with any other game or benchmark.
It's maybe i just install the last beta driver from nvidia (275.27) but it's very strange that i don't have this anywhere else.

My spec:
OS: Windows 7 x64
Cpu: Intel Q9550
Graphic card: Nvidia GTX465
Ram: 5 giga

Elepole #2 Posted Jun 04 2011 - 08:41

    Major

  • Beta Testers
  • 9423 battles
  • 9,264
  • [KISS] KISS
  • Member since:
    10-26-2010
Am i the only one with this weird thing ? I try lots of fix but nothing work.

Elepole #3 Posted Jun 30 2011 - 07:47

    Major

  • Beta Testers
  • 9423 battles
  • 9,264
  • [KISS] KISS
  • Member since:
    10-26-2010
SO i'm really the only one who get this ? i did test lots of thing , but always the same thing: i get this message in full screen mode, but now in window mode, i doesn't depend on graphical setting or resolution, just full screen/window. And that begin to be really annoying ... How can i get ride of this ?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users