Jump to content


"Failed to connect to server. The server may be unavailable, or your network connection settings...


  • Please log in to reply
47 replies to this topic

Berchtold #41 Posted Dec 24 2014 - 03:17

    Private

  • Players
  • 22705 battles
  • 1
  • Member since:
    01-14-2013

I'm still getting the "failed to connect" message. I did notice the "User Agreement" box didn't pop up like usual. I've tried a uninstall - install procedure... No luck. Has anyone else found a solution?



_Carry #42 Posted Dec 24 2014 - 16:06

    Captain

  • Players
  • 17666 battles
  • 1,047
  • [RELIC] RELIC
  • Member since:
    09-05-2012
Still having this problem.

hagarr6489 #43 Posted Dec 24 2014 - 17:29

    Corporal

  • Players
  • 8905 battles
  • 11
  • Member since:
    03-11-2013

Why can i not log in i was able to log in just fine last night but today it stops loading when it gets to updating garage. 

 



alec_veilleux #44 Posted Dec 24 2014 - 21:29

    Private

  • Players
  • 5138 battles
  • 1
  • Member since:
    12-22-2013
I was able to run and install the update but I still cannot connect to the server in order to play. I'm in Montreal Canada anyone else having this issue?

WalterTheHorse #45 Posted Dec 25 2014 - 20:41

    Private

  • -Players-
  • 7 battles
  • 1
  • Member since:
    11-22-2014
Ok so I just got a new computer and after downloading and updating I proceeded to log in and it says that the server connection failed, while going through the forums I didn't see anything about a patch or update today, I've done everything I can, I even reset my password, can anyone help me fix it?

msancheznyj #46 Posted Dec 25 2014 - 23:19

    Private

  • Players
  • 19379 battles
  • 5
  • Member since:
    03-24-2014
I've been unable to connect to the test server for the past 3 days.  I uninstalled the WoT Test Server and am still having the same issues.  Does anyone have suggestions?

LuckyStrikes #47 Posted Dec 26 2014 - 06:52

    Private

  • Players
  • 8316 battles
  • 3
  • [TACBR] TACBR
  • Member since:
    03-18-2011
This has been going on for days--only the east server. I feel like WG needs to address this issue. Many of use are losing premium time because of it.

GHIG_Boss_302 #48 Posted Dec 26 2014 - 07:08

    Corporal

  • Players
  • 30437 battles
  • 33
  • Member since:
    08-04-2011
I hate times like this. Get some premium time and can't use it due to connection issues. I get dc'd then can't log back in,  ugggh. :(




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users