Jump to content


Autorization negative/common test 0.9.6


  • Please log in to reply
2 replies to this topic

BADuM61RUS #1 Posted Jan 23 2015 - 13:52

    Private

  • Players
  • 652 battles
  • 3
  • Member since:
    04-21-2011
Hello. Now playing on the test server with two accounts - Russian and European. In both cases, everything works fine, no problems. But when I tried to log in from the US account, I was given a message that is incorrect or password, or e-mail address. Checked a dozen times still can not captcha there may mistake one shaped as letters ... no - all correctly entered. Password is relevant, since logging on to the North American region all goes well - went to the private office, checked the profile ... Password changed in September 2014 for the last time.Sorry for my English.

Tibbs_ #2 Posted Jan 23 2015 - 14:41

    Sergeant

  • Players
  • 12718 battles
  • 125
  • [MOVE] MOVE
  • Member since:
    07-08-2013
This happened to a platoonmate last night. For some reason the test server does not recognize his email. Try a support ticket. Good luck!

BADuM61RUS #3 Posted Jan 23 2015 - 19:20

    Private

  • Players
  • 652 battles
  • 3
  • Member since:
    04-21-2011

View PostSwagToYoloRatioOver9000, on Jan 23 2015 - 14:47, said:

there is a time frame of 1 mounth prior to the test server that all acounts gets saved and adjusted to the test server. If your account is recent than it is not regestered to the test server.

 

 

Password changed in September 2014 for the last time




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users