Jump to content


Lag spikes


  • This topic is locked This topic is locked
5 replies to this topic

Worsel #1 Posted Jun 07 2011 - 03:52

    Corporal

  • Players
  • 2200 battles
  • 11
  • Member since:
    03-22-2011
I can handle the occasional lag but when I get lag spikes that a different matter.

They usually show up when I have a enemy in my sights and I'm exposed, They last for 5 - 10 sec (few have been longer) and I always get blown to bits (unable to shoot)
They usually occur when reloaded my gun.

I thought you have fixed them.

I get them constantly since server maintenance June 6th.

Red_Herring #2 Posted Jun 09 2011 - 05:54

    Private

  • Players
  • 13 battles
  • 1
  • Member since:
    06-08-2011
I get them to.
Today has been quite nasty.
That are server generated because ping is usual and no packet loss.

RooDogg #3 Posted Jun 09 2011 - 16:28

    Private

  • Players
  • 12103 battles
  • 2
  • Member since:
    03-18-2011
Sadly, I'm in the same situation.

RitterCuda #4 Posted Jun 09 2011 - 16:48

    Major

  • Players
  • 16907 battles
  • 2,403
  • [ADP] ADP
  • Member since:
    04-11-2011
me 4

TrueLeopard #5 Posted Jun 09 2011 - 21:17

    Corporal

  • Players
  • 16365 battles
  • 27
  • Member since:
    05-01-2011
I have been playing this game for about 4 weeks now. I have spent real life money on this sgame. While I find the game itself a superb choice of entertainment, I find that the lag spikes and other lag issues to be more than annoying. Any time my fps drops to 8 and my ping soars to over 400, there is a problem and it is NOT my system. It is the company that handles the info from NA to the game servers. In my opinion, the company that handles the North American traffic should be replaced at once in favor of another company that can handle the 8K plus NA players. I understand the decision that WoTs had to contract the company. It was probably the cheapest to do the job. Well guys, the company is NOT doing it's job. All the NA server company is doing is making the game a pain to play. There have been numerous complaints regarding this issue and I believe that the problem does not lie with the game server. If there actually was a contract drawn up then it is enforcable. I find that the NA server to be in breach of cotract and should be dealt with accordingly; again, if one was drawn up. Come on guys, let's fix this once and for all. Let's put put the lag issue finally to bed...

dave_b #6 Posted Aug 03 2011 - 02:20

    Corporal

  • Players
  • 5591 battles
  • 19
  • Member since:
    04-02-2011
The past two weeks I've been pinging at over 600 and there are all sorts of problems. Disappearing tanks, vehicle doesn't respond to controls, etc.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users