Jump to content


Ping has doubled since last night...


  • Please log in to reply
45 replies to this topic

_Dynamic_Gameplay_ #1 Posted Feb 12 2015 - 09:55

    Captain

  • Players
  • 30770 battles
  • 1,889
  • Member since:
    03-05-2011

Alright, so my ping is always at ≈180 on the West server (I live in Australia) and has been since they introduced the West and East servers. Now my ping, this evening, and this evening only has been up at around ≈330. I was on the West server, my internet connection was fine and working normally however my ping had doubled. My platoonmate had also noticed a slight increase (from his 20 to his now 30.)

I switched to the East server to get better ping and weirdly enough my usual ≈280 ping on the East had not changed.

Anyone else noticing this with their ping?



ket101 #2 Posted Feb 12 2015 - 10:46

    Major

  • Beta Testers
  • 18441 battles
  • 9,402
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011
No, it seems pretty okay at the moment.  170 ping from Sydney.

Panzer_74 #3 Posted Feb 12 2015 - 10:53

    Staff sergeant

  • Players
  • 22039 battles
  • 488
  • Member since:
    06-23-2012

 

 

 

Seeing exactly the same as you.

Live on Australian East Coast. West server up over 300. It's usually sub 200.

 

East server looks about 250 which is normal.


 



Bourbydol #4 Posted Feb 12 2015 - 11:15

    Staff sergeant

  • Players
  • 15183 battles
  • 264
  • Member since:
    06-07-2011

Who are you guys using for sub 200 ping?

 

got the best Optus i could on the west coast but ping to NA west = 220 - 240, Optus Tech Support confirms my 14Mb/s connection not that i will ever see that......is it time to call the dreaded T!

 

Cheers Bourby



Ntwidumela #5 Posted Feb 12 2015 - 11:21

    Sergeant

  • Players
  • 19756 battles
  • 106
  • [USVET] USVET
  • Member since:
    06-09-2011

Tonite mine was 52 west, 117 East. But at 1:47am I lost server connection ( Any One else? or is it a maintenance night?)and troubleshooter said it was the loss of the DNS server :confused:

But in answer to ur question Yes it has seamed or more closely felt slower the last couple of days. More so, felt like the ole duffel bag drag kind of days!:justwait:

"Take a steep, stop, drag the weight, steep, stop, drag the weight, drop and do 30. Repeat....."  I'm on west live in Oregon.



AsseylumAllusia #6 Posted Feb 12 2015 - 11:36

    Corporal

  • Players
  • 17578 battles
  • 15
  • Member since:
    05-16-2011
400 on the west for me, isp routing issue?

_Dynamic_Gameplay_ #7 Posted Feb 12 2015 - 11:46

    Captain

  • Players
  • 30770 battles
  • 1,889
  • Member since:
    03-05-2011

View Postket101, on Feb 12 2015 - 19:46, said:

No, it seems pretty okay at the moment.  170 ping from Sydney.

Hmmm. I'm about 2 hours from Sydney, interesting.

View PostPanzer_74, on Feb 12 2015 - 19:53, said:

 

 

 

Seeing exactly the same as you.

Live on Australian East Coast. West server up over 300. It's usually sub 200.

 

East server looks about 250 which is normal.


 

Yeah, thought so. Seems to only be for us Aussies though :(

View PostBourbydol, on Feb 12 2015 - 20:15, said:

Who are you guys using for sub 200 ping?

 

got the best Optus i could on the west coast but ping to NA west = 220 - 240, Optus Tech Support confirms my 14Mb/s connection not that i will ever see that......is it time to call the dreaded T!

 

Cheers Bourby

I'm using Telstra with about 15Mb/s down and 1Mb/s up, also depends on your location.

View PostSnowFlakey, on Feb 12 2015 - 20:36, said:

400 on the west for me, isp routing issue?

Sounds like it, don't really have another explanation right now.



Panzer_74 #8 Posted Feb 12 2015 - 11:46

    Staff sergeant

  • Players
  • 22039 battles
  • 488
  • Member since:
    06-23-2012

View PostBourbydol, on Feb 12 2015 - 10:15, said:

Who are you guys using for sub 200 ping?

 

got the best Optus i could on the west coast but ping to NA west = 220 - 240, Optus Tech Support confirms my 14Mb/s connection not that i will ever see that......is it time to call the dreaded T!

 

Cheers Bourby

 

Telstra. I'm in a regional area so not much choice for decent internet here

_Dynamic_Gameplay_ #9 Posted Feb 12 2015 - 11:56

    Captain

  • Players
  • 30770 battles
  • 1,889
  • Member since:
    03-05-2011

View PostPanzer_74, on Feb 12 2015 - 20:46, said:

 

Telstra. I'm in a regional area so not much choice for decent internet here

 

Pretty much my problem too, if I ever have a problem with my internet or phones it's like ringing India asking for a ticket to the moon :facepalm:

AsseylumAllusia #10 Posted Feb 12 2015 - 12:05

    Corporal

  • Players
  • 17578 battles
  • 15
  • Member since:
    05-16-2011
Now they restart east and I cant play :(

3d0g #11 Posted Feb 12 2015 - 12:52

    First lieutenant

  • Players
  • 35195 battles
  • 528
  • [G-M-U] G-M-U
  • Member since:
    06-03-2013

Download  Pingplotter.  it's free and will show you where your signal is getting trashed between Oz and the wet coast. Currently my connection is great except for at

38.88.214.166 where I get a 60% packet loss and a ping of between 385 and 310 this brings the average ping down to 130 or so. and the packet loss is what causes the tank to do erratic things.


Edited by 03dg, Feb 12 2015 - 12:52.


JoeBobRiggs #12 Posted Feb 12 2015 - 13:31

    First lieutenant

  • Players
  • 42295 battles
  • 777
  • Member since:
    04-30-2011
Don't feel bad. 3x my normal ping when it is running stable. averaging 60% packet loss to their west server with over 50% non complete ping rate. East is running better right now so off I go to there

SecretHunter7 #13 Posted Feb 12 2015 - 13:41

    Sergeant

  • Players
  • 37834 battles
  • 210
  • Member since:
    09-05-2012
I'm on East server and normally average 100-120 ping (bad internet) and I have lately been seeing 180-200+

Eraser_tr #14 Posted Feb 12 2015 - 15:30

    First lieutenant

  • Players
  • 41815 battles
  • 519
  • [MSFTR] MSFTR
  • Member since:
    01-17-2013
And I thought my ping doubling to 40-50ms lately was frustrating. #grateful

splat31 #15 Posted Feb 13 2015 - 00:55

    Private

  • Players
  • 31937 battles
  • 4
  • [AUST] AUST
  • Member since:
    06-18-2011

I live in Melbourne and normally get a ping of 180, but last night also jumped to 330. What the F is going on?

Don't make me change over to War Thunder........



Sniper257m #16 Posted Feb 14 2015 - 04:42

    Corporal

  • Players
  • 33397 battles
  • 36
  • Member since:
    08-19-2012
live in central Canada. I am having ping issues for some reason. All ping is red over 200 ms. Strange usually is good.

Targeted #17 Posted Feb 15 2015 - 03:34

    Sergeant

  • Beta Testers
  • 67218 battles
  • 227
  • Member since:
    12-21-2010

Same issue and symptoms as OP

Also in Australia



dalemo #18 Posted Feb 15 2015 - 06:14

    Corporal

  • Players
  • 66625 battles
  • 13
  • [EOR] EOR
  • Member since:
    11-23-2012

View PostXxXHell_BoyXxX, on Feb 12 2015 - 08:55, said:

Alright, so my ping is always at ≈180 on the West server (I live in Australia) and has been since they introduced the West and East servers. Now my ping, this evening, and this evening only has been up at around ≈330. I was on the West server, my internet connection was fine and working normally however my ping had doubled. My platoonmate had also noticed a slight increase (from his 20 to his now 30.)

I switched to the East server to get better ping and weirdly enough my usual ≈280 ping on the East had not changed.

Anyone else noticing this with their ping?

 

Yes.

 

It is absolutely dreadful.  The problem SEEMS to be on the US side of telstra's connection.   (Bigpond cable in Perth)

Here is a tracert  from after 'Perth across Australia doing a tour of the major capitals ends up across the pacific'.  Note it starts around  at 215 ms for both east and west, but here is where is gets interesting.  West USED to be 227 in total for me.  NOW 358!  More than 130 ms worse!  EAST seems about the same, if not fractionally better (used to be about ~290 from memory).

 

 

West Server

[Australian routing redacted - jump 14 is across the pacific OK TURNS OUT THIS IS HONG KONG wth!!!  *]

 14   218 ms   219 ms   215 ms  i-0-4-0-1.paix-core01.bx.telstraglobal.net [202.84.249.57]
 15   260 ms   280 ms   262 ms  i-0-5-0-0.eqnx-core01.bi.telstraglobal.net [202.84.140.30]
 16   322 ms   323 ms   323 ms  i-0-4-0-1.ny8a-core01.bi.telstraglobal.net [202.84.141.125]
 17   386 ms   387 ms   387 ms  202.84.143.58
 18   385 ms   393 ms   386 ms  i-5-3-0.ulco-core01.bi.telstraglobal.net [202.40.148.46]
 19   397 ms   395 ms   392 ms  4.68.111.205
 20   370 ms   358 ms   357 ms  ae-2-70.edge2.SanJose1.Level3.net [4.69.152.79]
 21   364 ms   364 ms   357 ms  ae-2-70.edge2.SanJose1.Level3.net [4.69.152.79]
 22   360 ms   359 ms   359 ms  WARGAMING-I.edge2.SanJose1.Level3.net [4.79.238.114]
 23   358 ms   359 ms   361 ms  92.223.120.163
 24   360 ms   358 ms   358 ms  us3-slave-57.worldoftanks.com [162.213.61.57]

 

And here is east for comparison:

[Australian routing redacted - jump 15 this time is across the pacific]

 15   213 ms   215 ms   215 ms  i-0-2-0-3.1wlt-core01.bx.telstraglobal.net [202.84.140.222]
 16   211 ms   211 ms   211 ms  i-0-5-0-4.eqla01.bi.telstraglobal.net [202.84.253.26]
 17   251 ms   252 ms   252 ms  cogent-peer.eqla01.pr.telstraglobal.net [134.159.63.198]
 18   255 ms   254 ms   256 ms  be2180.ccr21.lax01.atlas.cogentco.com [154.54.41.57]
 19   290 ms   288 ms   291 ms  be2065.ccr21.iah01.atlas.cogentco.com [154.54.5.65]
 20   265 ms   267 ms   271 ms  be2172.ccr41.atl01.atlas.cogentco.com [154.54.29.17]
 21   273 ms   272 ms   271 ms  be2170.mpd21.dca01.atlas.cogentco.com [154.54.31.106]
 22   274 ms   274 ms   274 ms  be2113.ccr41.iad02.atlas.cogentco.com [154.54.6.169]
 23   274 ms   275 ms   276 ms  38.88.214.162
 24   274 ms   276 ms   276 ms  dc11-a9006-edge-1-be20-2101.wargaming.net [162.216.229.2]

 

Looks like a telstra config in the USA:  

 15   260 ms   280 ms   262 ms  i-0-5-0-0.eqnx-core01.bi.telstraglobal.net [202.84.140.30]
 16   322 ms   323 ms   323 ms  i-0-4-0-1.ny8a-core01.bi.telstraglobal.net [202.84.141.125]
 17   386 ms   387 ms   387 ms  202.84.143.58
 18   385 ms   393 ms   386 ms  i-5-3-0.ulco-core01.bi.telstraglobal.net [202.40.148.46]
Seem to be going the 'long way around'.  Or they changed the exit point.

 

I don't feel like sitting of the phone for hours to be told that this isn't in Australia so they can't fix it....

 

West is pretty much unplayable for me now, and east... well it never really was.  300 ms is worse than MOST people response time.  You will lose EVERY pop and shoot.

 

*Clearly not only do we have to tell the NSA everything, but now the Chinese too.


Edited by dalemo, Feb 16 2015 - 09:08.


Targeted #19 Posted Feb 15 2015 - 07:16

    Sergeant

  • Beta Testers
  • 67218 battles
  • 227
  • Member since:
    12-21-2010
This has happened before so lets see if it gets better

Targeted #20 Posted Feb 15 2015 - 07:16

    Sergeant

  • Beta Testers
  • 67218 battles
  • 227
  • Member since:
    12-21-2010

i agree West is unplayable now

 






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users