Jump to content


disapearing shots ?


  • This topic is locked This topic is locked
49 replies to this topic

tumbitiger #21 Posted Jun 26 2011 - 05:05

    Staff sergeant

  • Beta Testers
  • 3332 battles
  • 403
  • Member since:
    11-09-2010
Gota admit this problem is really ticking me off.... Especially when your paying upwards of 1000 credits/"ghost shell". Its even more frustrating when 3 of 5 premium shells dissapear!

Any words from a Dev or a Mod would be cool...

Newbinator #22 Posted Jun 26 2011 - 05:30

    Private

  • Players
  • 8013 battles
  • 7
  • Member since:
    02-11-2011
Yes an update from the devs would be greatly appreciated, as I dont understand how a point-blank shot on a PzIV from my object 704 with a BL10 just disappears.
Cheers

morphiusx #23 Posted Jun 26 2011 - 06:24

    Corporal

  • Players
  • 2277 battles
  • 19
  • Member since:
    04-02-2011
Please fix this issue

dreadangel #24 Posted Jun 26 2011 - 07:48

    Private

  • Beta Testers
  • 5005 battles
  • 9
  • Member since:
    10-06-2010
yes i have had this happen across all tanks, and tiers,
some of that ammo is very expensive please fix this issue

Gladius7 #25 Posted Jun 27 2011 - 02:10

    Corporal

  • Beta Testers
  • 4578 battles
  • 12
  • Member since:
    10-07-2010
Iam Over the disappearing shots.
Please FIX

Anokii #26 Posted Jun 27 2011 - 04:41

    Corporal

  • Beta Testers
  • 3998 battles
  • 41
  • Member since:
    09-16-2010
In the interest of getting this looked at and fixed please add me to the list.
Disappearing shots is a problem and needs to be investigated.
Overlord comments please...????

tumbitiger #27 Posted Jul 03 2011 - 05:07

    Staff sergeant

  • Beta Testers
  • 3332 battles
  • 403
  • Member since:
    11-09-2010
Bump

nublex #28 Posted Jul 04 2011 - 10:05

    Major

  • Beta Testers
  • 17549 battles
  • 2,992
  • Member since:
    01-05-2011
I always thought it is a latency issue.......but I have got much better latency and I can say it only happens if I go into sniper mode.

Iron_Mercer #29 Posted Jul 07 2011 - 02:42

    Private

  • Players
  • 7088 battles
  • 6
  • [CHEK6] CHEK6
  • Member since:
    05-01-2011
I have been getting this with all of my tanks. Very infuriating. Ethereal rounds FTL!!

Death187 #30 Posted Jul 11 2011 - 20:41

    Major

  • Beta Testers
  • 7221 battles
  • 4,465
  • [LD] LD
  • Member since:
    09-23-2010

View PostRumbaugh, on Jun 14 2011 - 17:36, said:

Part of it I think is the rounds are off. I've hit a tank and caused damage, then shot again not moving my gun or him not moving and get nothing. I have seen rounds take off and go far right, left, high, low even though I'm centered on the tank the whole time. Aiming is off in the game I think which could account for nothing happening cause you don't always see your rounds.


When zoomed in sniper mode I can see the round go at the tank but it vanishes. It doesnt register a hit and I know the round would have landed. I have been in point blank CQB fights and seen a round vanish without any effect as well. It does not happen all the time but once and awhile it does. As far as rounds going up, down, left, or right of the target I have seen that happen when I was shooting zoomed out in my Russian tanks but when I am zoomed in on my JT The rounds are all dead on when they vanish.

I also had this problem back in closed beta, and rember others talking about it here on thr fourms.

atsiv #31 Posted Jul 13 2011 - 20:27

    First lieutenant

  • Players
  • 19551 battles
  • 579
  • Member since:
    03-21-2011
I have been having a lot of ghost rounds lately.point blank range or long range shots are disappearing.the other day I was going to a defensive position the camera view was to the back of my tank and I seen a shot go threw my tank when it should of hit.random battles I can deal with but in clan wars that one shot that disappeared could of won the fight.

diesturmtiger #32 Posted Jul 13 2011 - 23:59

    Captain

  • Players
  • 9098 battles
  • 1,220
  • Member since:
    04-17-2011
its kind of funny when in my KV-3, I shot 2 rounds, and a third round came out of nowhere and destroyed a tank.

USMCG_Range #33 Posted Jul 14 2011 - 03:53

    Staff sergeant

  • Beta Testers
  • 8738 battles
  • 296
  • Member since:
    09-28-2010
ya i;ve had it happen a lot,, seem every patch comes out it gets even more insane ..hit an IS4  6 times point blank and nothing  just ghost...blows my mind how they cant fix this ,,from beta...

markrimn #34 Posted Jul 18 2011 - 08:12

    Corporal

  • Players
  • 16924 battles
  • 82
  • [GDF] GDF
  • Member since:
    05-26-2011
This happens using the T82 with the 105 gun.

Flyinglead #35 Posted Jul 18 2011 - 23:50

    Sergeant

  • Players
  • 11523 battles
  • 169
  • [2MORO] 2MORO
  • Member since:
    05-27-2011
Its good to know I'm not alone with this issue,it has resulted in 1 on 1 win/lose fights several times in one instance the other guy goes "wtf where did it go?" as I put the would be shot into his side at 10 meters and couldnt miss. I knew then I wasnt crazy..mostly.

Flyinglead #36 Posted Jul 19 2011 - 23:05

    Sergeant

  • Players
  • 11523 battles
  • 169
  • [2MORO] 2MORO
  • Member since:
    05-27-2011
Just ran a battle in Mines facing 2 Panther ll's on the hill in the open and less than 100m and had some 8 shots vanish and 2 shots vanish while shooting the side of an Obj 704 at 20 meters. This problem should be your priority wargames!

wade1 #37 Posted Jul 23 2011 - 08:43

    Staff sergeant

  • Players
  • 0 battles
  • 351
  • Member since:
    03-19-2011
Yeah , best new game .My ***. New game with most bugs ,they'd get my vote.

konigwolf13 #38 Posted Jul 23 2011 - 11:04

    First lieutenant

  • Beta Testers
  • 7711 battles
  • 539
  • Member since:
    01-18-2011

View Postwade1, on Jul 23 2011 - 08:43, said:

Yeah , best new game .My ***. New game with most bugs ,they'd get my vote.

Agreed, I've never seen a game where the dev's are so on themselves and so ready to pat themselves on the back for somthing that needs so much work.

I guess why thats the Chinese have the Great Wall and the russians had a curtain.

wade1 #39 Posted Jul 28 2011 - 09:10

    Staff sergeant

  • Players
  • 0 battles
  • 351
  • Member since:
    03-19-2011
You can remove the smoke when you fire. just had a game 13 out of 20 shots didn't disappear , they didn't come out at all.you can watch your round go down range after you remove your smoke and i could see that no rounds were coming out. are they reallt stupid enough to think i would actually pay for this crap ? No wonder the player count is around half of what it was on opening day and falling.this game has gone past rediculous .

Frispel #40 Posted Jul 29 2011 - 10:50

    Private

  • Beta Testers
  • 0 battles
  • 8
  • Member since:
    07-12-2010

View Postwade1, on Jul 28 2011 - 09:10, said:

You can remove the smoke when you fire. just had a game 13 out of 20 shots didn't disappear , they didn't come out at all.you can watch your round go down range after you remove your smoke and i could see that no rounds were coming out. are they reallt stupid enough to think i would actually pay for this crap ? No wonder the player count is around half of what it was on opening day and falling.this game has gone past rediculous .

Been having the same problem with my "low end fun tank" Pz II, my guess is that I push the trigger too fast after the last shot (constant clicking ;)), my client think I have reloaded and it looks like I fire, but the server is a bit slower (latency) and thinks I shouldnt fire again so soon and stops the shot. To me it seems like Im fireing but nothing happends in the game. And since my game client thinks Ive fired, I have to wait until I have reloaded clientside.

Maybe some people here that are having trouble with dissapering shots could try waiting a second after client reload and see if it helps?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users