Jump to content


Game "Crashing" .. kind of not sure what too call this.


  • This topic is locked This topic is locked
2 replies to this topic

neko77025 #1 Posted Jun 10 2011 - 00:30

    Corporal

  • Players
  • 19798 battles
  • 23
  • Member since:
    02-07-2011
So I have been playing for A bit now .. have had my fair share of problems, mostly bluescreens in the past. However I fixed them.  Reinstalled EVERY, fresh OS, divers .. redid my whole comp few weeks ago (due to random BSOD in WoT) , only games on system is WoT & BFBC2(steam)

Now too the issue, I have been playing very happly without any issuse for more then A week now.  Today Jun 9 2011, randomly in battle the game just exits. [like if you were open the menu and click exit game].  Not sure what is going on.


This is what I know
1) I removed All the windows keys from my keyboard Years ago .. so I am not pressing them.  
2) the is closed not even running in taskmanger (it is closed)
3) Happens randomly. Happend in the very first game I played today, restarted app played 3 more games nothing, 4th game did it again .. reloads game was still alive in 4th game .. drove like 1min it did it again. Came back to the 4th game I was dead.  exited battle swtiched to another tank and it did it in the loading screen.  And that is where I am at now.
4) Running Scans of my HDs now .. however i dont think that really has a point.
5) Zero Updates to anything ; Drivers,Software,OS or WoT ( dont think WoT updated today) in fact the only things that have changed in the last week are .. New router & cable modem and AVAST updating, HOWEVER MUST NOTE I have played well over 20hour of WoT on this new Router & cable modem before today)

Halsinki #2 Posted Jun 10 2011 - 01:15

    Captain

  • Players
  • 12928 battles
  • 1,637
  • Member since:
    04-14-2011
I had the same problem for the first month and a half that I played. The crashes were completely random with no error messages. I won't bother going through every thing I tried but it wound up being a memory problem for me; a single 1GB stick. Using different memory testers didn't find it; in the end it was just me doing swap in/ swap out on everything.

I'm running the game now with just 2GB on XP because I couldn't afford to replace it right away and the game is running fine as is; haven't had one crash since.

Of course, there's no way to tell if that's your problem without testing it but it should be worth looking into.

Good Luck!

neko77025 #3 Posted Jun 10 2011 - 02:07

    Corporal

  • Players
  • 19798 battles
  • 23
  • Member since:
    02-07-2011

View PostHalsinki, on Jun 10 2011 - 01:15, said:

I had the same problem for the first month and a half that I played. The crashes were completely random with no error messages. I won't bother going through every thing I tried but it wound up being a memory problem for me; a single 1GB stick. Using different memory testers didn't find it; in the end it was just me doing swap in/ swap out on everything.

I'm running the game now with just 2GB on XP because I couldn't afford to replace it right away and the game is running fine as is; haven't had one crash since.

Of course, there's no way to tell if that's your problem without testing it but it should be worth looking into.

Good Luck!

Yea dont think its my memory .. if it was their would be other issues with other games and just OS crashes. + when I reinstalled the OS 2 weeks ago ... I re overclocked Mem/CPU/FSB/GPU .. I have run many many stresstest and benchmarks .. just ran heaven 2.1 for 20mins no issues.

AMD 965 @ 4Ghz W/ CNPS9900-R
Asus ma379-t deluxe
Crucial Ballistix DDR2 4x 2GB @ 1066
MSI R6950 Twin Frozr III @ 900/1325
3x WD Black 750gb (Raid 0 Shortstroked)
Ultra x3 1000W
Lian Li Armorsuit pc-P50R




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users