Jump to content


Crash-to-Desktop (CTD) back for anyone since 9.6?

ctd crash desktop

  • Please log in to reply
46 replies to this topic

nullvektor #21 Posted Mar 11 2015 - 17:26

    Corporal

  • Players
  • 4339 battles
  • 39
  • Member since:
    03-02-2014
Just happened to me immediately after my team won a match on Cliff. At least the system registered that I won, but now I can't find out how well I did.

Yaccay #22 Posted Mar 12 2015 - 09:46

    Corporal

  • -Players-
  • 165 battles
  • 19
  • Member since:
    03-01-2015
Regularly happens to me too.

maj_treeunit #23 Posted Mar 12 2015 - 16:50

    Corporal

  • Players
  • 27377 battles
  • 13
  • Member since:
    04-04-2012

add to list... :(

...ever since win8&8.1??!



uLcannon #24 Posted Mar 12 2015 - 22:34

    Corporal

  • Players
  • 2133 battles
  • 26
  • Member since:
    02-17-2011

Not entirely sure if we're all having the same exact problem but this worked for me.

 

http://forum.worldoftanks.com/index.php?/topic/73618-solution-to-frequent-wot-client-crashes/#topmost

 

 

I also made a thread asking for solutions, this is where i got the above solution.

 

http://forum.worldoftanks.com/index.php?/topic/427603-anyone-know-a-temporary-fix-to-crash-to-desktop/


Edited by uLcannon, Mar 12 2015 - 22:36.


GHR1227 #25 Posted Mar 14 2015 - 07:12

    First lieutenant

  • Players
  • 51161 battles
  • 953
  • [TIGR] TIGR
  • Member since:
    07-08-2013

Add me to the list of those plagued by the CTD bug.  Also, as a side effect (for lack of a better term) if the crash happens while I'm playing a match when I return to the game F1-F8 keys, T for 'requesting fire', and text chat all become disabled.

Text chat mode shows a black bar and nothing appears there at all nor can I type anything.

If I restart after the battle it returns to normal as if nothing had happened until the next CTD.

 

Also, this has been happening to me and the members of my clan whom I platoon with a lot more over the last few days.

Today alone I CTD four times which is more than in the last two weeks where I only CTD one time.   So whatever is causing

it is for some reason getting worse over time.

 



OldCrow_USA #26 Posted Mar 15 2015 - 00:16

    Sergeant

  • Players
  • 69219 battles
  • 244
  • Member since:
    10-24-2013
Well I'm a CTD junkie again since the last patch.(9.6)

sudopudge #27 Posted Mar 15 2015 - 07:37

    Sergeant

  • Players
  • 18076 battles
  • 147
  • Member since:
    03-07-2011
Please get your ducks in a row and fix this. This thread is marked as "hot", so I'm sure that means it has your attention, even if no WG employees have responded?

Pariah333 #28 Posted Mar 15 2015 - 07:56

    Staff sergeant

  • Players
  • 12795 battles
  • 358
  • [-RM-] -RM-
  • Member since:
    08-21-2013

There is a known issue with radeon cards using the accelerator function enabled. I cant remember the name exactly but its in catalyst. 

 

edit: AMD overdrive is what causes issues.

 


Edited by OneFinger_o7, Mar 15 2015 - 22:14.


corrado14 #29 Posted Mar 15 2015 - 16:29

    Staff sergeant

  • Players
  • 64818 battles
  • 379
  • Member since:
    05-22-2011
For me, I CTD mainly prior to the battle beginning.

RatbusMaximusNA #30 Posted Mar 16 2015 - 15:01

    Corporal

  • Players
  • 4 battles
  • 81
  • Member since:
    09-22-2013

View PostDemonsofRazgriz, on Mar 01 2015 - 23:08, said:

every time i load into Fjords or Fishermans bay, i have to restart the game because itll crash to the desktop multiple times

 

I was having the same problem. Each time the battle loads, WOT experiences a CTD. Even replays on these specific maps would CTD immediately at battle loading.

 

I isolated the problem to an content texture mod I had installed, "res_mods/content/MilitaryEnvironment". After deleting the folder "mleNW_001_TorpedoBoat", there were no more CTDs on Fjords and Fishermans Bay. 



Renrek #31 Posted Mar 20 2015 - 02:35

    Private

  • -Players-
  • 20317 battles
  • 1
  • Member since:
    04-20-2014
I am crashing all the time now since the update, and I never had this problem in the past.

nullvektor #32 Posted Mar 20 2015 - 15:52

    Corporal

  • Players
  • 4339 battles
  • 39
  • Member since:
    03-02-2014
Yet another CTD immediately as the match ended. This was on Highway and I do not have Overdrive enabled on my ATI card. I'll try the posted fix and hopefully I won't be posting in this thread anymore. The most annoying thing about this is that it happens so infrequently that I don't feel like running debug programs (like papyrus in skyrim) for weeks on the off chance that it'll happen again.

Mecha_Pershing_1 #33 Posted Mar 21 2015 - 02:21

    Private

  • -Players-
  • 11054 battles
  • 6
  • Member since:
    06-28-2014
I tried playing today, no go. Getting really bad system crashes, 3 within the first few minutes of the game and not just a crash to desktop but a full system lockup requiring me to turn the power off. Seems to be related to the sound as I got an annoying buzzing sound during the lockup but I did disable the Nvidia audio driver. This game is totally unplayable now.

boppa #34 Posted Mar 21 2015 - 02:45

    Corporal

  • Players
  • 15022 battles
  • 19
  • Member since:
    01-07-2012
happening to me several times each game. Really frustrating.  No mods.  Been going on about 4 months now.  I also am having issues with keyboard....it just stops "typing".  I have t --- just did it now ---move the mouse to get the keyboard to respond again.  Keyboard problem happens in other programs as well.   I wonder if the two are related.  Ideas for solutions???

rmcin329 #35 Posted Mar 23 2015 - 00:06

    Private

  • Players
  • 4995 battles
  • 7
  • Member since:
    10-30-2011
Game has been crashing to desktop after a battle for me(when the victory/defeat is supposed to show up) no mods of any kind installed.  Graphics card is an nvidia GT 620.  OS is win7 64 bit professional.  Seems to happen around half the time or so.

Happ #36 Posted Mar 23 2015 - 07:38

    Private

  • Players
  • 7742 battles
  • 4
  • Member since:
    02-24-2011
CTD has been 100% today. EVERY TIME!

Heelzors #37 Posted Mar 29 2015 - 16:25

    Corporal

  • Players
  • 14752 battles
  • 28
  • [MILKY] MILKY
  • Member since:
    08-05-2011
Been having the CTD about once a day for the past week or so. Glad to see it's not just me having the issue. Hopefully next patch will fix it. 

Ravnican #38 Posted Mar 29 2015 - 19:15

    Captain

  • Players
  • 18242 battles
  • 1,192
  • Member since:
    03-20-2014

View PostuLcannon, on Mar 12 2015 - 21:34, said:

Not entirely sure if we're all having the same exact problem but this worked for me.

 

http://forum.worldoftanks.com/index.php?/topic/73618-solution-to-frequent-wot-client-crashes/#topmost

 

 

I also made a thread asking for solutions, this is where i got the above solution.

 

http://forum.worldoftanks.com/index.php?/topic/427603-anyone-know-a-temporary-fix-to-crash-to-desktop/

 

 

Worked for me yesterday, but after I shut down and turned my computer back on today the issue is back and now the HD Audio controller is still disabled...


Edited by 92ndArmourDivision, Mar 29 2015 - 19:15.


TriPsNatioN #39 Posted Mar 30 2015 - 17:36

    Private

  • -Players-
  • 3471 battles
  • 4
  • Member since:
    02-04-2014
This only just started to happen to me. Over the last 2 weeks, I had experienced some crashes, either when the battle was done or when it had just begun. And now today, when War Gaming let out another update, regarding the on-track to the Bat Chat 25-T , I click play and get to the screen where it shows the World of Tanks game loading, and when its done, boom, back to my desktop. I don't even get the chance to log in :( . This had just happened right after I updated WOT.

Smark0619 #40 Posted Mar 30 2015 - 20:48

    Private

  • Players
  • 9942 battles
  • 4
  • Member since:
    01-22-2013

View PostTriPsNatioN, on Mar 30 2015 - 16:36, said:

This only just started to happen to me. Over the last 2 weeks, I had experienced some crashes, either when the battle was done or when it had just begun. And now today, when War Gaming let out another update, regarding the on-track to the Bat Chat 25-T , I click play and get to the screen where it shows the World of Tanks game loading, and when its done, boom, back to my desktop. I don't even get the chance to log in :( . This had just happened right after I updated WOT.

 

Same here buddy....I even tried a clean install of the game...no go





Also tagged with ctd, crash, desktop

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users