Jump to content


Camo net not working?


  • This topic is locked This topic is locked
3 replies to this topic

Xaelas #1 Posted Jun 10 2011 - 21:28

    Staff sergeant

  • Beta Testers
  • 8472 battles
  • 410
  • Member since:
    07-31-2010
Last night me and a couple clan mates went into a training battle to test the effectiveness of a camo net on an M12. We found that the camo net made no difference.

We tested view range in the open and with the M12 behind a bush (Not moving for at least 6 seconds). The M12 crew had camo skill but not sure what % but fairly high I think (80%+), spotting vehicle was an IS-7.

In the open the M12 was spotted at 350m.

In a bush the M12 was spotted at ~145m.

With or without the camo net we got the same results. Is this a bug?

freeno56 #2 Posted Jun 10 2011 - 21:51

    First lieutenant

  • Beta Testers
  • 9353 battles
  • 531
  • [TMG] TMG
  • Member since:
    07-02-2010
was the tank fully stationed?(nothing moving turret and tracks) and in order for "the bush effect" you need to be sure that you can see the front of the tank

Xaelas #3 Posted Jun 10 2011 - 23:14

    Staff sergeant

  • Beta Testers
  • 8472 battles
  • 410
  • Member since:
    07-31-2010
M12 had not moved for at least 15-20 seconds before each test.

Bush effect appeared to be working fine since view distance was less then half vs when not in a bush.

The problem is the camo net did not make a difference in spotting distance.

DennyVDG #4 Posted Jun 11 2011 - 21:06

    Corporal

  • Beta Testers
  • 963 battles
  • 64
  • Member since:
    08-17-2010
it ain't russian.... hence camo sort of works....




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users