Jump to content


My SU-5 dosen't get x5 exp first vic


  • This topic is locked This topic is locked
3 replies to this topic

Camiyu #1 Posted Jun 18 2011 - 05:16

    Corporal

  • Beta Testers
  • 4149 battles
  • 23
  • Member since:
    07-17-2010
my SU-5 dosen't get x5 exp first vic.
twice!!
WTH happen lol

Metalgod_ #2 Posted Jun 18 2011 - 05:20

    Major

  • Beta Testers
  • 17628 battles
  • 2,984
  • Member since:
    09-10-2010
You sure you didnt already get it, i've done that before myself...lol

LMG #3 Posted Jun 18 2011 - 05:48

    Staff sergeant

  • Players
  • 2183 battles
  • 474
  • Member since:
    02-10-2011
It doesn't mention if you get it or not. A way to check it is looking for the star that indicates whether that bonus was taken or not. It's on the top left corner of the tank's image on your garage. If it's there, you haven't used it; if it's not, you got it already :Smile-bajan2:

Camiyu #4 Posted Jun 18 2011 - 06:10

    Corporal

  • Beta Testers
  • 4149 battles
  • 23
  • Member since:
    07-17-2010

View PostLMG, on Jun 18 2011 - 05:48, said:

It doesn't mention if you get it or not. A way to check it is looking for the star that indicates whether that bonus was taken or not. It's on the top left corner of the tank's image on your garage. If it's there, you haven't used it; if it's not, you got it already :Smile-bajan2:

I know what is it and checked already!!!
it is same bug yesterday. only SU-5!!
other tanks are working good.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users