Jump to content


Lakeville Bug, bad one.


  • This topic is locked This topic is locked
6 replies to this topic

Sixkiller #1 Posted Jun 18 2011 - 16:11

    Corporal

  • Beta Testers
  • 4173 battles
  • 54
  • Member since:
    07-03-2010
I am encountering a bug on the Lakeville Map, every game.  When fighting on the swamp side, close to the hump, if I go to My aiming scope My screen goes solid green and the game as well as My Computer freezes up. The only way to fix is to hardboot My computer.
This issue has been going on sinse before Beta ended and I have written about it before.
Anyone else getting this problem?

deadlyapollo #2 Posted Jun 18 2011 - 16:12

    Corporal

  • Players
  • 8767 battles
  • 94
  • Member since:
    02-24-2011
No I have not even though I tried replicating your results. Any particular point your aiming at? Or what about your hardware specs? Is anything not uptodate (GPU drivers)?

Sixkiller #3 Posted Jun 18 2011 - 16:23

    Corporal

  • Beta Testers
  • 4173 battles
  • 54
  • Member since:
    07-03-2010
Yeah good observation, Thank You very much for Your investigating. I was afraid that might be the case. It does happen with all My tanks. I am using Windows 7, 6600 quad CPU, Gigabyte MB, 8 gig Ram, Gforce 260 GTX GPU.  Possibly a memory allocation issue on My system !? , only happens in that area. Weird.

davedaaznlu #4 Posted Jun 18 2011 - 16:35

    First lieutenant

  • Players
  • 5030 battles
  • 849
  • Member since:
    04-08-2011
then can you possibly try to avoid the swamp side for a while til they fix the bug?

Sixkiller #5 Posted Jun 18 2011 - 16:51

    Corporal

  • Beta Testers
  • 4173 battles
  • 54
  • Member since:
    07-03-2010
Thats a given at this point, Yep =)

wade1 #6 Posted Jun 25 2011 - 19:19

    Staff sergeant

  • Players
  • 0 battles
  • 351
  • Member since:
    03-19-2011
It's happening on other maps too.

jelly2m8 #7 Posted Jun 25 2011 - 21:31

    Sergeant

  • Beta Testers
  • 9201 battles
  • 164
  • [NDP] NDP
  • Member since:
    07-17-2010
Try turning off advanced post processing in the game video settings.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users