Jump to content


Anfield's 9.8 Mod Pack

Anfield Mod Pack 9.8

  • Please log in to reply
64 replies to this topic

Punisher_One #41 Posted Jun 02 2015 - 17:34

    Sergeant

  • Players
  • 2484 battles
  • 106
  • Member since:
    11-14-2013
Thanks TacoJohn.

Kinson02 #42 Posted Jun 02 2015 - 17:47

    First lieutenant

  • Players
  • 24924 battles
  • 759
  • Member since:
    02-14-2012

View PostTacoJohnHG, on Jun 02 2015 - 10:34, said:

 

You have to copy the res_mods folder into the 9.8.1 folder. 

 

Thanks, once I did this all was back to working.

Eyediver #43 Posted Jun 02 2015 - 19:25

    Private

  • Players
  • 10936 battles
  • 3
  • Member since:
    10-31-2011

View PostTacoJohnHG, on Jun 02 2015 - 15:34, said:

 

You have to copy the res_mods folder into the 9.8.1 folder. 

Worked for me too, though I haven't tried the new Domination mode yet.  Thanks!



_Anfield_ #44 Posted Jun 02 2015 - 20:20

    Major

  • Players
  • 39835 battles
  • 4,017
  • Member since:
    08-28-2011
Posted Image

_Anfield_ #45 Posted Jun 02 2015 - 20:29

    Major

  • Players
  • 39835 battles
  • 4,017
  • Member since:
    08-28-2011

Updated to v1.4 

 

  • General upgrades
  • Updated for 9.8.1
  • Works with new Domination mode

 



HeavyShot #46 Posted Jun 03 2015 - 04:17

    Sergeant

  • Players
  • 50843 battles
  • 126
  • [REL-A] REL-A
  • Member since:
    04-23-2011
Yes it was 1.3.1 put the new updated one in and its working now. What is the fire under certain tanks for?

SahintheFalcon #47 Posted Jun 03 2015 - 06:27

    Captain

  • Players
  • 45030 battles
  • 1,008
  • [RGJ] RGJ
  • Member since:
    03-24-2012

View PostHeavyShot, on Jun 02 2015 - 13:57, said:

So just did a clean install of the new mod pack and am only getting 1 row in tank carousal. Looked at it in the xvm and it says 2 but only 1 showing. 

 

MikeDZ- I am not sure if you can I had asked somebody before about that and they said something about it a real pain to try and separate Maybe somebody has done it recently.

 

I am having this problem as well. I need a 3-lined carousel.

HeavyShot #48 Posted Jun 03 2015 - 13:52

    Sergeant

  • Players
  • 50843 battles
  • 126
  • [REL-A] REL-A
  • Member since:
    04-23-2011

Saint I re-downloaded the newest version and the multiple carousal is now working. 

 



HeavyShot #49 Posted Jun 03 2015 - 13:57

    Sergeant

  • Players
  • 50843 battles
  • 126
  • [REL-A] REL-A
  • Member since:
    04-23-2011
anybody elses xvm not working? I have it activated on the site.

Edited by HeavyShot, Jun 03 2015 - 14:05.


WeaponsGradeHumanity #50 Posted Jun 08 2015 - 04:13

    Corporal

  • Players
  • 23365 battles
  • 19
  • Member since:
    04-03-2013

I'd like to have the box on the left back to normal without losing the box on the right.  What do I need to do?



Merlot99 #51 Posted Jun 10 2015 - 17:46

    Sergeant

  • Players
  • 16001 battles
  • 176
  • Member since:
    06-30-2012

Problem solved.


Edited by Merlot99, Jun 10 2015 - 19:07.


Mono #52 Posted Jun 13 2015 - 19:29

    Staff sergeant

  • Players
  • 38311 battles
  • 360
  • [-HTD-] -HTD-
  • Member since:
    04-22-2011

View PostWeaponsGradeHumanity, on Jun 08 2015 - 00:13, said:

I'd like to have the box on the left back to normal without losing the box on the right.  What do I need to do?

 

I needed the exact OPPOSITE OR BOTH DISABLED... 

What I did was: Download Shtys Damage panel Then I seek compare and erase all the files of Shtys from my ress mods... This leaves me with the Original configuration and then installed 
DamageLog 0.1.0 beta by GambitER (Eng Translated) or Xft Damage panel + hitlog v0.15.
 
Spoiler


 

Edited by Mono, Jun 17 2015 - 04:03.


_Anfield_ #53 Posted Jul 15 2015 - 06:56

    Major

  • Players
  • 39835 battles
  • 4,017
  • Member since:
    08-28-2011

Hey guys, with 9.9 coming out I know many of you will want the mod pack updated to 9.9, I'll do my best to work on it but my GF is visiting me at the moment so my time is very limited with that and WGLNA/Streaming. I'm unsure how quickly I can get it done.

 

As you know I haven't used my mod pack in over a year due to WGLNA and also just generally preferring vanilla so I'm literally only doing it still for you guys, I don't get anything for it other than the odd donation (Mummert <3). I appreciate your patience o7



Seguita #54 Posted Jul 15 2015 - 17:39

    Captain

  • Players
  • 48412 battles
  • 1,229
  • Member since:
    07-14-2012

View PostAnfield_PRO, on Jul 15 2015 - 05:56, said:

Hey guys, with 9.9 coming out I know many of you will want the mod pack updated to 9.9, I'll do my best to work on it but my GF is visiting me at the moment so my time is very limited with that and WGLNA/Streaming. I'm unsure how quickly I can get it done.

 

As you know I haven't used my mod pack in over a year due to WGLNA and also just generally preferring vanilla so I'm literally only doing it still for you guys, I don't get anything for it other than the odd donation (Mummert <3). I appreciate your patience o7

 

ok anfield, greettings to u GF

Mono #55 Posted Jul 16 2015 - 01:47

    Staff sergeant

  • Players
  • 38311 battles
  • 360
  • [-HTD-] -HTD-
  • Member since:
    04-22-2011
Always appreciate any effort that you do for us.

Just focus to make a lot of damage, kills and defence points in WGLNA please! Don't you fail me :great:

_War_Lock #56 Posted Jul 20 2015 - 20:37

    Staff sergeant

  • Players
  • 18172 battles
  • 473
  • Member since:
    07-21-2011
I coulda sworn there was a 9.9 version of your mod pack. I checked back for an update because I ctd a fair bit, but it's back to 9.8?!?! What happened? Is the Anfield mod pack kaput now? Must I find another? Such tears with many sadness...

muswp1 #57 Posted Jul 20 2015 - 21:18

    Staff sergeant

  • Players
  • 32245 battles
  • 495
  • Member since:
    08-29-2011
All I know is the 9.9 thread got locked at some point this weekend due to an illegal mod (according to the admin that locked it, it should still be in the locked thread archive folder).  I have no idea which mod in the modpack caused it.

Edited by muswp1, Jul 20 2015 - 21:18.


Herr_Reitz #58 Posted Jul 20 2015 - 21:20

    First lieutenant

  • -Players-
  • 7770 battles
  • 787
  • Member since:
    08-18-2014

But uh... locking a thread and removing the link in the Internet age doesn't stop you from getting it.

It does stop any updates here from the modpack publisher tho'... who seemed to do an LOT of support for the product via live streams and such, right? 

Interesting -say, where's that popcorn... oh, there it is... :popcorn:



muswp1 #59 Posted Jul 20 2015 - 22:06

    Staff sergeant

  • Players
  • 32245 battles
  • 495
  • Member since:
    08-29-2011

Here's the explaination:

 

http://forum.worldoftanks.com/index.php?/topic/453612-anfields-mod-pack-now-illegal/#topmost

 

And I downloaded it Friday, I just normally use Aslain's


Edited by muswp1, Jul 20 2015 - 22:06.


Sylvado #60 Posted Jul 21 2015 - 18:07

    Major

  • Players
  • 67565 battles
  • 3,951
  • [LOAC] LOAC
  • Member since:
    10-10-2012
So the thread was moved to the locked threads archive where it is not possible to inform the users of the problem. Common sense would be to inform Anfield of the issue so he could remove the mod with the issue from the modpack, as he has done in the past, and advise users to download the updated modpack.





Also tagged with Anfield, Mod Pack, 9.8

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users