Jump to content


Solos modpack for 9.8?

mod pack

  • Please log in to reply
12 replies to this topic

joshww2legoguy #1 Posted May 27 2015 - 16:59

    Major

  • Players
  • 12530 battles
  • 3,392
  • [IOC] IOC
  • Member since:
    12-30-2013
Anyone got it yet or know were to get it for 9.8?:)

Koblentz #2 Posted May 27 2015 - 17:04

    Corporal

  • Beta Testers
  • 19657 battles
  • 16
  • Member since:
    09-04-2010

Follow this thread: http://forum.worldof...t__2820#topmost



Emperor_Mong #3 Posted May 27 2015 - 17:27

    Corporal

  • -Players-
  • 16901 battles
  • 79
  • Member since:
    01-30-2015

View Postjoshww2legoguy, on May 27 2015 - 07:59, said:

Anyone got it yet or know were to get it for 9.8?:)

 

Solo has a new page at...

 

http://new.soloviyko.com/

 

Unfortunately, the 9.8 update isn't out yet.  :(

 

Hang in there, I'm stuck with the vanilla 9.8 too... it should be out sometime today though, Solo just likes to get it right before release.  ;)

 

Update: I just checked the XVM site, and there's still no 9.8 update... I suspect that we won't see a Solo update (or any of the other good mod packs) until there's a new XVM release.


Edited by Emperor_Mong, May 27 2015 - 18:34.


tiger61378 #4 Posted May 27 2015 - 17:39

    Captain

  • Players
  • 9373 battles
  • 1,464
  • [CAR] CAR
  • Member since:
    07-30-2013
I'm not even going to play 9.8 til Solo's is updated...besides, it will cut down on having to deal with the horrific patch day lag ;)

joshww2legoguy #5 Posted May 28 2015 - 16:38

    Major

  • Players
  • 12530 battles
  • 3,392
  • [IOC] IOC
  • Member since:
    12-30-2013

View Posttiger61378, on May 27 2015 - 11:39, said:

I'm not even going to play 9.8 til Solo's is updated...besides, it will cut down on having to deal with the horrific patch day lag ;)

 

Thanks guys solos for 9.8 is up just got all my mods! http://new.soloviyko.com/:playing:

JAlien_ #6 Posted Jun 02 2015 - 01:58

    Private

  • Players
  • 13871 battles
  • 9
  • Member since:
    09-18-2013
just installed update 2 for the 9.8 patch and not able to change my OTM from HP to %. anyone else having this issue... anyone know how I might fix this?

Harvester_0f_Sorrow #7 Posted Jun 02 2015 - 03:37

    Captain

  • Players
  • 29603 battles
  • 1,423
  • Member since:
    09-14-2013

yup im using it, its great!!! I have a the bat cave for my garage FTW!!!

I was fed up with svatecks crap

thought I would check solos out and I am really glad I did. Way better

good work solo



Harvester_0f_Sorrow #8 Posted Jun 02 2015 - 03:39

    Captain

  • Players
  • 29603 battles
  • 1,423
  • Member since:
    09-14-2013

View PostJAlien_, on Jun 01 2015 - 16:58, said:

just installed update 2 for the 9.8 patch and not able to change my OTM from HP to %. anyone else having this issue... anyone know how I might fix this?

 

go into game settings and change it there. there is a tab for it called markers

let me know if it doesn't work



Harvester_0f_Sorrow #9 Posted Jun 02 2015 - 03:40

    Captain

  • Players
  • 29603 battles
  • 1,423
  • Member since:
    09-14-2013
or if you cant find it....:P

JAlien_ #10 Posted Jun 02 2015 - 04:49

    Private

  • Players
  • 13871 battles
  • 9
  • Member since:
    09-18-2013

I have checked and unchecked diff combos of boxes there in enemy as well as my team in the markers tab... no go. I have also tried solos OTM, Jimbos. SOlos minimal..

 



JAlien_ #11 Posted Jun 02 2015 - 04:55

    Private

  • Players
  • 13871 battles
  • 9
  • Member since:
    09-18-2013

I also cant add player names either.. It seems to be stuck on tank type and HPs only...

 



JAlien_ #12 Posted Jun 02 2015 - 05:42

    Private

  • Players
  • 13871 battles
  • 9
  • Member since:
    09-18-2013
got it working. I can only use % damage if I un-check all OTM mods and use the in-game marker settings only.

Harvester_0f_Sorrow #13 Posted Jun 02 2015 - 19:34

    Captain

  • Players
  • 29603 battles
  • 1,423
  • Member since:
    09-14-2013

View PostJAlien_, on Jun 01 2015 - 20:42, said:

got it working. I can only use % damage if I un-check all OTM mods and use the in-game marker settings only.

 

glad you got it





Also tagged with mod pack

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users