Jump to content


Friendly and Enemey Tanks Invisible


  • This topic is locked This topic is locked
4 replies to this topic

Thunderkleize #1 Posted Jun 23 2011 - 12:00

    Private

  • Players
  • 1 battle
  • 1
  • Member since:
    06-23-2011
Registered, downloaded, and attempted to play a game of World of Tanks. Set graphic settings to 1920x1080, full screen, v-sync triple buffered, and very high with enhanced shadows and without compressed textures. Friendly and enemy tanks appear invisible while my own can be seen easily.

Win7 Home Pre
AMD 965 BE @ 3.7
EVGA GTX 570 w/ updated drivers.
8GB Ram

What is the solution here?

CaptCrusader #2 Posted Jun 23 2011 - 12:45

    First lieutenant

  • Players
  • 4477 battles
  • 759
  • Member since:
    04-21-2011
Update your drivers?
Had that situation happen to me and updating solved it. Otherwise, you may find some tips by searching the forums. This is a recurring issue.  :Smile_honoring:

Loktight #3 Posted Jun 23 2011 - 13:31

    Private

  • Players
  • 6369 battles
  • 1
  • Member since:
    06-17-2011
I had the exact same thing happen to me.

The first time I went into the game on 2 separate computers, everything was invisible, and then the next map, everything was normal.  I haven't had the problem since on either computer.  It was very strange but it seemed to fix itself so I never worried about it.

Vallanor #4 Posted Jun 23 2011 - 19:27

    Sergeant

  • Players
  • 16972 battles
  • 143
  • [AWOO] AWOO
  • Member since:
    05-22-2011
This happened to me when I first booted the game. I had to go into my Nvidia/vid card settings and disable "PhysX GNU." Worked fine after that.

Kage_Acheron #5 Posted Jun 23 2011 - 23:43

    Corporal

  • Players
  • 12074 battles
  • 54
  • Member since:
    03-05-2011
This happened to me to. I put the graphics settings to lowest, and then reset it back to where it was. Worked perfectly for me after that.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users