Jump to content


Unable to see tress unless in "Sniper Mode."


  • This topic is locked This topic is locked
4 replies to this topic

Jagblade #1 Posted Jun 23 2011 - 17:48

    Corporal

  • Beta Testers
  • 1079 battles
  • 18
  • Member since:
    09-01-2010
Alright, a few weeks ago, (Early June, late April) I was playing this game and everything was running smoothly, but I've taken a long break and some things appear to have changed since then. After coming back for a game yesterday, and again today, I find that I am unable to see a lot of the trees in game unless I am very close to them. Some show far away but the majority don't. I can see their shadows on the terrain but not the trees themselves. If I enter "Sniper Mode" however, I can see everything perfectly. Anyone know what the issue is?


Notes:

1. I updated from Nvidia's 197.45 driver to the 275.33 about five days ago.

2. I am running GTX 285s

3. Again, Everything was fine a few weeks ago and suddenly it's not. Trees aren't showing up unless I'm in sniper mode.

Someone suggested re-installing, but could anything else be causing this? All my other games work fine with these drivers but if I need to revert back I will.

amade #2 Posted Jun 23 2011 - 18:08

    Major

  • Beta Testers
  • 13149 battles
  • 2,542
  • [RIP-B] RIP-B
  • Member since:
    07-16-2010
This happens to me when I fiddle with the texture filtering setting (or AA setting, I can't remember which). Though I'm using Radeon HD 5450. Try setting either of those to a lower value. Not an actual fix, but if transparent trees bug you out as much as it did me...

Jagblade #3 Posted Jun 23 2011 - 18:13

    Corporal

  • Beta Testers
  • 1079 battles
  • 18
  • Member since:
    09-01-2010

View Postamade, on Jun 23 2011 - 18:08, said:

This happens to me when I fiddle with the texture filtering setting (or AA setting, I can't remember which). Though I'm using Radeon HD 5450. Try setting either of those to a lower value. Not an actual fix, but if transparent trees bug you out as much as it did me...

I'll give it a shot, though my graphics are bumped up as high as they can go for Texture filtering and AA is at 4x. This setting has never caused the issue before however. We'll see what happens.

amade #4 Posted Jun 23 2011 - 18:16

    Major

  • Beta Testers
  • 13149 battles
  • 2,542
  • [RIP-B] RIP-B
  • Member since:
    07-16-2010
It never happened to me before either, then one of the patches came or perhaps it was when I updated my drivers when the trees started to look iffy when I bump up the settings (I usually play low settings so I don't always notice things going awry when something's been updated).

Jagblade #5 Posted Jun 25 2011 - 03:48

    Corporal

  • Beta Testers
  • 1079 battles
  • 18
  • Member since:
    09-01-2010
Changing The texture filtering, anti-aliasing, and even completely reinstalling did not help.

Draw distance is already at High and lowering it doesn't seem to change anything.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users