Jump to content


Help with Avatar


  • This topic is locked This topic is locked
6 replies to this topic

SaberTruth #1 Posted Jun 24 2011 - 15:24

    Sergeant

  • Players
  • 6059 battles
  • 225
  • Member since:
    04-22-2011
How do I change my avatar photo? It shows that I have replaced it in my profile but on the posts it keeps putting the old photo on. I have tried deleting the avatar and then there is no photo on the posts, but when I put the picture that I want on it changes back to my old avatar on the post only. Is this just a glitch in the website or is it just me?

Avocet #2 Posted Jun 24 2011 - 16:01

    Major

  • Players
  • 12847 battles
  • 2,262
  • Member since:
    04-14-2011
Not exactly sure that I followed everything, but I do know that you can have two separate photos associated with your profile. One is the image that shows up on your profile page (in settings: "change photo") and the other is your avatar (in settings: "change avatar"). Are you sure you tried to change the avatar? Is the image too big? (note that there's a size limit). If not, I can't help you. Sorry.

SaberTruth #3 Posted Jun 24 2011 - 17:34

    Sergeant

  • Players
  • 6059 battles
  • 225
  • Member since:
    04-22-2011

View Postbronco330, on Jun 24 2011 - 16:01, said:

Not exactly sure that I followed everything, but I do know that you can have two separate photos associated with your profile. One is the image that shows up on your profile page (in settings: "change photo") and the other is your avatar (in settings: "change avatar"). Are you sure you tried to change the avatar? Is the image too big? (note that there's a size limit). If not, I can't help you. Sorry.



Thank you for answering. I will try to clarify what I meant. I wanted to change my avatar photo so I did that. It shows the new picture as the avatar in my settings. When I posted something new on the form it still showed my old picture as the avatar. I have tried having no avatar and then I tried my new picture again but it still did not work.

__Worm__ #4 Posted Jun 24 2011 - 17:39

    Major

  • Players
  • 35084 battles
  • 4,743
  • Member since:
    04-29-2011
I had the same problem. I wanted the crest with the white background and accidentally put in one with black. I think I finally got it to work by..
deleting old one out and if I remember had to sign out of the forum then sign back in and re-do it. so delete sign out come back in and try. I finally got it to work.

SaberTruth #5 Posted Jun 24 2011 - 17:55

    Sergeant

  • Players
  • 6059 battles
  • 225
  • Member since:
    04-22-2011
yes I fixed it!!!!!! :lol:

SaberTruth #6 Posted Jun 25 2011 - 14:25

    Sergeant

  • Players
  • 6059 battles
  • 225
  • Member since:
    04-22-2011
What picture can you see as my avatar right now?

blackoutt #7 Posted Jun 25 2011 - 14:41

    Corporal

  • Players
  • 4627 battles
  • 39
  • Member since:
    04-22-2011
I see a lego guy with a jeep behind of it.
Were is the TANK. :Smile-hiding:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users