Jump to content


No progress in missions, vehicle research, and crew training


  • Please log in to reply
5 replies to this topic

krautk #1 Posted Jun 29 2015 - 08:34

    Private

  • Players
  • 11290 battles
  • 1
  • Member since:
    03-13-2012
Why is this happening?  I get coins for the battle but I get this message in my mission progress box.  Any ideas why?

BLUE_6 #2 Posted Jun 29 2015 - 11:07

    Corporal

  • Players
  • 19219 battles
  • 11
  • Member since:
    06-03-2011
Not sure what the problem is, but it is frustrating as hell.  I hope they consider giving those of us affected a rain-check on the weekend deals.  Couldn't paint any vehicles.  I hope it is fixed soon.

Capn_Conundrum #3 Posted Jun 29 2015 - 11:53

    Corporal

  • Players
  • 30245 battles
  • 64
  • [-LSD-] -LSD-
  • Member since:
    10-12-2012

It's very confusing but not a bug, just really bad wording. It's telling you that you didn't meet the requirements to complete a mission, don't have enough xp to do research on upgrades or get enough crew xp to advance crew skills.

 

With the latest patch the after game report now tells you when you have enough xp to research upgrades on a tank (it will show you the module that you can research and upgrade) and will tell you when your crew xp on a skill is getting close to 100% (based on avg xp per game, it will tell you that the crew member needs 5 more matches or less to complete the skill).

 

You are still getting the xp, it just doesn't tell you that. When you do reach the threshold, it will show you the module or crew member and you can click on the arrow to take you to the tech tree for that tank or crew skill window for that crew member.



BLUE_6 #4 Posted Jun 29 2015 - 17:41

    Corporal

  • Players
  • 19219 battles
  • 11
  • Member since:
    06-03-2011

ThanksCapn,

 

Maybe I am in the wrong thread, because that is not my issue.  I have gold and I have EXP in the "convert EXP".  For whatever reason those columns are showing dashed lines.  I keep getting this message:

 

"Acquisition of balance data is in progress. All your gold and Free Experience will be available soon"

 

I first got this message on Friday and it is still there.  That is my issue. 



r8es #5 Posted Nov 13 2017 - 19:36

    Private

  • -Players-
  • 2732 battles
  • 4
  • [A_C_V] A_C_V
  • Member since:
    09-20-2017

I'm getting the exact same issue. I went into battle with 2603 experience; received 7,019 in credits and 243 experience; but experience still reads 2603.

 

This is the second tank I've had this issue with and am not able to advance in these vehicles anymore. This has to be a bug.



FrozenKemp #6 Posted Nov 13 2017 - 21:12

    Major

  • Players
  • 42724 battles
  • 4,707
  • Member since:
    04-24-2011

View Postr8es, on Nov 13 2017 - 13:36, said:

I'm getting the exact same issue. I went into battle with 2603 experience; received 7,019 in credits and 243 experience; but experience still reads 2603.

 

This is the second tank I've had this issue with and am not able to advance in these vehicles anymore. This has to be a bug.

 

This isn't a vehicle on which you have activated Accelerated Crew Training, is it? 






4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users