Jump to content


Game crashes contsantly


  • This topic is locked This topic is locked
5 replies to this topic

wered #1 Posted Jun 27 2011 - 14:15

    Private

  • Players
  • 641 battles
  • 3
  • Member since:
    04-18-2011
ok, so for the past week the game has been crashing, some time it crashes as soon as i hit the play button, some times it crashes half way thru a match, sometimes it does it while im in the garage shopping for a new tank, iv been googling trying to find a solution to this problem, but i have not been able to find a solution, people only said to reinstall the game, did that 3 times, reinstall the os, did that 3 times including trying it on 2 virtual machines, and after that people always said it was a video card issue, which i have tried other video cards and still had the same issue, all drivers are up to date, even tried rolling them back to see if that solved the problem and still nothing, its really getting old, if anyone knows how to fix this i would love to here it.

system specs
windows xp64
8gigs of ram ddr2 duel channle overclocked to 100mhz
xfx 380i 3way sli motherboard
intel core 2 duo 2.2 ghz, overclocked to 3 ghz
9500gt 2 way sli 1gig each
and an 8500 gt 512

Zakume #2 Posted Jun 27 2011 - 14:25

    Major

  • WGLNA Gold League Player
  • 31414 battles
  • 4,512
  • Member since:
    09-19-2010

View Postwered, on Jun 27 2011 - 14:15, said:

ok, so for the past week the game has been crashing, some time it crashes as soon as i hit the play button, some times it crashes half way thru a match, sometimes it does it while im in the garage shopping for a new tank, iv been googling trying to find a solution to this problem, but i have not been able to find a solution, people only said to reinstall the game, did that 3 times, reinstall the os, did that 3 times including trying it on 2 virtual machines, and after that people always said it was a video card issue, which i have tried other video cards and still had the same issue, all drivers are up to date, even tried rolling them back to see if that solved the problem and still nothing, its really getting old, if anyone knows how to fix this i would love to here it.

system specs
windows xp64
8gigs of ram ddr2 duel channle overclocked to 100mhz
xfx 380i 3way sli motherboard
intel core 2 duo 2.2 ghz, overclocked to 3 ghz
9500gt 2 way sli 1gig each
and an 8500 gt 512

Well it seems you have done everything you can, I'd send in a ticket. Btw is your RAM really 100mhz, or is that a typo for 1000mhz? xD

wered #3 Posted Jun 27 2011 - 15:14

    Private

  • Players
  • 641 battles
  • 3
  • Member since:
    04-18-2011
no it is 1000, it is normaly 800, but the bus has been overclocked, 100mhz ram would be like low grade old DIMM lol

blakkmantis #4 Posted Jun 27 2011 - 15:14

    First lieutenant

  • Players
  • 5347 battles
  • 573
  • Member since:
    04-17-2011
I ran across this thread and I thought I'd add my 2 cents to it also.

I have been playing the game since release, and have had no troubles at all playing it.  I got a fairly good, and somewhat new PC, 4 gigs of ram, blah blah.  Anyways, I crashed like 5 times yeterday while entering battle, and until then I have only crashed once before in the few months playing.  Not sure whats going on, but until that last Saturday night server downtime we had I have been just fine, now since the downtime (not sure it's related but one would think it could be) I crash fairly often.

wered #5 Posted Jun 27 2011 - 15:35

    Private

  • Players
  • 641 battles
  • 3
  • Member since:
    04-18-2011
iv been playing for probly 3-4 months off and on, and i have never had this problem with the game untill recently

Sir_Herp_of_Derp #6 Posted Jul 01 2011 - 07:01

    Private

  • Players
  • 5330 battles
  • 5
  • Member since:
    05-21-2011
Used to happen to me as well, just world of tanks no other game, WoT would random crash, and crash at match start at times, turned out to be a heat issue. Replaced my crappy old case with a shiny new antec case with 4x 122mm fans, no more crashes! Good luck with your issue!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users