Jump to content


NA server ping extremely high sense 9.9 update


  • Please log in to reply
1 reply to this topic

wdwhiteman #1 Posted Jul 17 2015 - 21:26

    Private

  • Players
  • 32143 battles
  • 1
  • [DBLTG] DBLTG
  • Member since:
    02-25-2011

I usually play on the east server of the North American servers before the 9.9 update East Coast the ping was at 37 now it is way over 100. I play on a older laptop and before the update I was able to get 10 to 20 frames per second now with ping so high I am only able to squeeze out 3 to 5 FPS. I have cable Internet and raised the speed from 50 to 75 MB per second just to see if that would help and it hasn't. I have checked my speed on speed test and it holds up from Georgia to New York.

 

 

Please  help me figure this out



RoysToy #2 Posted Jul 18 2015 - 23:03

    Private

  • Players
  • 33165 battles
  • 8
  • [B_O_B] B_O_B
  • Member since:
    08-29-2013

Having same problem NA west and east  frame rate is still good at 60+ but my ping rate has gone up well into the hundreds and stop at 999, anything after ping of 80 and my system stops, when it clears in in 1 to 3 sec, I find I either blow up or have driven into a rock, lake, river,, no control over game.

Did not have any problems with 9.8

 

This system is only a fw month old.

Cybertron

AMD 3.50 GHz, FX-6300 six core processor

Windows 8.1 base x64

NVIDIA GEforce GTX750TI

8 gb ram


 


 

I have no other problems streaming video, movies,,,..  only with WOT 9.9


 

What is going on.???..  I have not been able to complete some mission , prem days gone because I can't play WOT






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users