Jump to content


Lags


  • Please log in to reply
1 reply to this topic

Looops #1 Posted Jul 19 2015 - 00:16

    Private

  • -Players-
  • 23752 battles
  • 4
  • Member since:
    09-10-2012

Bonjour à tous, 

Je joue depuis quelques mois sur le serveur us east car j'habite en martinique. depuis presque deux mois je ne peux plus jouer à partir de midi environ. Le matin tout est impeccable, ping à 75-80 et stable. Après tout se dégrade, ping pikes à 999 voir deconnexions. J'ai testé mon pc complet, RAS. J'ai eu de nombreux échanges avec mon fournisseur internet, il semble que la ligne fonctionne bien : tests de ping entre 80-100 sur speedtest, download à 15mega environ, upload 800k. Par contre, j'ai utilisé traceroute, et je m'aperçois que la route que suit le ping entre mon ip et l'ip du serveur Est americain de WOT  transite par TRIPART Z BV, un opérateur Hollandais, dont l'ip est : 78.152.53.146 et là le ping grimpe fort, puis par l'ip allemande wargaming interactive : 92.223.118.163 où c'est pas mieux, avant d'aboutir au serveur EST américain 162.216.229.21.

J'aimerais donc comprendre pourquoi mon ping part en europe alors que je suis près de la cote EST des usa et que je joue sur le serveur Est NA. 

si quelqu'un a des idées...

Je précise que je n'ai pas de pertes de paquets, et que mon ping entre la box et mon FAI est inférieur à 30ms. Le passage par white plains différents noeuds us reste aux environs de 75ms

Je suis sous windows 7, 8GO de ram, geforce 750 gtx, tous les pilotes a jour, je suis connecté à la box en filaire.

please help

 



trinyty #2 Posted Jul 24 2015 - 17:18

    Corporal

  • Players
  • 34275 battles
  • 59
  • [WN] WN
  • Member since:
    08-02-2012
je sais pas si ca se fait avec ton fournisseur mais moi j'ai dejas eu un probleme semblable car a new york il y avait un probleme avec un fournisseur j'ai dit a mon fournisseur que beaucoup de monde avait des probleme avec tel fournisseur dans tel region et ils ont changer le chemin que mon signal prennait pour se connecter au serveur du jeu auquel je jouais c'est peut etre une connection par sattelite que tu as j'imagine le mieux c'est de demander pourquoi a ton fournisseur ca se connecte en europe




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users