Jump to content


Is this a bug?


  • This topic is locked This topic is locked
2 replies to this topic

LuLz #1 Posted Jul 02 2011 - 01:32

    Corporal

  • Players
  • 70 battles
  • 13
  • Member since:
    06-21-2011
was in match with tker, wasnt blue at start but killed 2 people before they got far and turned blue i destroyed him then was charged with his repairs....I never hit any other team members. if this isnt a bug its wrong you shouldnt be charged for repairs for a tker
http://www.mediafire...fea193d9d6g.jpg
http://www.mediafire...d531156476g.jpg

FlatCat #2 Posted Jul 02 2011 - 01:43

    Captain

  • Beta Testers
  • 11878 battles
  • 1,864
  • Member since:
    11-28-2010
Last patch you got a - for killing a TKer so who knows seems like this game just has problems getting simple stuff fixed.

My guess its something else thats been over looked, I wish they would jus scrape FF till they can get a working TKer system in here.

Sargent67 #3 Posted Jul 02 2011 - 01:58

    First lieutenant

  • Players
  • 3108 battles
  • 693
  • Member since:
    01-28-2011

View PostFlatCat, on Jul 02 2011 - 01:43, said:

Last patch you got a - for killing a TKer so who knows seems like this game just has problems getting simple stuff fixed.

My guess its something else thats been over looked, I wish they would jus scrape FF till they can get a working TKer system in here.
you still get it I killed a blue today and got a -1




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users