Jump to content


Weapon fires on its own


  • This topic is locked This topic is locked
7 replies to this topic

NOVA5 #1 Posted Jul 03 2011 - 06:23

    Private

  • Players
  • 50342 battles
  • 8
  • [D-DAY] D-DAY
  • Member since:
    05-14-2011
Bug in game,weapon fires on its own...

When the clock counts down an its time to go, sometimes my weapon goes before I have even moved,as well as other peoples tanks have fired as well.
One of the problems is the way we are set up in the begining,if you are one of those people who have this problem the person in front is in real trouble.
Sometime I may fire up to 8 rounds before I get some where on the map.an have killed some people because of this in game problem,I've seen others die even when my gun hasn't fired but their has.
The down side to this as I see it,you can't do many tactics where it calls for hidding or ambush,while you sit very quitly an don't move, all of a sudden your weapon fire a round,now everyone on the map knows where you are at arty fires at you an everyone else may too.
You have to buy ammo at what ever price it is an of course repairs on some tanks is high,you should have to spend. When your trying to save credits to buy a tank that high in value an you have to spend credits on foolish things like this bug,it really can set you back a bit,takes the joyment out of playing a game where you have asked tech surport many times to fix it.
When I had a SU5,you only have 14 rounds to fire with the 152mm,but I've already fired 5 of them just trying to get to a location.

Some people get down right pissed off,because you just landed a round into them,in the start of the match, some just shoot you while others ask why,you have to explain its a game bug. A game bug I hope they fix...

vs125r #2 Posted Jul 03 2011 - 06:41

    Captain

  • Beta Testers
  • 0 battles
  • 1,029
  • Member since:
    07-06-2010
Screen shot, better yet fraps it. The problem occurs on all tanks i assume?

edit: i never encountered it yet. Try using different mouse perhaps?

Livewyr7 #3 Posted Jul 03 2011 - 06:46

    First lieutenant

  • Beta Testers
  • 9558 battles
  • 707
  • Member since:
    11-21-2010
Sounds like a mouse issue..  or an intense amount of lag... like clicking, forgetting about it, and firing later.. micro chance.

jameshobbs #4 Posted Jul 03 2011 - 06:51

    Sergeant

  • Players
  • 11546 battles
  • 166
  • Member since:
    02-28-2011
If you're on a laptop be sure you're not tapping the mousepad that's built in because some of them consider that a click.

UnknownPpl #5 Posted Jul 03 2011 - 07:33

    Staff sergeant

  • Players
  • 6424 battles
  • 320
  • Member since:
    04-20-2011
I never encounter this... maybe you having a autoclick software? LOL~

Oheson #6 Posted Jul 05 2011 - 02:29

    Staff sergeant

  • Players
  • 14125 battles
  • 492
  • Member since:
    04-30-2011
This is happening to me also.  I use a Razer Deathadder mouse.  At the start of a match I have to make sure my mouse is not pointed at anyone because it fires automatically.

Mbuna13 #7 Posted Jul 31 2011 - 02:26

    Private

  • Players
  • 5437 battles
  • 5
  • Member since:
    06-11-2011
This is also happening to me.
It only happens on my laptop.
I have tried 2 different mice. One Microsoft and one Logitech. It seemed to happen more on the Microsoft.

This really sucks with my Arty and the reload time.

I am not hitting the laptop built in mouse as I have actually had my hands completely off of the keyboard when it has happened.

My next guess is that it has to do with the wireless mouse.

I am going to try a wired mouse (ugg) for a bit just to troubleshoot.

But if technical support knows the answer I'd love to hear.

What mouse are folks using with their laptops...  that work.

Tina

NottaNoobOK #8 Posted Nov 16 2011 - 05:47

    Private

  • Players
  • 89752 battles
  • 2
  • Member since:
    06-21-2011
SOLUTION:  I have had this same problem on my Dell laptop in every battle with every vehicle, often with several expensive and inopportune shots taken.  I tried changing the mouse (both wired) to no avail.  I put a plate of hard plastic between my palm and the base of the keyboard with only my  fingers touching the keys and have eliminated this problem completely.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users