Jump to content


I have jumpy (not smooth) mouse control.


  • This topic is locked This topic is locked
3 replies to this topic

blautiger #1 Posted Jul 05 2011 - 23:31

    Sergeant

  • Players
  • 4317 battles
  • 150
  • Member since:
    06-21-2011
I have jumpy (not smooth) mouse control.  it seems like only with in the game not anywhere else.  Seems like a slow connection

But I check the speed of my internet seem fast enough.  what is going on?  

even seem slow writing this thread.  

thanks

KoopaKrab #2 Posted Jul 05 2011 - 23:38

    Staff sergeant

  • Beta Testers
  • 10427 battles
  • 258
  • [ACES] ACES
  • Member since:
    01-18-2011

View Postblautiger, on Jul 05 2011 - 23:31, said:

I have jumpy (not smooth) mouse control.  it seems like only with in the game not anywhere else.  Seems like a slow connection

But I check the speed of my internet seem fast enough.  what is going on?  

even seem slow writing this thread.  

thanks

Something is most likely wrong with your mouse.  The internet connection wouldn't change how smoothly your mouse moves.

stickjock #3 Posted Jul 05 2011 - 23:48

    Major

  • Players
  • 5345 battles
  • 5,134
  • [USBOT] USBOT
  • Member since:
    04-21-2011

View Postblautiger, on Jul 05 2011 - 23:31, said:

I have jumpy (not smooth) mouse control.  it seems like only with in the game not anywhere else.  Seems like a slow connection

But I check the speed of my internet seem fast enough.  what is going on?  

even seem slow writing this thread.  

thanks
Soooo... slow when typing also... as in a "slight delay" from when you enter your text and it shows??

Do you run thru a router or a high-speed modem provided by your ISP??  IF so, one thing to try is shut it down and unplug it for a few minutes... then power it back up and see if that helps any...

Captain_DirtyLeotard #4 Posted Jul 05 2011 - 23:49

    Sergeant

  • Players
  • 32458 battles
  • 225
  • Member since:
    04-22-2011
Make sure to re-install your video graphics drivers, install the most updated drivers for your mouse, and make sure you dont have other programs running in the background.  This should help narrow down what the problem is.  Let us know what you find out.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users